Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proszę o odpowiedź komputer się nie włącza Windows 7

16 Mar 2016 20:16 489 17
  • Poziom 5  
    Po Przywróceniu biosu (LOAD OPTIMAL DEFALUT) Komputer nie chce się włączyć :cry: Nie znam się zabardzo na tym i teraz porostu nie mogę używać komputera proszę o jaką kolwiek odpowiedź Miałem tam Windows 7 o biosie nic nie wiem ponieważ nie znam się na tym

  • Spec od komputerów
    Co masz na myśli przez "nie włącza się" - nie reaguje na włączenie czy np. nie uruchamia się do końca windows?
    Jeśli to drugie to sprawdź opcję AHCI / Compatible dla dysku.
  • Poziom 5  
    Włącza się lecz po chwili porostu wywala wszytko i tyle i od nowa się włącza (przepraszam za różowe zdj ale da się odczytać raczej za każdym razem po włączeniu komputera to wyskakuje właśnie po tym Przywróceniu biosu)

  • Spec od komputerów
    Znajdź i przestaw tą opcję o której pisałem w biosie.
  • Poziom 5  
    W której zakładce to będzie?

  • Spec od komputerów
    Np. advanced - ale na razie nie podałeś co to za komputer.
    W razie problemów ze znalezieniem - wrzuć zdjęcia zakładek.
  • Poziom 13  
    powinno być w drive configuration, pokaż scr.
  • Poziom 13  
    Tak ATA IDE mode, zobacz czy masz tam AHCI, daj SCR opcji jakie masz
  • Pomocny post
    Poziom 13  
    Ok a co masz pod SATA ?, tam gdzie teraz jest RAID
    rozumiem że masz jeden dysk twardy ?
  • Pomocny post
    Poziom 13  
    Na początek zaznacz AHCI, zrób zapisanie konfiguracji BIOSu i restart komputera.
  • Pomocny post
    Poziom 13  
    To do biosu i daj IDE
    i ta sama procedura co przed chwilą.
  • Poziom 5  
    Działa :o jest Pan naprawdę wielki dziękuję bardzo ;)
  • Poziom 13  
    Bardzo proszę :) Polecam się na przyszłość.