Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router TP-LINK TL-MR3420 v2 nie działa po aktualizacji do Garoyle

sobek1451 19 Mar 2016 15:09 1365 5
  • #1
    sobek1451
    Level 9  
    Dokupiłem sobie router TP LINK MR3420 V2 do modemu ZTE MF821 i po jakimś czasie użytkowania tracę internet , więc zaktualizowałem sobie firmware, jednak i to nie pomogło. Poczytałem trochę ,że może pomóc zmiana firmware na gargoyle, wiec zmieniłem to ,tylko teraz nie mogę się zalogować do routera(przez 192.168.1.1 jak było w tutorialu do zmiany firmware) i go skonfigurować i internet nie działa . Co mogę z tym zrobić albo jak wrócić do oryginalnego firmware gdy nie mogę dostać się do panelu routera?

    ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Adrian
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Ethernet adapter Ethernet 9:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Killer e2200 Gigabit Ethernet Controller
    Physical Address. . . . . . . . . : D8-CB-8A-14-12-60
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3087:be1f:45ae:f919%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.184(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 19 marca 2016 14:59:07
    Lease Expires . . . . . . . . . . : 20 marca 2016 02:59:06
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 299420554
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-35-65-C0-A0-F3-C1-1D-18-9A
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.lan:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
  • #2
    dt1
    Moderator of Computers service
    Witaj. Stosujesz domyślne hasło ("password") aby zalogować się do Gargoyle? Gargoyle jest lepszy niż fabryczne oprogramowanie, nie warto zmieniać tak szybko z powrotem.

    Możesz spróbować uruchomić nowy firmware w trybie awaryjnym i wyczyścić konfigurację, wtedy powinieneś zalogować się używając domyślnego hasła.

    http://eko.one.pl/?p=openwrt-failsafe

    Zrób na początek samo wyczyszczenie konfiguracji.
  • #3
    Heinzek
    Network and Internet specialist
    Napewno wgrałeś gargoyle?
    Sprawdź czy można dostać się przez telnet do niego. Możliwe że pobrałeś openwrt a nie luci.
  • #4
    sobek1451
    Level 9  
    Wgrałem dokładnie to gargoyle_1.9.0-ar71xx-generic-tl-mr3420-v2-squashfs-factory.bin ze strony http://www.gargoyle-router.com/ . Przy telnecie na domyślny 192.168.1.1 wyskakuje mi takie coś Łączenie z 192.168.1.1...Nie można nawiązać połączenia z hostem na porcie 23: Połączenie nie powiodło się. Nie chodzi o to że chce wrócić do starego ale nie wiem jak się dostać do konfiguracji routera bo przez 192.168.1.1 nie mogę a przez to nie mam internetu. Nie wpisywałem hasła bo muszę najpierw do tego dojść.
  • #5
    Heinzek
    Network and Internet specialist
    Ok jeśli wgrałeś gargoyle to spróbuj połączenie przez SSH.
    login root
    hasło password
  • #6
    sobek1451
    Level 9  
    Łączy się przez SSH

    Dodano po 11 [minuty]:

    Nie wiem co się stało ale teraz mogę się zalogować normalnie, a po wgraniu męczyłem się ze 2 godziny i nic.

    Dodano po 26 [minuty]:

    Hmmm nie czaję przed chwilą łączyłem się przez SSH i normalnie odpaliłem interfejs przez 192.168.1.1 a teraz znów ani to ani to nie działa.