Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharp LC42DH77E - ciemny ekran

skrzyniu 19 Mar 2016 16:22 1539 9
  • #1
    skrzyniu
    Level 15  
    Witam,

    Po włączeniu TV gaśnie zielona dioda a obrazu brak.

    Nie posiadam pilota więc operuję tylko panelem. Nie działa u mnie -V +input ale metodą prób i błędów doszedłem do poniższego:

    Przytrzymuję przycisk załączenia na panelu i przewód do sieci.
    Zapala się pomarańczowa dioda i miga z 9razy aż zamienia się w zieloną która świeci stałym światłem

    Następnie przytrzymuję przycisk Menu przez kilka sekund. Pokazuje się delikatnie obraz po czym po 2-3 sekundach wygasa i zaczyna na stałe nieskończoną ilość migać czerwona dioda.

    Byłbym wdzięczny za jakieś sugestie.

    Krzysztof
  • #3
    skrzyniu
    Level 15  
    Uczę się... Używając opcji szukaj znalazłem info że często w tym modelu padają invertery. Czy ich uszkodzenie może powodować że tv nie startuje ?
  • #4
    buli1
    Level 25  
    skrzyniu wrote:
    Uczę się... Używając opcji szukaj znalazłem info że często w tym modelu padają invertery. Czy ich uszkodzenie może powodować że tv nie startuje ?


    To może wypadało by je sprawdzić? co?
    Jakieś pomiary?
    Jaki zasilacz itp....
  • #5
    skrzyniu
    Level 15  
    Nie wiem jak sprawdzić świetlówki.
    Napięcia na inwerter dochodzą prawidłowe na poziomie 12,5 oraz 64V.

    Cewki na trafach wydają się być ok. Na pierwotnym i wtórnym wykazują wszystkie jednakowe parametry.
  • #6
    buli1
    Level 25  
    skrzyniu wrote:
    Nie wiem jak sprawdzić świetlówki.
    Napięcia na inwerter dochodzą prawidłowe na poziomie 12,5 oraz 64V.

    Cewki na trafach wydają się być ok. Na pierwotnym i wtórnym wykazują wszystkie jednakowe parametry.


    Można rozebrać matryce i będziesz miał dostęp do świetlówek lub użyć testera do świetlówek ale zapewne tego nie posiadasz.

    Nadal nie podałeś jaki masz zasilacz, inwerter...
  • #7
    Stachserwis
    Level 28  
    N.p. chińskim tl1040, kupionym na aliexpress, lub inverterem z odzysku. Można też tej samej produkcji testerem do elementów elektronicznych n.p. (http://www.gotronik.pl/tester-miernik-elementow-rlc-polprzewodnikow-p-3909.html) sprawdzić indukcyjność trafek invertera.
    p-m $$
  • #8
    skrzyniu
    Level 15  
    Inwerter: RUNTKA534WJZZ
    Zasilacz: DPS-219BP- 1 A REV:S3 F
  • #9
    buli1
    Level 25  
    skrzyniu wrote:
    Inwerter: RUNTKA534WJZZ
    Zasilacz: DPS-219BP- 1 A REV:S3 F


    Jak napięcie ok i trafka w inwerterze ok (sprawdziłeś każde trafko?), to pozostaje sprawdzenie samych świetlówek, czyli rozebranie panelu i dostanie się do świetlówek.

    Teraz twoja kolej czy poradzisz sobie z tym.
    Ostrożnie przy rozbieraniu panela zwłaszcza uważaj na matryce i tyle...decyzja należy do Ciebie co dalej zrobisz.
  • #10
    skrzyniu
    Level 15  
    Jeszcze się trochę wstrzymam z rozbieraniem tej matrycy.

    Trochę błędnie napisałem na początku objawy...
    Po włączeniu TV do sieci miga cały czas czerwona dioda w miejscu power/standby. Diody na płycie głównej ciemne, zero reakcji.

    Włączając TV do sieci z wciśniętym przyciskiem power na panelu w tv zaczyna migać z 8 razy pomarańczowa dioda (w tym samym co wcześniej czerwona), po chwili zmienia się ona w stale świecąca zieloną. Po ok 30 sekundach na krótko (2-5 sec) odpala tv (jest obraz który znika po tych 2sec a dżwięk znika po 5-6sec) Wtedy płyta główna gaśnie i wraca to ciągłego migania czerwonej diody.

    Zaznaczę że jest to ciągłe miganie a nie jak w przewijających się tematach na tym forum że 2 razy miga czerwona duża przerwa i znów dwa mignięcia.

    Taki efekt udało mi się uzyskać odłączając w trakcie powyższego testu zasilanie z płyty głównej do t-con. A tak to tylko ciągle miga czerwona.

    Jak pisałem uczę się podstaw i liczę na waszą pomoc. Mogę pomierzyć napięcia tylko nie wiem gdzie i ile powinno być przy tej migającej diodzie bo tak jak pisałem płyta jest wtedy ciemna.

    Pomoże mi ktoś ?