Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik niskotonowy charczy przy 150-180 Hz

mariotg5 20 Mar 2016 00:14 1122 14
  • #1 20 Mar 2016 00:14
    mariotg5
    Poziom 8  

    Witam. Posiadam zestaw głośnikowy 5.0 Polton Omega lux 180. Gra to z amplitunerem kd yamaha rx-v371. Jakis czas temu pojawił się problem z jedną kolumną frontową. Głośnik niskotonowy zaczął charczeć tudzież pierdzieć przy większej mocy. Sprawdzałem tym nagraniem : https://youtu.be/qNf9nzvnd1k.. Okazało się, że charczenie występuje tylko przy częstotliwościach ok 150- 180 Hz. Reszta pasma czysta. Dzieje się tak tylko z jednym głośnikiem w jednej kolumnie. Druga kolumna jest ok. Przepiąłem kolumny miejscami żeby się upewnić że to nie wina wzmacniacza. Czytałem porady, żeby spróbować wyjąć głośnik i go sprawdzić (cewka, stan membrany i kopułki). Niestety wygląda na to, że fronty są klejone na stałe i nie da się zdemontować głośnika. Na oko wygląda, że membrana jest ok. Ostatnio ta kolumna się przewróciła ale przez 2 tygodnie od tego zdarzenia nie zauważyłem żeby coś źle działało. Myślałem, że może kolumna krzywo stoi i wpada w jakieś dziwne drgania ale ustawiłem i wypoziomowałem kilce i to samo. Myślałem nawet, że któryś szkrab kumpla zrobił sobie skrytkę w otworze tylnym kolumny (przy głośniku basowym) ale też nie. Ma ktoś pomysł jak temu zaradzić w domowych warunkach?. Proszę tylko nie pisać porad "wywal ten szajs i kup fronty za 5k" :).

  • #2 20 Mar 2016 13:20
    398216 Usunięty
    Poziom 43  

    Może jakiś kabelek wewnątrz wpada w rezonans i dotyka membrany?

  • #3 20 Mar 2016 15:09
    mariotg5
    Poziom 8  

    Nie mam pojęcia. Możliwe ale szkopuł w tym, że nie mam jak tego sprawdzić bo kolumna jest nierozbieralna. Dziwne też, że zjawisko występuje tylko przy tych częstotliwościach. Sprawdzałem wielokrotnie. Próbowałem też lekko wpychać membranę. Nie zauważyłem oporu.

  • #5 20 Mar 2016 15:24
    398216 Usunięty
    Poziom 43  

    marian133 napisał:
    Nagraj filmik.
    ...z dobrym dźwiękiem...

  • #7 20 Mar 2016 19:29
    398216 Usunięty
    Poziom 43  

    Możliwe przyczyny to:
    Odklejony po części "kapsel" na cewce (zasłaniający).
    Kabel wewnątrz obija się o membranę przy własnym rezonansie.
    Odklejony częściowo resor górny, lub dolny.

    mariotg5 napisał:
    kolumna jest nierozbieralna.
    Front powinien dać się zdjąć - być może jak w większosci kolumn jest to panel mocowany "na wcisk" plus jakieś zaczepy/mocowanie. Daj zdjęcia połączenia przodu ze skrzynką, może coś się wymyśli.
    Najpierw jednak sprawdź ten "kapsel" - nawet niewielka szparka, niewielkie odklejenie może powodować takie dźwięki.

  • #8 20 Mar 2016 22:15
    mariotg5
    Poziom 8  

    Udało mi się rozkręcić kolumnę. Wystarczyło ściągnąć zaślepkię wokół głośnika. Wrzucam kilka fotek. Zwrotnica wygląda fatalnie ale reszta według mnie ok. Proszę o opinie. Po oględzinach wszystko skręciłem i jest to samo. Charczenie głównie podczas monologów np. audycji radiowych. Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz Głośnik niskotonowy charczy przy 150-180 Hz

  • #9 20 Mar 2016 22:57
    PANICZKAMIL
    Użytkownik obserwowany

    Mi się nie udało nigdy tak zwrotek przypalić (mój max to pożar kolumny ale to wygłuszenie spłonęło) - czym Ty to zasilasz? Zwrotka do naprawy a jeśli klej przy łączeniu membrana-zawieszenie puścił i się rozlał po zawieszeniu to chyba ktoś przegina z mocą...

  • #10 20 Mar 2016 23:09
    DjMapet
    Poziom 42  

    Zwrotnica jest ok. Ten glut tam ma być, tyle że montażysta chlapał nim chyba na oślep. :-)
    Wymontuj głośnik z kolumny, włącz sygnał testowy, oglądaj i osłuchaj go dokładnie. Sprawdź czy czasem lice nie dotykają do membrany.

    Pozdrawiam.

  • #11 20 Mar 2016 23:36
    mmaker
    Poziom 18  

    Podaj sygnał na głośnik jak jak Koledzy wyżej radząi i osłuchaj go skąd dochodzi brzęczenie. Jeśli nie uda Ci się wyłapać z jakiego dokładnie miejsca to przy włączonym sygnale na głośniku delikatnie dotykaj najpierw górne zawieszenie poczynając od płaszczyzny obok gdzie są otwory na śruby (czyli tam gdzie zaczyna się resor górny) a następnie przy brzegu gdzie zaczyna się "fałda" resora i tak dookoła. Pamiętaj żeby nie dociskać za mocno. Jeśli to nie ujawni usterki to z resorem dolnym to samo i jeśli to nie pomoże to stawiam na kopułkę przeciwpyłową czyli potocznie zwany "kapsel" Możesz go bardzo delikatnie podważać igłą z każdej strony ale tak żeby nie zrobić jeszcze większej krzywdy głośnikowi, albo sobie :D

  • #12 21 Mar 2016 12:01
    398216 Usunięty
    Poziom 43  

    mariotg5 napisał:
    Zwrotnica wygląda fatalnie
    Faktycznie wygląd nie jest szczytem piękna, ale... co najwyżej (przy okazji, gdy już się dostałeś do środka) można wymienić kondensatory elektrolityczne na foliowe. Nie wyeliminuje pierwotnej usterki, ale uchroni przed powstaniem kolejnych (za kilka lat, gdy kondensatory wyschną).
    PANICZKAMIL napisał:
    Mi się nie udało nigdy tak zwrotek przypalić
    To raczej nie przypalenie, a ktoś nie żałował kleju montażowego.
    PANICZKAMIL napisał:
    klej przy łączeniu membrana-zawieszenie puścił i się rozlał po zawieszeniu
    Znów oznaka niezbyt schludnego montażu...
    mariotg5 napisał:
    Proszę tylko nie pisać porad "wywal ten szajs i kup fronty za 5k"

    Teraz już wiesz, czemu mogły się takie komentarze pokazać? Wszystko wskazuje na to, ze kolumny są po prostu z założenia już robione byle jak... i spodziewać się można wszystkiego - jeśli klej uważa się za farbę a montażysta uznaje siebie za niedocenionego artystę malarza - nie wiadomo co jest jeszcze do poprawienia.

  • #13 21 Mar 2016 13:15
    DjMapet
    Poziom 42  

    Resor też upaćkał, podczas klejenia lic do membrany. :|

    Popukaj też w membranę i odsłuchaj, czy brzęczą odklejone od karkasu zwoje cewki.

    Pozdrawiam.

  • #14 21 Mar 2016 13:24
    398216 Usunięty
    Poziom 43  

    DjMapet napisał:
    czy brzęczą odklejone od karkasu zwoje cewki.
    Bardziej mi to wygląda na odklejony kapsel, lub połączenie zawieszenia z membraną/cewką. Jak słusznie zauważyłeś rozsypana (rozklejona) cewka "brzęczy" - tu słuchać dość wyraźnie efekt uderzania czegoś w rodzaju membrany o inny element. Już bardziej bym podejrzewał obijanie się doprowadzeń (licy) o spód membrany.

  • #15 23 Mar 2016 19:34
    mariotg5
    Poziom 8  

    Wydawalo mi sie, że faktycznie kapsel w glosniku w jednym miejscu lekko sie odkleja wiec podkleilem kropelka. Niestety efektu nie bylo. Rozkrecilem wiec ponownie kolumne, wyjalem glosnik, ogladalem z kazdej stroni i wszysko wydawalo mi sie ok. Jak wyjalem glosnik z kolumny zrobilem test i nie charczalo. Skrecilem wiec kolumne i... cisza. Dalej nie charczy. Wyglada na to, ze faktycznie jakis kabelek byl blisko membrany i wpadal w rezonans. Widocznie po ponownym zlozeniu kable inaczej sie ulozyly i to pomoglo ;)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME