Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Clarion-PS3030-Suzuki GV. Przestał grać lewy przedni głośnik (oznaczmy go LGP)..

matter 20 Mar 2016 03:56 744 1
  • #1
    matter
    Level 2  
    Witam.
    Mam radio jak w temacie. Clarion PS3030 2DIN ze zmieniarką 6CD. Takie standardowe z Suzuki GV II. Problem z nim jest następujący:
    Przestał grać lewy przedni głośnik (oznaczmy go LGP). Jednak aby nie było za prosto to dzieją się następujące rzeczy. Włączam radio (LGP odłączony - zrobiłem ekstra złącze do sprawdzania) graja wszystkie głośniki (prawy przód i dwa tylne). Podłączam jeden przewód od LGP i zaczyna on grać. Gra nieco ciszej od prawego ale gra. Jak dla mnie to trochę jest dziwne. Podłączam drugi przewód wszystkie głośniki milkną - jest cisza. Oczywiście przewody LGP podłączam w miejsce ich normalnego przyłączenia zgodnie ze schematem kostki (i radia). Po odjęciu ostatniego przewodu radio znowu zaczyna grać na wszystkich głośnikach (lewy przedni ciszej niż reszta i ogólnie wszystkie grają wówczas ciszej). Tak podłączone (LGP jednym kabelkiem, drugi odłączony) grają wszystkie do czasu wyłączenia radia przyciskiem lub poprzez wyłączenie stacyjki. po ponownym włączeniu cisza we wszystkich, muszę odłączyć ten jeden kabelek od LGP i wówczas pozostałe zaczynają grać. Zmierzyłem opór głośników (4,2 Ohm) para lewa i prawa tak samo. Pozostałe funkcje radia, CD, sterowanie z kierownicy, sterowanie radiem działają bez zarzutu. Co więc może być powodem takiego działania? Jak podłącze ten głośnik na wyłączonym radiu to po uruchomieniu radia cisza we wszystkich, jak włączę radio bez tego głośnika to grają trzy pozostałe, a tej zaczyna po podpięciu go na włączonym radiu i gra do jego wyłączenia. Jakieś pomysły?
  • #2
    piotrek22101
    Level 39  
    Sprawdż czy nie ma na nim lub przewodach
    zwarcia,moźe gdzieś przetarte są,lub dotykają do masy.