Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Crawford Schemat, instalacja

poniat83 21 Mar 2016 11:17 3414 7
  • Helpful post
    #2
    Marek J.
    Moderator of Property Security
    Proszę...Co prawda po angielsku, ale jest dość przejrzysta.
    Attachments:
  • #3
    poniat83
    Level 9  
    Witam ponownie
    Centrale podłączyłem, ale niestety chodzi tylko w jedną stronę, niezależnie, czy nacisnę przycisk góra, dół, brama zawsze porusza się w jednym kierunku. Po zmianie faz brama działa w przeciwnym kierunku.
    Do centrali nie podłączone są żadne urządzenia zabezpieczające.
    Mostki na kostce x4 (s18 s8 s19) x5 (s7) x6 (s5)
    Nie wiem, co z kostką x4 (7,8,9), czy jest to podłączenie pętli magnetycznej i czy powinna być zmostkowana.?
    Same styczniki działają poprawnie, gdyż manualne naciśnięcie jednego z nich powoduje prawidłowe poruszanie się bramy w obydwie strony.
    Pomocy

    Dodano po 3 [godziny] 36 [minuty]:

    Aktualizacja. Brama startuje do góry, wyłącza ją krańcówka po czym po wciśnięciu przycisku dół startuje, zatrzymuję się i wraca do pozycji otwarta.
  • #4
    User removed account
    User removed account  
  • #5
    poniat83
    Level 9  
    Faktycznie przeoczyłem to. A czy istnieje sposób żeby licznik obrotów wykluczyć z działania.
    Czy na zdjęciu które załączyłem, to ten nieszczęsny licznik obrotów. Brak miejsca uniemożliwia mi jakąkolwiek ingerencje. Czy ktoś z was miał do czynienia z problemem opisanym na 13 stronie tj. brama idzie do góry zatrzymują ją krańcówka na otwieranie, po wydaniu polecenia "Dół", brama rusza, zatrzymuje się po 10 cm i wraca do pozycji otwarta.
    Czy krańcówka s3 służy do stopniowego zwalniania przed osiągnięciem położenia krańcówki s1.



    Crawford Schemat, instalacja
  • #6
    User removed account
    User removed account  
  • Helpful post
    #7
    Marek J.
    Moderator of Property Security
    S3 to otwarcie częściowe. Co do czujnika to trochę dziwne, bo otwierać też się nie powinna. Było by tak samo jak z opuszczaniem. 10 cm i stop, a właściwie to podczas otwierania 10 cm i stop, a podczas zamykania 10 cm w dół,stop i 10cm w górę....Nie pomyliłeś kierunku obrotów i krańcówek? Sprawdź odległość czujnika od osi. Powinna być między 0,5 a 0,8 mm. Może podczas pracy w jedną stronę odległość jest ok, a w drugą szczelina się minimalnie powiększa i czujnik nie czyta impolsów.

    Czy masz zamknięte obwody fotokomórki i listwy pneumatycznej?