Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach

21 Mar 2016 08:57 2862 7
  • Poziom 9  
    fikus19889 napisał:
    Potwierdzam. Matryca LM220WE4

    LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach


    Witam,

    Pozwolę sobie podczepić się pod temat. Miałem w swoim 2209waf podobne objawy jak kolega - występowały tylko na jasnych obrazach. Dodatkowo słychać było takie lekkie "syczenie" z monitora, jak przechodziłem na jasne tła. Na ciemnych było OK. Jak monitor się "nagrzał", to wszystkie objawy ustępowały, praca była poprawna bez względu na to, czy ekran jest jasny, czy ciemny, nie było "pływających" pasków u góry ekranu, syczenie zaś pozostawało. Niestety, ostatnio "nagrzanie" nie pomagało, usterka zaczęła być ciągła. Dodatkowo po włączeniu monitora zaczęły pojawiać się kolorowe paski. Rozebrałem go w miniony piątek i wymieniłem 11 kondensatorów elektrolitycznych. Nie sprawdzałem ich. Po prostu kupiłem zamienniki i wymieniałem - na razie te większe. Nie wymieniłem największego - zrobię to na tygodniu. Co to zmieniło? Już nie mam efektu pływających pasków u góry ekranu. Piszę teraz korzystając z tego monitora. Po włączeniu (nie zawsze) pojawiają się kolorowe paski. Paski występują również przy wyłączonym komputerze na ekranie z info o braku sygnału na wejściu monitora, także to nie jest wina karty graficznej. Co ciekawe, po około 30 min (nagrzanie) paski znikają zupełnie. Pozostał efekt akustyczny - dalej na białych ekranach mam "syczenie" monitora. Na czarnych i mieszanych kolorystycznie ekranach to zjawisko nie występuje. Teraz monitor wyświetla obraz idealnie. Piękne kolory, brak linii, pasków. Będzie tak to kolejnego wyłączenia. Po nocnej przerwie, poprzedzonej poprawną pracą monitora, ranne włączenie też da obraz idealny. Po paru minutach pojawią się jednak kolorowe paski, potem przejdą one w szare, jednopikselowe linie poziome, które jednak nie będą widoczne na obszarze całej matrycy - z lewej strony ich nie będzie widać, zaczną pojawiać się od mniej więcej 3/4 ekranu, ale łagodnie, zaś dobrze będą widoczne na prawej stronie. Po około 30 min (czasem dłużej) monitor pozostawiony na jasnym tle, naprawia się (syczy także) i można pracować parę godzin. Jest OK, obraz idealny, bez żadnej skazy. Syczenie jednak na jasnych tłach nadal występuje.
    Pytanie - czy mam wymieniać dalej te kondensatory? Czy na coś innego zwrócić uwagę? Co się nagrzewa i zaczyna działać OK, jaki element?

    Załączam schemat.

    Jestem elektronikiem - automatykiem, ale minąłem się z zawodem. :-) Nic nie pomierzę. Proszę napisać tylko co mam wymienić. Kupię, wylutuję, wlutuję i będę dalej drążyć temat w wypadku niedziałania.

    Pozdrawiam,

    Krzysiek
  • Poziom 21  
    Jesteś w stanie zlokalizować źródło dźwięków? Zasilacz, Przetwornice na płycie głównej, na matrycy?
  • Poziom 9  
    Witam,

    Daniel Pietras napisał:
    Jesteś w stanie zlokalizować źródło dźwięków? Zasilacz, Przetwornice na płycie głównej, na matrycy?


    Ciężka sprawa w sumie, monitor jest skręcony i normalnie go użytkuję. Nie jest na pewno naprawiony, bo czasem, gdy jest zimny (tuż po włączeniu), mam paski na ekranie. Ostatnio dałem mu w kość, bo dużo pracowałem na komputerze. Chodził po 12 godzin na dobę, albo i więcej. I teraz jakby się "naprawił". W ogóle nie ma oznak złego działania o których pisałem. Czasem wydobywają się z niego dźwięki, ale tylko na jasnych tłach - typowa jest strona startowa Google'a. Jak przyłożę ucho to słyszę jakby z lewej strony od góry (patrząc od frontu), ale to jest bez sensu stwierdzenie. Należałoby go po prostu rozkręcić i nasłuchiwać. Dziś przyszedł największy kondensator - 120uF/450V. Jak zbiorę się w sobie, to wymienię wszystkie pozostałe kondensatory. Potem wezmę się za elementy prostownicze, jak wymiana kondensatorów nie przyniesie poprawy.

    Pozdrawiam,

    Krzysiek

  • Poziom 29  
    Książkowy przykład padających kondensatorów po wtórnej stronie. Efekty wizualne wskazują na sekcję 5V - zasila ona układ sygnałowy i matrycę.
    Proponuję jak najszybciej zrobić z tym porządek, bo układy cyfrowe nie przepadają za przepięciami na zasilaniu.
  • Poziom 9  
    Witam po długiej przerwie,

    conan02 napisał:
    Książkowy przykład padających kondensatorów po wtórnej stronie. Efekty wizualne wskazują na sekcję 5V - zasila ona układ sygnałowy i matrycę.
    Proponuję jak najszybciej zrobić z tym porządek, bo układy cyfrowe nie przepadają za przepięciami na zasilaniu.


    Wymieniłem wszystkie kondensatory elektrolityczne. Nie od razu całość, bowiem części z nich nie miałem pod ręką (sprowadzałem przez internet, bo lokalnie były niedostępne), a poza tym rodzina (dzieci) oraz praca nie dawały wystarczająco dużo czasu, aby zrobić to za jednym zamachem. Dwa razy zatem go rozkręcałem. Jestem po wymianie i niestety efekt nie ustąpił. Dalej jest tak samo. W między czasie zauważyłem, że monitor "naprawia się" pozostawiony na 15-20 min na czarnym, jednolitym tle. Poziome, szare linie znikają, można pracować. Czasem coś "mignie", ale ogólnie jest OK. Jednak awaria postępuje, bowiem na ten efekt "samo naprawy" czekam coraz dłużej... Poziome linie, szare, jednopikselowe są szare tylko na tłach w odcieniach szarości. Jak prezentowany obraz jest kolorowy, to te linie jakby go "rozdrabniały", "szatkowały w pionie" i wtedy są oczywiście kolorowe. Matryca się kończy? Taśma sygnałowa? Co można jeszcze wymienić? Wygląda na to, że kondensatory były OK. Żaden nie był spuchnięty. Sam już nie wiem, co mam z tym zrobić. Pozostanie śmietnik i zakup nowego monitora...
  • Moderator
    Sprawdź czy te "syczenie" nie dochodzi z matrycy, z górnej lub dolnej części. Jeśli tak jest - musisz rozebrać matrycę i sprawdzić połączenia na świetlówkach.
  • Poziom 9  
    Witam,

    dzimi napisał:
    Sprawdź czy te "syczenie" nie dochodzi z matrycy, z górnej lub dolnej części. Jeśli tak jest - musisz rozebrać matrycę i sprawdzić połączenia na świetlówkach.


    Dziś po pracy to sprawdzę. Tylko zdaje się, że odkąd wymieniłem kondensatory syczenie zanikło, ale i tak zamierzam dziś dobrać się do matrycy. Zrobiłem rano zdjęcia, aby pokazać, jak to obecnie wygląda. Tylko wąski pasek u góry ekranu jest OK.

    LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach LCD DELL 2209waf Wygaszanie ekranu tylko na jasnych obrazach

    Pozdrawiam,

    Krzysiek
  • Moderator Samochody
    Mam dwa takie monitory z identyczną usterką... w obu był uszkodzony zasilacz. W pierwszym ktoś do środka włożył "laptopowy" zasilacz na 24V i wyciął z płyty sekcję zasilacza 24V. Ten monitor chodził, ale miał takie objawy jak tu opisane. W drugim monitorze również padł zasilacz, więc niewiele myśląc postanowiłem z dwóch złożyć jeden i podmieniłem matrycę wraz ze sterownikiem. Efekt był taki, że usterka pozostała, tzn. na obu matrycach jest to samo. Uznałem więc, że to jednak nie usterka matrycy lecz elektroniki i naprawiłem tę drugą (niegrzebaną) elektronikę i nadal jest to samo, na obu matrycach. Wymieniałem zawsze parę - matrycę wraz z płytką sterownika matrycy (w zasadzie to przekładałem samą płytę główną). Po włączeniu są pionowe cienie i wyświetlana jest co 2ga linia, później te początkowo niedziałające linie zaczynają świecić na szaro i stopniowo znikają pionowe cienie, by w końcu po ok 10 zaczęły pojawiać się kolory na niedziałających liniach - stopniowo, ale jakby skokami od góry do dołu, po kilkanaście linii. Po 15-20 minutach da się już pracować, choć na jednolitym tle widać pewną niejednolitość jasności linii obrazu.

    ***

    Zrobiłem wywiad w firmie i okazało się, że ten drugi (wcześniej niegrzebany) monitor też już od jakiegoś czasu miał tę usterkę. Przelutowałem HA obie płyty i nie zmieniło się absolutnie nic, zatem problem jest w samej matrycy prod. LG Display, typ LM220WE4 (SL)(B2).