Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Xantia 1999 - Radio Clarion wyświetla ----

osliczka 22 Mar 2016 09:42 1011 18
  • #1 22 Mar 2016 09:42
    osliczka
    Poziom 14  

    Witam, mam Xantie z radiem Clarion PU-1562A. Dostałem kod od pierwszego właściciela.
    Radio po włączeniu stacyjki wyświetla cztery kreski ----.
    Jakimś cudem trzymając BND i chyba wciskając udało się go odpalić.
    Radio gra około minuty po czym wyłącza się, jak gra w głośnikach słychać regularny sygnał ostrzegawczy w postaci pikania.
    Dłuższe przyciśnięcie BND skutkuje tym, że na wyświetlaczu pojawia się CODE IN jednak daje się wprowadzić jedynie 1111, pozostałe przyciski numeryczne nie działają.
    Co dalej robić aby dało się wprowadzić kod bo narazie daje się użyć jedynie przycisku z cyfrą "1".

  • #2 22 Mar 2016 10:07
    piotrek22101
    Poziom 39  

    A naciskanie klawisza pierwszego tyle razy
    aż pojawi się żądana cyfra i tak z kazdą Zatwierdzamy 6 .

  • #3 22 Mar 2016 10:21
    Gitner
    Poziom 26  

    Jak pojawią się te 1111 to wciśnij na ok 15s BND i chyba wtedy wprowadzasz kod.

  • #4 22 Mar 2016 11:34
    osliczka
    Poziom 14  

    piotrek22101 napisał:
    A naciskanie klawisza pierwszego tyle razy
    aż pojawi się żądana cyfra i tak z kazdą Zatwierdzamy 6 .


    Działa tylko przycisk z cyfrą 1, reszta jakby jest nieaktywna, więc da się wpisać tylko cztery jedynki 1111.

    Dodano po 2 [minuty]:

    Gitner napisał:
    Jak pojawią się te 1111 to wciśnij na ok 15s BND i chyba wtedy wprowadzasz kod.


    Zrobiłem tak i chyba przez to zablokowało się radio kompletnie.
    Po wpisaniu 1111 wscinąłem na dłużej BND i pojawiły się pod czterema kreskami ---- dodatkowe cztery kreski na dole ekranu. Teraz przyciskając dłużej BND nie pojawia się prośba o CODE IN tylko pojawiają się właśnie te dodatkowe cztery kreski pod tymi umieszczonymi na środku ekranu.

  • #5 22 Mar 2016 11:38
    Gitner
    Poziom 26  

    I teraz jak jest drugi rząd kresek nie możesz klawiszami 1, 2, 3 i 4 wbić kodu? Jeśli nic nie możesz już zdziałać to odłącz radio od zasilania na 30 minut.

  • #6 22 Mar 2016 11:51
    osliczka
    Poziom 14  

    Gitner napisał:
    I teraz jak jest drugi rząd kresek nie możesz klawiszami 1, 2, 3 i 4 wbić kodu? Jeśli nic nie możesz już zdziałać to odłącz radio od zasilania na 30 minut.


    Po tym jak pojawił się drugi rząd kresek radio nie reaguje na przyciski numeryczne w tym nawet na jedynkę. Wcześniej można było wbić jedynki a teraz nic.
    Odłączyłem go z samochodu i zobaczymy. Nie ma jakiegoś sposobu żeby przyspieszyć ten proces, zresetować jakąś zworkę na płycie radia, rozładować jakiś kondensator?

  • #7 22 Mar 2016 12:11
    Gitner
    Poziom 26  

    Nie wiem, ja w fordowskim radiu jak źle wklepię to też muszę czekać 30 minut.

  • #8 22 Mar 2016 12:13
    wozniak.j
    Poziom 17  

    Odłączenie radia nic nie pomoże. Trzeba zrobić wręcz odwrotnie, radio ma być włączone i trzeba cierpliwie czekać na odblokowanie. Procesor odmierza czas do zniesienia blokady tylko jak radio jest włączone.
    Niekiedy trzeba czekać bardzo długo, czas blokady zależy od tego ile razy został wpisany błędny kod.
    Im więcej błędnych wpisów, tym czas oczekiwania na odblokowanie dłuższy. W niektórych przypadkach można zablokować radio całkowicie "na amen", chyba po 10 błędnych wpisach.

    Po czasie jak radio znowu poprosi o kod, spróbuj wprowadzić kod w ten sposób:

    Przykład:

    Kod: 5472

    Pierwsza cyfra - 5x naciskasz klawisz "1"
    Druga cyfra - 4x naciskasz klawisz "2"
    Trzecia cyfra - 7x naciskasz klawisz "3"
    Czwarta cyfra - 2x naciskasz klawisz "4"

    Potwierdzasz klawiszem "6" lub radio odblokuje się samo po wprowadzeniu 4 poprawnej cyfry kodu.

  • #9 22 Mar 2016 12:50
    osliczka
    Poziom 14  

    Wcześniej zostawiłem je na półtorej godziny włączone z czterema kreskami ---- ale po półtorej godzinie nic się nie zmieniło.

  • #11 22 Mar 2016 23:20
    osliczka
    Poziom 14  

    ok będę cierpliwie czekał, ale co w sytuacji kiedy poprosi o kod i znowu będę mógł wpisać jedynie "jedynki", a reszta klawiszy numerycznych zwyczajnie nie będzie aktywna?

  • #12 23 Mar 2016 09:51
    osliczka
    Poziom 14  

    Dla przypomnienia dodam, że to jest Clarion PU-1562A.
    Stoi podłączone na stole od 20 godzin pod napięciem. Na wyświetlaczu w dalszym ciągu cztery kreski ----.
    Czy nie jest tak, że to w Blaupunktach trzeba czekać dobę i pojawia się prośba o wpisanie kodu, a w Clarionach kreski same nie znikną i nie poprosi o kod tylko trzeba ręcznie wciskać BND przez 5 sek. i dopiero wchodzi CODE IN?
    Nie chce nic dotykać, żeby teraz nie naruszyć skoro stoi już 20 godzin pod napięciem.

  • #13 23 Mar 2016 09:57
    piotrek22101
    Poziom 39  

    Żeby chciało kodu,trzeba nacisnąć BND potem wpisywać według tych instrukcji.

  • #14 23 Mar 2016 10:01
    osliczka
    Poziom 14  

    piotrek22101 napisał:
    Żeby chciało kodu,trzeba nacisnąć BND potem wpisywać według tych instrukcji.


    Tak było wcześniej tzn. wczoraj ale po próbie wpisania czterech jedynek bo tylko jedynka wchodziła radio przy próbie przytrzymania BND wyświetla u dołu wyświetlacza dodatkowe cztery kreseczki pod już wyświetlanymi.
    Wyszedłem więc z założenia żeby przywrócić radio chociażby do stanu z wczoraj muszę go potrzymać dobę pod zasilaniem. Nie wiem czy to słuszne rozumowanie.

  • #15 23 Mar 2016 10:09
    Gitner
    Poziom 26  

    Standardowo po włączeniu radia powinno pisać Code In, wciskasz BND i pojawią się kreski i wtedy klawiszami 1, 2, 3 i 4 wciskasz do uzyskanej cyfry kodu, czyli jak pisał kolega wyżej, klawiszem 1 wciskasz dotąd aż uzyskasz wymaganą cyfrę na pozycji pierwszej, po wpisaniu klawiszem 4 czwartej cyfry radio powinno grać, lub ewentualnie zatwierdzasz klawiszem 6.

  • #16 23 Mar 2016 14:10
    osliczka
    Poziom 14  

    Radio stało 26 godzin pod prądem i nic się nie zmieniło. Dalej cztery kreski na ekranie. Przy próbie przytrzymania przez 5 sek. przycisku BND pojawiają się u samego dołu wyświetlacza dodatkowe cztery kreski.

  • #17 23 Mar 2016 14:17
    piotrek22101
    Poziom 39  

    A próby wpisywania cyfr dają coś?

  • #18 23 Mar 2016 18:10
    osliczka
    Poziom 14  

    Próby wpisywania nic nie dają.
    Wcześniej można było wbić jedynie jedynki (nie wpisywałem nigdy do końca), ale po ostatniej próbie którą zresztą sam mi zaproponowałeś radio się zablokowało na amen. Po włączeniu są 4 kreski a po przytrzymaniu BND przez 5 sekund pojawiają się kolejne 4 kreski u dołu wyświetlacza.

  • #19 23 Mar 2016 18:21
    piotrek22101
    Poziom 39  

    Nigdy nie miałem problemu z wpisaniem
    kodu i zawsze przyjmowało. Nawet gdy
    błędne były to po ok.2godzinach się odblokowywało. Nigdy nie widziałem dodatkowych kresek więc nie wiem czemu wyskoczyły.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo