Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Candy CTY 104 - Restart przy wirowaniu

hessuss 22 Mar 2016 19:54 855 4
  • #1 22 Mar 2016 19:54
    hessuss
    Poziom 13  

    Witam,

    Pralka działa normalnie, przy wejściu na wirowanie najpierw bęben kręci powoli kilka obrotów ( rozkłada pranie? czy coś w ten deseń ) potem odrobinkę szybciej i w momencie jak powinien "startować odrzutowiec" w sensie jak powinien wejść na pełne obroty to gasną wszystkie diody na pół sekundy i zaczyna cykl od nowa, wolne obroty, trochę szybciej, reset i tak w kółko.

    Programator rozebrany i sprawdzone wszystkie rezystory.

    Grzałka ma 28ohm oporu między stykami ( nie za mało? ), i zero przebicia między stykiem a obudową, multimetr nawet na zakresie 20Mohm nic nie pokazał.

    Mam zdemontowany sterownik, przekaźniki wylutowane, po podaniu 24v na cewkę działają, sprawdzone multimetrem, triaki nie maja przebicia miedzy A1-A2, między A1-gate zazwyczaj kilkadziesiąt ohmów oporu.

    Proszę o poradę gdzie szukać problemu.

    0 4
  • Relpol
  • #2 23 Mar 2016 21:54
    Paulosik1993
    Poziom 2  

    A sprawdzałeś stan kondensatorów elektrolitycznych ? Ja miałem taki problem w whirpool-u.

    0
  • Relpol
  • #3 23 Mar 2016 22:51
    hessuss
    Poziom 13  

    Elektrolity wyglądają ładnie, nie są spuchnięte, nie mam miernika kondensatorów ale robię tak:
    multimetr ustawiam na diodę przykładam do kondensatora zgodnie z polaryzacją, rośnie opór, zamieniam styki i jest pisk a po chwili znowu rośnie więc chyba sprawne. Zastanawiam się czy silnik nie ma jakiś dwóch uzwojeń czy coś? że na wolnych obrotach pracuje na jednym uzwojeniu a pełne obroty robi na innym i tam jest zwarcie? Albo załącza jakieś triaki czy przekaźniki i tam jest zwarcie i siada napięcie co powoduje reset mikrokontrolera. Niestety nigdzie nie mogę znaleźć schematu ideowego sterownika.

    0
  • Pomocny post
    #4 24 Mar 2016 08:33
    frank 68
    Poziom 17  

    Na module masz duży kondensator w zasilaczu o ile pamiętam to 1.5 mf prawdopodobnie ma tylko część pojemności. U mnie wymiana tego kondensatora w identycznym przypadku pomogła. Powodzenia

    1
  • #5 24 Mar 2016 19:35
    hessuss
    Poziom 13  

    Naprawione :) dokładnie tak jak pisał "frank", po wymianie kondensatora praleczka jak nowa :D

    1