Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przegrzewający się procesor AMD Athlon 64 5600+

robertklo 24 Mar 2016 11:06 1995 46
  • #1 24 Mar 2016 11:06
    robertklo
    Poziom 17  

    Witam.
    Mam problem z przegrzewającym się procesorem.
    Stosowałem już dwie różne pasty, procesor i kuler czyściłem dokładnie za każdym razem. Nawet założyłem inny kuler.
    Wciąż wygląda na to że ciepło nie jest przekazywane z procesora na chłodzenie.
    W biosie BIOS widzę, że temperatura powoli rośnie, dochodzi np do 80 stopni, ale kuler nie jest aż tak gorący.
    Pasta na pewno dobrze nałożona, po zdjęciu chłodzenia widać że jest cieniutka równa warstwa.
    Procesor nie był podkręcany.
    Jakieś sugestie?
    Komputer wyłącza się przy temperaturze ok 80 stopni.
    Smart Q-FAN też nie pomaga

  • #2 24 Mar 2016 11:19
    Sirius27
    Poziom 18  

    Jak dobrze nałożyłeś pastę i założyłeś cooler który jest sprawny a mimo to w biosie BIOS temperatura dochodzi do 80 stopni a po sprawdzeniu ręką cooler nie jest mocno gorący to oznacza to na 99% że bios BIOS ściemnia bo popsuł się prawdopodobnie czujnik. (80 stopni gdyby było to cooler powinien parzyć)
    Po prostu wyłącz pomiar temperatury w biosie BIOS lub wyłącz opcję automatycznego wyłączania się komputera.

    Moderowany przez master-007:

    3.1.17. Edit. Nie cytujemy treści postów bezpośrednio poprzedzających.

  • #3 24 Mar 2016 11:30
    PATAFIAN_PATAFIAN
    Warunkowo odblokowany

    A sprawdzałeś procesor na innym sprzęcie??
    Czujnik temperatury jeśli sie nie mylę to jest zamontowany w płycie głównej a przynajmniej z czymś takim spotkałem sie w starych modelach płyt głównych ;-)

  • #4 24 Mar 2016 11:31
    Kraniec_Internetów
    Poziom 36  

    @robertklo Sprawdź temperatury w HWMonitor.
    @Sirius27 Słuszna uwaga, choć potencjalnie niebezpieczna. Zwłaszcza gdy nie wiemy co dokładnie się stało.

  • #5 24 Mar 2016 11:39
    robertklo
    Poziom 17  

    W biosie BIOS jest tylko możliwość wyłączenia pomiaru temperatury,
    Nic to nic to nie dało, po 2-3 minutach komputer się wyłącza

  • #6 24 Mar 2016 11:45
    Sirius27
    Poziom 18  

    Kraniec_Internetów napisał:
    @robertklo Sprawdź temperatury w HWMonitor.
    @Sirius27 Słuszna uwaga, choć potencjalnie niebezpieczna. Zwłaszcza gdy nie wiemy co dokładnie się stało.


    Wiemy bo ręką można najprościej sprawdzić czy temperatura w biosie BIOS to prawda czy może czujnik jest uszkodzony który jak mnie pamięc nie myli w Athlonach x2 pod AM2 mieści się w procesorze a nie na płycie.
    Po prostu przy 80 stopniach cooler mocno by parzył w rękę gdyby bios BIOS pokazywał prawdziwą temperaturę .

  • #7 24 Mar 2016 11:52
    Sirius27
    Poziom 18  

    robertklo napisał:
    W biosie jest tylko możliwość wyłączenia pomiaru temperatury,
    Nic to nic to nie dało, po 2-3 minutach komputer się wyłącza


    Sprawdź jeszcze raz ręką cooler, jak procesor dojdzie do 80 stopni, czy aby na pewno nie parzy. Zazwyczaj takie wskazania wysokiej temperatury pomimo świeżej pasty i sprawnego coolera oznacza tylko uszkodzenie czujnika.

    Choć jest też możliwe, że uszkodził się procesor i się naprawdę tak nagrzewa, bo miałem kiedyś taki jeden wadliwy Athlon 6000+, który nie ważne z jakim coolerem i jaką pastą, zawsze się szybko nagrzewał do zdaje się ponad 80 stopni lub więcej tak, że cooler parzył mocno w rękę i się wyłączał.

    Jaką masz płytę główną?

  • #8 24 Mar 2016 11:58
    robertklo
    Poziom 17  

    Płyta Asus M2N-XE.
    Cooler jest na pewno chłodniejszy, powiedział bym wręcz że jest po prostu ciepły

  • #9 24 Mar 2016 12:16
    Sirius27
    Poziom 18  

    robertklo napisał:
    Płyta Asus M2N-XE.
    Cooler jest na pewno chłodniejszy, powiedział bym wręcz że jest po prostu ciepły


    Więc jeśli dobrze nałożyłeś pastę i cooler jest sprawny to padł czujnik temperatury w procesorze bo gdyby realnie było te 80 stopni to cooler powinien parzyć i to mocno.
    A w jakich okolicznościach pojawiły się te problemy z temperaturą ?
    Używałeś ten procesor wcześniej czy może dopiero co go kupiłeś ?

  • #10 24 Mar 2016 12:28
    robertklo
    Poziom 17  

    Wygląda na to że uszkodzony ten czujnik, a co za tym idzie procesor.
    Włożyłem jakiegoś Semprona i temperatura trzyma się na poziomie 30 stopni.
    Jakieś możliwości naprawy procesora?

  • #11 24 Mar 2016 12:39
    Sirius27
    Poziom 18  

    robertklo napisał:
    Wygląda na to że uszkodzony ten czujnik, a co za tym idzie procesor.
    Włożyłem jakiegoś Semprona i temperatura trzyma się na poziomie 30 stopni.
    Jakieś możliwości naprawy procesora?


    Raczej nie da się naprawić czujnika temperatury w procesorze pod AM2 zresztą nawet gdyby się dało to było by to ekonomicznie nie opłacalne bo taki procesor kosztuje aktualnie ze 20-30 zł

  • #12 24 Mar 2016 12:54
    dt1
    Moderator - Komputery Serwis

    Ani na płycie, ani w procesorze nie jest uszkodzony czujnik. W tych procesorach często IHS odklejał się od rdzenia, to powodowało, że chłodzenie było zimne, a rdzeń grzał się do bardzo wysokich temperatur. Prawdopodobnie może to być właśnie ta awaria.

    Można ściągnąć IHS z procesora (tylko trzeba to zrobić ostrożnie), wymienić pastę na rdzeniu i złożyć wszystko z powrotem. Warto przeczytać jakieś poradniki w tej kwestii, warto też zobaczyć zdjęcia procesora po zdjęciu IHS - będzie widać drobnicę na powierzchni, nie można jej uszkodzić.

    Przykładowy filmik: https://www.youtube.com/watch?v=xmhsC8t2Ndw

    Zabawa ryzykowna, ale przy pewnej ręce i dużej dozie cierpliwości jest to wykonalne, a ryzykujemy procesorem, który aktualnie nie nadaje się i tak do użytku.

  • #13 25 Mar 2016 11:16
    robertklo
    Poziom 17  

    dt1 napisał:
    Ani na płycie, ani w procesorze nie jest uszkodzony czujnik. W tych procesorach często IHS odklejał się od rdzenia, to powodowało, że chłodzenie było zimne, a rdzeń grzał się do bardzo wysokich temperatur. Prawdopodobnie może to być właśnie ta awaria.

    Można ściągnąć IHS z procesora (tylko trzeba to zrobić ostrożnie), wymienić pastę na rdzeniu i złożyć wszystko z powrotem. Warto przeczytać jakieś poradniki w tej kwestii, warto też zobaczyć zdjęcia procesora po zdjęciu IHS - będzie widać drobnicę na powierzchni, nie można jej uszkodzić.

    Przykładowy filmik: https://www.youtube.com/watch?v=xmhsC8t2Ndw

    Zabawa ryzykowna, ale przy pewnej ręce i dużej dozie cierpliwości jest to wykonalne, a ryzykujemy procesorem, który aktualnie nie nadaje się i tak do użytku.


    Udało się. Tak wyobrażałem sobie to uszkodzenie, ale nie wiedziałem czy jest to możliwe. Było to o tyle charakterystyczne że fakt procesor szybko się nagrzewał, ale jednocześnie później dość szybko stygł.
    Dzięki.

  • #14 25 Mar 2016 11:35
    Kroovka
    Poziom 22  

    Sirius27 napisał:

    Jak dobrze nałożyłeś pastę i założyłeś cooler który jest sprawny a mimo to w biosie temperatura dochodzi do 80 stopni a po sprawdzeniu ręką cooler nie jest mocno gorący to oznacza to na 99% że bios ściemnia bo popsuł się prawdopodobnie czujnik. (80 stopni gdyby było to cooler powinien parzyć)
    Po prostu wyłącz pomiar temperatury w biosie lub wyłącz opcję automatycznego wyłączania się komputera.


    Podaj wersję BIOSU gdzie była możliwość wyłączenia zabezpieczenia termicznego procesora (producent BIOS, wersja) albo nie pisz bzdur.

    Dodano po 1 [minuty]:

    PATAFIAN_PATAFIAN napisał:
    Czujnik temperatury jeśli sie nie mylę to jest zamontowany w płycie głównej a przynajmniej z czymś takim spotkałem sie w starych modelach płyt głównych ;-)


    Prowadzisz wykopki archeologiczne? To co napisałeś już od wielu lat nie funkcjonuje ...

    Dodano po 4 [minuty]:

    Sirius27 napisał:
    miałem kiedyś taki jeden wadliwy Athlon 6000+ który nie ważnie z jakim coolerem i jaką pastą zawsze się szybko nagrzewał do zdaje się ponad 80 stopni lub więcej tak że cooler parzył mocno w rękę i się wyłączał.


    Czyli każdy AMD64 ma tę usterkę, w niektórych egzemplarzach się ona nie uwidacznia.
    Naprawa: zdjąć IHS, wymienić pastę między procesorem a IHS, założyć IHS. Podczas zdejmowania IHS istnieje spore ryzyko uszkodzenia procesora.

    Dodano po 7 [minuty]:

    dt1 napisał:
    Ani na płycie, ani w procesorze nie jest uszkodzony czujnik. W tych procesorach często IHS odklejał się od rdzenia, to powodowało, że chłodzenie było zimne, a rdzeń grzał się do bardzo wysokich temperatur.


    Wszystko prawie prawda - w niektórych seriach AMD64 naprawdę dochodziło do uszkodzenia się czujnika temperatury procesora i taki egzemplarz nadawał się tylko do kosza. Po przegrzaniu komputer się restartował, wieszał, wyłączał (niepotrzebne skreślić) mimo, że fizycznie temperatura była prawidłowa.
    Żaden z producentów BIOS nie daje możliwości wyłączenia zabezpieczenia termicznego procesora (nie wiem czy kiedykolwiek dawał). Jedyne co można w BIOS zrobić to sygnalizację przegrzania buczkiem, ewentualnie modyfikację charakterystyki pracy wentylatora chłodzącego. W starych procesorach nie było zabezpieczenia termicznego na poziomie procesora. Stąd archiwalne filmiki na YT z palenia starych procesorów AMD po zdjęciu radiatora z procesora.

  • #15 25 Mar 2016 18:51
    dt1
    Moderator - Komputery Serwis

    robertklo napisał:
    Udało się. Tak wyobrażałem sobie to uszkodzenie, ale nie wiedziałem czy jest to możliwe. Było to o tyle charakterystyczne że fakt procesor szybko się nagrzewał, ale jednocześnie później dość szybko stygł.

    Jak wyglądają temperatury po wymianie pasty? Tak z ciekawości.

  • #16 25 Mar 2016 21:32
    Sirius27
    Poziom 18  

    [quote="Kroovka"]

    Sirius27 napisał:


    Jak dobrze nałożyłeś pastę i założyłeś cooler który jest sprawny a mimo to w biosie temperatura dochodzi do 80 stopni a po sprawdzeniu ręką cooler nie jest mocno gorący to oznacza to na 99% że bios ściemnia bo popsuł się prawdopodobnie czujnik. (80 stopni gdyby było to cooler powinien parzyć)
    Po prostu wyłącz pomiar temperatury w biosie lub wyłącz opcję automatycznego wyłączania się komputera.


    Podaj wersję BIOSU gdzie była możliwość wyłączenia zabezpieczenia termicznego procesora (producent BIOS, wersja) albo nie pisz bzdur.
    Dodano po 1 [minuty]:

    A gdzieś ty Kroovka to wyczytał w moim poście ?
    Może ślepy jestem ale jakoś nie widzę :D

    Miałem do czynienia z 2 procesorami Athlon x2 z problemem z temperaturą ale tylko Athlon x2 6000+ się czasami wyłączał.

    Kolegi Athlon x2 4000+ w którym był objaw identyczny jak w tym temacie robertklo(tylko że się sam nie wyłączał ale włączał się alarm przegrzania).
    Zdejmowany był IHS wymieniona pasta między procesorem a IHS ale nic to nie dało ponieważ czujnik mimo to i tak pokazywał przegrzanie ponieważ prawdopodobnie był uszkodzony.

    Sirius27 napisał:
    miałem kiedyś taki jeden wadliwy Athlon 6000+ który nie ważnie z jakim coolerem i jaką pastą zawsze się szybko nagrzewał do zdaje się ponad 80 stopni lub więcej tak że cooler parzył mocno w rękę i się wyłączał.


    Czyli każdy AMD64 ma tę usterkę, w niektórych egzemplarzach się ona nie uwidacznia.
    Naprawa: zdjąć IHS, wymienić pastę między procesorem a IHS, założyć IHS. Podczas zdejmowania IHS istnieje spore ryzyko uszkodzenia procesora.
    Dodano po 7 [minuty]:

    Też tak myślałem i nawet kupiłem tego Athlona x2 6000+ jako uszkodzony bo myślałem że sobie go naprawie i będę miał na owe czasy mocny procesor za ułamek ceny 100% sprawnego :D
    Z tym Athlonem x2 6000+ było trochę inaczej ponieważ ten procesor jak był bez obciążenia to w biosie BIOS pokazywał max 53 stopnie ale wystarczyło obciążenie i temperatura realna leciała do około 80 stopni i więcej i był nie stabilny i powodował zwieszki no i się czasami wyłączał a po dotknięciu ręką coolera czuć było że aż parzy.
    Po prostu procesor ten ma taką wadę że przy obciążeniu grzał się jak grzałka pomimo znacznie lepszego coolera niż boxowy.
    Oczywiście zdjąłem IHS i wymieniłem pastę między procesorem a IHS ale za dużego efektu nie było bo temperatura spadła minimalnie(użyłem pasty silikonowej) więc jeszcze raz zdjąłem IHS i wymieniłem pastę pomiędzy procesorem a IHS-em na lepszą no i efekt był taki że procesor przestał się wyłączać ale nadal cierpiał na wysoką temperaturę i nadal był niestabilny i zwieszki robił i nie nadawał się do użytku .

  • #17 25 Mar 2016 21:41
    robertklo
    Poziom 17  

    Temperatura bez obciążenia trzyma się na poziomie 46-50 stopni. Z obciążeniem będę dopiero testował bo postawiłem świeży system i nie mam na razie czym go za specjalnie nadwyrężyć.

  • #18 27 Mar 2016 21:58
    Kroovka
    Poziom 22  

    Sirius27 napisał:


    A gdzieś ty Kroovka to wyczytał w moim poście ?
    Może ślepy jestem ale jakoś nie widzę :D


    (...) Po prostu wyłącz pomiar temperatury w biosie lub wyłącz opcję automatycznego wyłączania się komputera. (...)
    To z twojego postu, ze swojej strony przepraszam za z lekka szorstki charakter - każdy ma prawo się mylić.

    Sirius27 napisał:
    Miałem do czynienia z 2 procesorami Athlon x2 z problemem z temperaturą ale tylko Athlon x2 6000+ się czasami wyłączał.


    Problem z pastą do wymiany pod IHS występuje chyba we wszystkich tego typu procesorach (czy to intel czy amd), głównie gdzie producent stosował badziewny materiał zamiast dobrej pasty. Kwestia czasu - czasem wcześniej, czasem później, czasem procesor zdąży się po prostu zepsuć.

    Natomiast pewne serie Amd64 miały niestety wadliwe (psujące się) czujniki temperatury. Ja też kupiłem 3 lata temu Amd64 X2 4200+ i po dwukrotnym nakładaniu pasty pod radiatorem byłem pewien, że sprzedawca wcisnął mi bubla nadającego się tylko na recycling (temperatury w idle nie do zaakceptowania).
    Jak trochę pomyszkowałem w sieci to znalazłem informacje na temat naprawy tych układów poprzez wymianę pasty pod IHS. Działa do dziś, w idle 25 do 30 stopni.

    A co do twojego procesora, opis wskazuje, że był to niestety elektro-śmieć.

  • #19 28 Mar 2016 19:15
    PATAFIAN_PATAFIAN
    Warunkowo odblokowany

    robertklo napisał:
    Temperatura bez obciążenia trzyma się na poziomie 46-50 stopni. Z obciążeniem będę dopiero testował bo postawiłem świeży system i nie mam na razie czym go za specjalnie nadwyrężyć.

    Myślę, że w procesorach z serii AMD AThlon x2 jest to raczej dosyć standardowa usterka gdyż obecnie mój 3 procesor po pewnym czasie się nagrzewa do 40 stopni w spoczynku i 80 stopni w stresie podczas gdy chłodzenie jest zimne lub lekko ciepłe. Nie ukrywam jednak, że nie jest to wina pasty (zastosowany najlepszy Gelid Extreme) czy też chłodzenia w którym wiatraczek pracuje z prędkością 4509rpm a samego procesora. Bardzo chętnie bym przystąpił do naprawy takowego procesora lecz mam pewne obawy. Otóż w jaki sposób taki procesor rozebrać aby go nie uszkodzić? Czy jest jakaś specialna pasta pod IHS czy mogę zastosować takiego Gelida extreme? :-)
    Kroovka napisał:
    A co do twojego procesora, opis wskazuje, że był to niestety elektro-śmieć.

    Tak jak i większość procesorów z tej serii ;-)
    Może to tylko ja tak mam a może i wszyscy ale ten problem występuje raczej chyba tylko w atlonach bo w AMD Sempron nie zauważyłem już tego problemu :-)

  • #20 28 Mar 2016 23:35
    Kroovka
    Poziom 22  

    To akurat było do kolegi Siriusa.
    Co do zdjęcia IHS - kiedyś napisałem na forum jak można to zrobić i post wylądował w koszu jako niebezpieczny, więc ciężko mi jest ująć w słowa metodologię tej operacji tak aby kolejny post nie wylądował w koszu. W przypadku AMD64 ta operacja nie jest specjalnie trudna, gdyż IHS przytwierdzony jest do płytki procesora specjalnym gumiastym klejem. Najłatwiej będzie podejrzeć na YT, zapytanie typu "removing IHS AMD64". Powinieneś otrzymać co najmniej kilka filmików instruktażowych. Uprzedzam - można uszkodzić procesor przy niewprawnych manewrach.

  • #21 14 Maj 2016 08:43
    1fiesta
    Poziom 13  

    Witam,
    i ja mam podobny problem , procesor 5000+ Brisbane różnica temperatur na rdzeniach w czasie normalnej pracy 40 i 50 st.
    W stresie Everest po 10 minutach 75 i 78 st. Przy chłodzeniu boksowym.
    Aux sięga nawet 98 st. Zasilacz markowy.
    - Wymieniłem teraz na procesor 5600+ Brisbane , chłodzenie SilentiumPC miedziane, cieczowe i nadal jest to samo.
    Czyli temperatury nadal bez zmian i takie same.
    Używam pasty Arctic Silver Ceramique 2, więc dobra, a efektów brak.
    Jeszcze myślałem o sprawdzeniu koszyczka choć u mnie jest płyta WinFast , a nie felerna Gigabyte.
    - Te procesy tak mają. Wymiana pasty pod IHS ? Widzę że i to nic nie daje.
    Zostanie ten komputer do przeglądania Internetu. W BIOS zwiększyłem temperatury wyłączania do 90 st. Trzeba sobie jakoś radzić.
    Testy 3DMark03 przechodzi. (do 70 st.)
    Ps. Dodałem też 2 wentylatory do obudowy i to samo.
    Z ciekawości zapytam czym potem to skleić ? Jakim klejem ? Bo może wypróbuję to na 5000+. :)
    Mam klej Loctite 406 , pisze że temperatura do 120 st. Jakieś propozycje ?
    pozdrawiam

  • #22 16 Maj 2016 00:04
    Sirius27
    Poziom 18  

    1fiesta napisał:
    Witam,
    i ja mam podobny problem , procesor 5000+ Brisbane różnica temperatur na rdzeniach w czasie normalnej pracy 40 i 50 st.
    W stresie Everest po 10 minutach 75 i 78 st. Przy chłodzeniu boksowym.
    Aux sięga nawet 98 st. Zasilacz markowy.
    - Wymieniłem teraz na procesor 5600+ Brisbane , chłodzenie SilentiumPC miedziane, cieczowe i nadal jest to samo.
    Czyli temperatury nadal bez zmian i takie same.
    Używam pasty Arctic Silver Ceramique 2, więc dobra, a efektów brak.
    Jeszcze myślałem o sprawdzeniu koszyczka choć u mnie jest płyta WinFast , a nie felerna Gigabyte.
    - Te procesy tak mają. Wymiana pasty pod IHS ? Widzę że i to nic nie daje.
    Zostanie ten komputer do przeglądania Internetu. W BIOS zwiększyłem temperatury wyłączania do 90 st. Trzeba sobie jakoś radzić.
    Testy 3DMark03 przechodzi. (do 70 st.)
    Ps. Dodałem też 2 wentylatory do obudowy i to samo.
    Z ciekawości zapytam czym potem to skleić ? Jakim klejem ? Bo może wypróbuję to na 5000+. :)
    Mam klej Loctite 406 , pisze że temperatura do 120 st. Jakieś propozycje ?
    pozdrawiam


    Czasami wymiana pasty pod IHS jednak pomaga w sytuacji gdy fabryczna pasta całkiem wyschła i straciła swoje właściwości lub rdzeń niema styku z IHSm .( pomaga pod warunkiem że w procesorze nie jest uszkodzony czujnik temperatury )
    Można przykleić IHS najlepiej np. klejem termo przewodzącym lub można wcale nie przyklejać ponieważ do posmarowanego pastą rdzenia IHS się przyklei (trzeba uważać przy montażu coolera żeby nie przesunąć IHSa.)

  • #23 16 Maj 2016 12:37
    Kroovka
    Poziom 22  

    AMD procesory w ogóle chyba grzeją się bardziej nią adekwatne do nich intele i mają większy apetyt na prąd. Możesz jeszcze pokombinować z obniżeniem troszkę napięcia zasilania w BIOS. U mnie pomagało to dość skutecznie, a spadku wydajności jakość nie zauważyłem w codziennych zastosowaniach.

  • #24 16 Maj 2016 19:35
    1fiesta
    Poziom 13  

    Dla uzupełnienia , oba Brisbane 65 W, zasilacz Corsair CX600W, karta GF 8600 GT.
    Próbowałem obniżać napięcie, w BIOS jednak można ciut zmienić - Na 1,296V temperatury się ustabilizowały, dla DDR2 nie ma możliwości na 2,1V.
    - Udało się jednak uruchomić 4x1GB DDR2 Geil Ultra (złote 4-4-4-12) w taktowaniu 800 MHz, ech te mnożniki Athlona, jednak tu timmingi mi wyszły 5-5-5-18.
    Teraz procesor ustawiony na 208x14 więc jest 2,912 GHz. I bez zmian.
    Nie chcę się bawić w B-Screeny, bo to dla mnie obecnie duża trudność fizyczna.
    Wolę kupić ten klej termo-przewodzący i przykleić , zanim znów rozkręcę komputer, bo i przy okazji koszyczek sprawdzę, a ten mam zapasowy i nawet metalowy.
    Jakieś nazwy tych klejów , aby nie było kryptoreklamy ?
    Oczywiście pierw sprawdzę 5000+.
    Czujniki temperatury dla obydwu procesorów (nie rdzeni) pokazują dziwne skoki 5-48 st.
    Rdzenie przy stresie to temperatura nawet 82 st. Bo wyłączyłem ....w BIOS
    To są już stare ok. 10-letnie procesory. Więc ta pasta mogła tam wyschnąć.
    Ale lubię się bawić komputerami.
    Wkleiłem zdjęcie, ale czy dobrze wkleiłem ? jeśli nie to przepraszam.
    Dzięki za podpowiedzi, pozdrawiam

  • #25 17 Maj 2016 10:10
    Kroovka
    Poziom 22  

    Napięcie na pamięciach to bym zostawił w spokoju, raczej nie one się tak grzeją.

  • #26 17 Maj 2016 18:13
    1fiesta
    Poziom 13  

    Temat RAM-ów to przy okazji , bo nie chciały działać na 800 MHz, to Geil.
    Teraz działają na Dual DDR2 832 MHz.
    Odciąłem tę pokrywkę z 5000+. Nożykiem jak z filmu, lecz tu jednak były kłopoty.
    - Lepiej radzi sobie żyletka.
    Żeby specjalnie pasta była całkiem sucha, to bym nie powiedział. Usunąłem.
    Ale może i ta pasta straciła właściwości.
    Nadal pytanie czym to skleić ? Klej termo-przewodzący mnie nie przekonuje.
    Przecież procesor ma mieć dobry styk z IHS a od tego jest pasta.
    To co trzymało to z wyglądu i w dotyku uszczelka.
    Czy tylko tak jest przy Brisbane ? Bo mam jeszcze Athlona 450 3*3,2GHz, Rana.
    Loctite 406 ? to drogi klej do 120 st. Czy zwykły Cyjanopan E bo guma-guma ?
    Może jednak ktoś już kleił ? Mnie się nie spieszy.
    pozdrawiam

  • #27 17 Maj 2016 21:08
    Sirius27
    Poziom 18  

    Zawsze na rdzeń procesora smaruje się pastą termo przewodzącą .
    Natomiast np. klejem termo przewodzącym nie klei się rdzenia do IHSa tylko krawędź IHSa do laminatu procesora.
    Jak się uprzesz to możesz też użyć zwykłego szybkoschnącego kleju do przyklejenia IHS ( np. przyklej tylko same rogi IHSa tak żeby się nie przesuwał oraz w przyszłości w razie potrzeby żeby się go dało łatwo zdjąć )

  • #28 18 Maj 2016 21:44
    1fiesta
    Poziom 13  

    Arctic Thermal Glue - klej termoprzewodzący 3g OEM
    Znalazłem to, czas schnięcia 5 minut, co mi odpowiada.
    Cena nie wysoka i termo-przewodzący.
    Ktoś słyszał więcej ?

    Moderowany przez RADU23:

    Link do aukcji usunąłem. Zastąpiłem go pełną nazwą produktu.
    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

  • #29 19 Maj 2016 18:41
    Kraniec_Internetów
    Poziom 36  

    Kroovka napisał:
    A po co klej do sklejenia IHS do płytki procesora ma być termoprzewodzący? Chcesz odprowadzać temperaturę na płytkę procesora?
    Ja swojego nie kleiłem. Na pewno klej nie może przewodzić prądu elektrycznego oraz nie może być sytuacji, że zacznie się palić z powodu wysokiej temperatury. Żeby sobie ułatwić życie darowałem sobie klejenie IHSa. Docisk radiatora jest moim zdaniem wystarczający.


    Kolega chyba nigdy procesora nie rozbierał. Ta termoprzewodność jest tam konieczna, ale nie stosuje się tam kleju, tylko pastę termoprzewodzącą. Polecam MX-4. Jednakże klej też nie zaszkodzi.

    Jeżeli Kolega autor chciałby kosztem dużego ryzyka mocno obniżyć te temperatury, mógłby poczytać o montowaniu coolera cpu bezpośrednio na rdzeniu (bez IHSa). Jednakże istnieje ryzyko ukruszenia rdzenia i zniszczenie procesora.

  • #30 22 Maj 2016 01:26
    Kroovka
    Poziom 22  

    No to cię zaskoczę - sam swojego AMD64 naprawiałem. Ponieważ wiem jak wygląda montaż i jak jest sklejony IHS do płytki procesora AMD64 dalej nie pojmuję po co klej termoprzewodzący. Termoprzewodność tego kleju ustawił bym na ostatnim miejscu jego właściwości.
    Chyba że kolega ma na myśli materiał termoprzewodzący znajdujący się między kostką procesora a IHS. To są dwie różne sprawy i w tym wątku nie chodzi o ten materiał.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME