Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zodiak DSS 402 - Brak lewego kanału gramofonu

prlunitra 24 Mar 2016 15:58 579 8
  • #1 24 Mar 2016 15:58
    prlunitra
    Poziom 16  

    Witam.
    Pacjent-Zodiak DSS 402
    Choroba-Lewy kanał wejścia gramofonowego.
    Opis objawu:
    Pewnego dnia doszło do usterki końcówki mocy. Po wymianie tranzystorów w końcówce oraz kondensatorów (gdyż po tylu latach jednak wypadało je wymienić).
    Radio znów ożyło, lecz... lewy kanał gramofonu zmarł.
    Na wszystkich innych wejściach wygnał dochodzi do lewego kanału i prawego.
    Lecz na wejściu gramofonowym cisza. Wciśnięcie przycisku "mono" ten sam efekt. Prawy kanał żyje, lewy wciąż w zaświatach.
    Zabrałem radio do szkoły by obadać go na oscyloskopach i generatorach (niestety nie porobiłem zdjęć). Lecz z badań wynikło, iż lewy kanał się odtyka dopiero przy 2Vpp (dla tego gniazda o tak wysokiej czułości to już jest przester) lecz no jak wiadomo obraz na oscyloskopie strasznie zniekształcony.
    Gdzie może leżeć problem? Gdzie pomierzyć by dowiedzieć się czegoś więcej w rozwiązaniu problemu?
    Dokonałem również jeszcze pomiaru napięć na tranzystorze T303 oraz T304
    Na T303 na nóżce emitera napięcie wynosiło ≈13V, a na nóżce T304 ≈15V (tu by się zgadzało ze schematem, według schematu napięcie na nim powinno wynosić 16V, a jest bardzo blisko tej wartości).
    Obecnie tranzystory w lewym kanale są BC548C zamienniki za BC149C (T301 jak i T303) w prawym są oryginalne. Lecz przy oryginalnych tranzystorach w lewym kanale sytuacja wyglądała tak samo.

    0 8
  • #2 24 Mar 2016 16:19
    diantus
    Poziom 28  

    Te same tranzystory T301 do T304 pracują na wejściu magnetofonu, więc tu nie ma co szukać usterki.
    Pozostaje przełącznik isostat Gr/magn. który trzeba przeczyścić lub oderwany przewód między gniazdem Gr a przełącznikiem.

    0
  • #3 24 Mar 2016 16:28
    prlunitra
    Poziom 16  

    Po wciśnięciu przycisku "mono" sygnał powinien się pojawić w dwóch kanałach nawet, gdyby faktycznie wina była isostatu od gramofonu.
    Włącznik "mono" jest tuż za isostatami od wejść.
    Zrobiłem również pewien eksperyment.
    Jako, iż wszystkie gniazda idą przez rezystory R301 i R302. Podłączyłem gramofon pod wejście magnetofonowe. Ominąłem te rezystory zwykłym drutem. Efekt ten sam. Prawy działa. Lewy się zadławił

    0
  • #4 24 Mar 2016 16:49
    SlawekKedra
    Poziom 40  

    Sprawdź R323 oraz czy po włączeniu przycisku gramofonu magnetycznego, piny 8 i 9 sekcji f tego przełącznika są zwarte.

    0
  • #5 24 Mar 2016 17:10
    diantus
    Poziom 28  

    Sprawdź na gniazdku wejściowym omomierzem przy wyłączonym odbiorniku. Między kontaktami 3 i 5 (wejście L i wejście P) omomierz powinien wskazać przejście około 0Ω. przy wciśniętym mono i prawidłowym działaniu isostatów. Wygodniej tu mierzyć na otwartym nie używanym wtyku DIN.

    0
  • #6 24 Mar 2016 17:16
    prlunitra
    Poziom 16  

    Piny 8 i 9 są zwarte.
    R323 sprawny. Coś jest nie tak lecz, co. skoro wszystko Inne działa, tylko lewy kanał gramofonu nie.
    Piny 3 i 5 w gnieździe przy wciśniętym przycisku "mono" są zwarte.

    0
  • #7 24 Mar 2016 17:38
    diantus
    Poziom 28  

    Jeśli piny 3 i 5 w gnieździe przy wciśniętym mono są zwarte tzn. że obydwa wejścia są czynne.
    Może blaszki w gnieździe zbyt rozchylone? Można dogiąć igłą.

    0
  • #8 24 Mar 2016 17:47
    SlawekKedra
    Poziom 40  

    R325 sprawny? Jeśli tak, to pozostaje jeszcze sprawdzić C311, C313 oraz ewentualne pęknięcia ścieżek lub zimne luty w okolicach tych kondensatorów i rezystorów R323 i 325. Sprawdzić należy również czy te elementy łączą się z resztą układu zgodnie ze schematem

    Dodano po 7 [minuty]:

    prlunitra napisał:
    tylko lewy kanał gramofonu nie.

    Sam przedwzmacniacz w trybie Gramofon magnetyczny różni się od pracy z innymi źródłami tylko tym, że w sprzężeniu zwrotnym ma załączone inne elementy. To, że ten kanał odtyka się dopiero przy wysokich poziomach sygnały świadczy o tym, że z pętlą sprzężenia zwrotnego jest coś nie tak. Albo któryś z tych czterech elementów które podałem jest niesprawny albo w połączeniach pomiędzy elementami są przerwy

    0
  • #9 24 Mar 2016 17:53
    prlunitra
    Poziom 16  

    Dość zabawna sytuacja.
    Gdy miałem się zabierać do sprawdzania kondensatorów C311 i C313 zobaczyłem na płytce pewną niechcianą rzecz.. a mianowicie, maluteńka kropeczka zwierająca kondensator C303 powodując, że go "Nie było". Po usunięciu tego zwarcia. Lewy kanał odżył :D
    Chory został wyleczony!

    0