Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo PI 2550 - czarny ekran

sayid90 25 Mar 2016 14:49 588 7
  • #1 25 Mar 2016 14:49
    sayid90
    Poziom 5  

    Witam
    Mam problem z laptopem Amilo pi 2550. Nie działa w nim ekran. Podejrzewałem uszkodzenie inwertera gdyż nie było napięcia na wyjściu inwertera. ale po wymianie nic to nie dało. Sprawdziłem napięcia na wejściu do inwertera:
    1 Pin: masa
    2 pin: 19,63
    3 pin: 16,44
    4 Pin: 19,77
    Trochę mnie to dziwi gdyż według mnie chociaż na jednym pinie powinno być dużo mniejsze napięcie około 3V. Na wyjściu inwertera nadal brak napięcia.
    Dodam jeszcze że sprawdziłem obraz na drugim monitorze przez wejście VGA i wszystko było ok. Oraz jeszcze taka ciekawostka przy którymś uruchomieniu komputera gdy tak go testowałem to pojawił się raz obraz ale były wyświetlane na nim dziwne małe niebieskie kropki. Potem już nic takiego się nie pojawiło.
    Zatem gdzie może tkwić problem i jak go znaleźć? Proszę o pomoc

    0 7
  • #2 25 Mar 2016 15:23
    boro1234567
    Spec od komputerów

    sayid90 napisał:
    Sprawdziłem napięcia na wejściu do inwertera:
    1 Pin: masa
    2 pin: 19,63
    3 pin: 16,44
    4 Pin: 19,77

    Zmierz jeszcze raz w stosunku do masy.

    0
  • #3 25 Mar 2016 16:24
    sayid90
    Poziom 5  

    1: masa
    2: 3,3
    3: 0,2
    4: 19,85

    Natomiast nadal brak napięcia na wyjściu inwertera

    0
  • #4 25 Mar 2016 16:58
    boro1234567
    Spec od komputerów

    sayid90 napisał:

    3: 0,2

    Tu jest nieprawidłowo.

    0
  • #5 25 Mar 2016 17:08
    sayid90
    Poziom 5  

    to gdzie szukać uszkodzenia? Na płycie głównej? I ile powinno wynosić napięcie na 3 pinie skoro jest nieprawidłowe?

    0
  • #6 25 Mar 2016 17:44
    boro1234567
    Spec od komputerów

    sayid90 napisał:
    to gdzie szukać uszkodzenia?

    Taśma, płyta.
    sayid90 napisał:
    I ile powinno wynosić napięcie na 3 pinie skoro jest nieprawidłowe?

    W granicach 3V.

    0
  • #7 25 Mar 2016 21:41
    sayid90
    Poziom 5  

    taśmę sprawdziłem jest ok, pozostaje sprawdzić płytę skoro nie dociera prawidłowe napięcie, szkoda że nie mam dokładniejszej wskazówki czego mam szukać na płycie głównej, jak tylko coś mi uda się dowiedzieć dam znać

    0