Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite A505 - Ciemny ekran

golo_golka 26 Mar 2016 20:20 1083 13
  • #1
    golo_golka
    Level 8  
    Witam. W Toshibie satellite a505 zrobił się nagle bardzo ciemny ekran, tzn. widać dopiero coś gdy się świeci latarką po matrycy. Stawiałem na awarię inwertera, ale wymieniłem na nowy i bez zmian. Czyżby to jednak była awaria świetlówki ? Proszę o radę i ewentualne linki do stron ze świetlówkami.
  • #2
    miecho18
    IT specialist
    Podaj oznaczenie płyty. Problemem niekoniecznie musi być świetlówka.
  • #3
    boro1234567
    IT specialist
    Podaj napięcia ze złącza inwertera.
  • #4
    golo_golka
    Level 8  
    miecho18 wrote:
    Podaj oznaczenie płyty. Problemem niekoniecznie musi być świetlówka.


    Oznaczenia na płycie:
    HannStar J MV-4
    94V-0 0936

    Chyba o to chodzi
  • #5
    boro1234567
    IT specialist
    golo_golka wrote:
    Oznaczenia na płycie:
    HannStar J MV-4
    94V-0 0936
    Chyba o to chodzi

    To nie jest oznaczenie, szukaj C.... LA-...rev...
    Co z napięciami?
  • #6
    lisek
    Service technician RTV
    Czytaj Link, potem poszukaj właściwych napisów.
  • #7
    golo_golka
    Level 8  
    obraz się pojawił na matrycy, wszystko działa. temat do zamknięcia
  • #8
    boro1234567
    IT specialist
    golo_golka wrote:
    obraz się pojawił na matrycy, wszystko działa. temat do zamknięcia

    Co było uszkodzone?
  • #9
    golo_golka
    Level 8  
    ciężko mi powiedzieć, bo dopiero wczoraj obraz nagle mi się pojawił na nowym inwerterze

    Dodano po 5 [godziny] 52 [minuty]:

    niestety problem dalej się pojawił, chodzi o to, że w pewnym momencie ekran błysnął 3 razy i był czarny. ale po jakimś czasie wróciło wszystko do normy. Jaki może być tego powód ??
  • #10
    miecho18
    IT specialist
    Miałeś podać oznaczenie płyty i napięcia ze złącza inwertera.
  • #11
    boro1234567
    IT specialist
    golo_golka wrote:
    Jaki może być tego powód ??

    Np. uszkodzona świetlówka.
  • #12
    golo_golka
    Level 8  
    temat do zamknięcia
  • #13
    RADU23
    Moderator of Computers service
    Napisz proszę w jaki sposób rozwiązałeś problem.
    Być może twoja wypowiedź pomoże innym użytkownikom szukającym pomocy.
  • #14
    golo_golka
    Level 8  
    RADU23 wrote:
    Napisz proszę w jaki sposób rozwiązałeś problem.
    Być może twoja wypowiedź pomoże innym użytkownikom szukającym pomocy.


    po prostu jeden pin na płycie głównej był zagięty, wyprostował go, podłączyłem taśmę od inwertera i działa