Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VIDEOTON SUPER INFRA COLOR, UNITRA-POLKOLOR nie włancza się

24 Cze 2005 10:28 2050 5
  • Poziom 10  
    Witam,
    mam problem z TV VIDEOTON, od jakiegoś czasu przy próbie włączenie go z pilota niby włancza się (łapie...widać po diodzie...czerwona gaśnie) ale zaraz się wyłancza...co to może być...czekam na życzliwe podpowiedzi...pozdrawiam
  • Poziom 27  
    A może elekrolity. napisz jakie masz napięcia.
  • Poziom 10  
    ja już nie będę sie nim bawił, oddam go w dobre ręce za darmo /Wawa/ @ - alexd2(malpa)wp.pl
  • Poziom 23  
    Mam ten sam problem w VIDEOTON-ie TS6354 TXT OSD.

    Udalo mi sie przywrocic zasilacz do zycia.
    Lampka sie zapala
    Mozna probowac uruchomich z standby pilotem albo z klawiatury
    Dioda gasnie i zapala sie znow. Tak jakby wysokie sie nie pojawialo. Czasem trafo wlacza sie na dluzej ( kilkanascie sekund) ale znow powraca do standby.
    Tranzystor w wysokim sprawdzony.
    Trafa narazie nie chcialbym kupowac tymbardziej ze jakis czas wczesniej po przytrzymaniu zaskoczyl i "chodzil" (nawet bylo to kilkukrotnie powtarzalne)

    Na tranzystorze kluczujacym trapowielacz napiecie ok. 143 V

    Trafo zasilacz i tranzystory oblutowane.

    Czy wymiana elek moze pomoc?

    Prosilbym o pomoc i/lub schemat.

    Pozdrawiam
    Bart.
  • Poziom 25  
    Mam w domu podobny telewizor videoton unitra polkolor. Ma 19 lat. I działa :) Kiedy był uszkodzony, po włączeniu na czuwanie na sekunde pojawiały się dwie poziome kreski -- a potem gasły. Te telewizory mają osobno trafo i osobno powielacze serii TPN-31. Odlutowanie powielacza przewodem zasilającym oznaczonym jako ~ od trafa powodowało startowanie telewizora i normalną pracę no ale bez obrazu oczywiście bo brak powielacza i wysokiego. Proszę to sprawdzić. Czekam na informacje.