Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Delco toyota AD 1700 nie gra radio

gieniapierda 29 Mar 2016 13:06 1605 14
SterControl
  • #1
    gieniapierda
    Level 23  
    Radiomagnetofon przestał grać. Po uruchomieniu stacyjki w pozycję stacja postojowe wszystko w radiu "miga". Nie ostrzegawczo, nie regularnie tylko tak jak niedokręcona żarówka. Robiłem podmianę na radio TOYOTA 13702 ale były problemy (trzask przy załączaniu audio, nietrzymanie parametrów odtwarzania kasety itd). Finalnie rozkręciłem oba radia. TOYOTA 13702 ma totalnie zwalony mechanizm kasety (no i było "lepione"). Natomiast AD 1700 jest super nietknięte. Przeczyściłem alkoholem propylowym (nawet nie wiele brudu tam było) ale objaw jest ten sam. Nie startuje i miga jak źle obsadzona żarówka. Co to może być? W piwnicy dwa kontenery oryginalnych kaset magnetofonowych, a tu trzeba jeździć przy dźwięku komunikatów dźwiękowych małżonki. Pomocy!!! :cry: [/syntax]
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • SterControl
  • #2
    ekrecik83
    Level 14  
    Jeżeli są takie dziwne uszkodzenia to moim zdaniem należy sprawdzić zasilanie odbiornika.-napięcia i masa.Spróbuj kontrolką sprawdzić poszczególne napięcia na kostce zasilającej podłączonej do odbiornika.Jeżeli w danym momencie kontrolka zacznie się zachowywać tak jak odbiornik-no to jesteś w domu.Ja stawiałbym na masę czyli -12v./Podczas sprawdzania podaj dodatkowe zasilania.Możesz również podejrzewać plus po stacyjce -uszkodzony kontakt,
    Radio zostaw na sam koniec sprawdzania.Pozdr.
  • #3
    gieniapierda
    Level 23  
    Zabrałem sie za temat w sobotę. walka trwała sobote i pół niedzieli z przerwami. Po odkręceniu panelu przedniego deski rozdzielczej ukazał sie widok taki jak na zdjęciu. Wszystko to pokręcone, kable różnokolorowe. No nic, zacząłem sprawdzać testerem (prosty siemens dwu czujnikowy z wykrywaniem +/- i nic ponad to) i....guzik. Czujnik nic nie pokazuje w obu gniazdach. Ruszałem kabelkami, sprawdzałem obsadzenie, podłaczałem parokrotnie odbiornik. Nic. Miga nieregularnie czerwony kluczyk i nic nie gra. Sugestie dotyczące "plusa na stacyjce" chyba odpadają. Radio zaczyna migać zielonym podswietleniem gdy właczone są światła. Nie mam bladego pojęcia co dalej? po co ta druga kostka gniazdowa. Radio było podłączone do tej z mniejszymi gniazdkami (oznaczone literami małymi). Chyba poległem. Tester sprawdzałem i jest OK, więc to tez odpada. Jak ktoś z forumowiczów wyszedł zwycięsko z takiego tematu to zapraszam.
    Delco toyota AD 1700 nie gra radio Delco toyota AD 1700 nie gra radio

    Dodano po 6 [minuty]:

    A, i jeszcze jedno. Może dioda +/- na testerze też miga przy pomiarach tak, że tego nie widać. Te dwie kostki instalacyjne mają zupełnie inną ilość kabli bez zbieżności w kolorze izolacji. Ale wychodzą z jednej wiązki. no i dalej klops :(
  • #4
    ekrecik83
    Level 14  
    Plusy z tych kostek /nie podałeś kolorów ani pinologi/ i masa po podłączeniu żarówki np 1W powinno palić się stabilnie nie migotać jeżeli miga kontrolka ta podłączona to jest coś nie tak z zasilaniem.Zakładam ,że auto stoi i silnik nie pracuje.Gdyby taki obiaw był podczas pracy silnika wskazanie -alternator lub przerwa na instalacji wiązki radiowej -musisz zweryfikować i szukać.
  • SterControl
  • #5
    gieniapierda
    Level 23  
    Niestety to wina radia. Podpiąłem radiomagnetofon pod transformator 12V i objawy były identyczne: migające oświetlenie i awaryjne "wypluwanie kasety magnetofonowej po włożeniu do odtwarzacza". Po ponownym rozkręceniu Delco AD1700 znalazłem ślad nacięcia na zabezpieczeniu silikonowym jednym z procesorów. I obstawiam, że to chyba winowajca. Naprawa nie opłacalna :-/ Dziękuję za posty a temat zamykam.
  • #6
    gieniapierda
    Level 23  
    Witam serdecznie i noworocznie! Rozgrzebuję ten temat ponieważ chcę do wtyczek które zostały po starym radioodbiorniku podłączyć radio SONY WXC570R (też montowane w toyotach ale model celica). Ten SONY ma inne gniazdo montażowe (patrz obrazek) niż wtyczki po DELCO (patrz obrazki parę postów wyżej). Da się kupić gotową przejściówkę żeby to grało? Delco toyota AD 1700 nie gra radio
  • #7
    ikar55
    Car audio specialist
    Złącza radia Toyota określane są według modelu auta. Musisz dokupić adapter (przejściówkę) ze złącza Twojej Toyoty na ISO, a do radia Sony potrzebne Ci klasyczne przyłącze radia SONY - ISO. Nie brakuje ofert tych przejściówek.
  • #9
    ikar55
    Car audio specialist
    Chyba nie czytałeś ze zrozumieniem. W żadnym z Twoich postów nie określiłeś modelu Twojej Toyoty.
  • #11
    djlj24
    Car audio specialist
    Pamiętaj, że ten model Delco to deck. Zasilanie podłączysz z jego kostki ale głośniki musisz podłączyć pod wyjścia wzmacniacza, który siedzi gdzieś w aucie głębiej.
  • #12
    gieniapierda
    Level 23  
    Ale wzmacniacz jest podłączony do kostki/kostek (są dwie) Jak chcesz to sony łączyć djlj24...na czincze? No bez jaj. Panowie: podałem radio/radia model bryki VIN i odpowiednie foty. No nie wierzę że nie ma "gotowca" do połaczenia na SIHER. Patrzyłem po giełdach to już za 5 pln można kupić takie ....no...powiedzmy...."pszejściufki". Tyle że nie wiem którą konkretnie. Nie znalazłem przejścia 16 gniazdowego sony WXC570R na DELCO AD1700 bądź tą drugą 16to gniazdową wtyczkę. Wyszukiwanie obrazkiem też nie pomaga. Więc...czy leci z nami Pilot.....? :-O
  • #13
    SZYMON BYDGOSZCZ
    Level 38  
    gieniapierda wrote:
    Nie znalazłem przejścia 16 gniazdowego sony WXC570R na DELCO AD1700 bądź tą drugą 16to gniazdową wtyczkę


    I nigdzie takiego nie znajdziesz.

    Do sony powinna być kostka na iso a do instalacji z toyota na iso.
  • #14
    gieniapierda
    Level 23  
    Ok...jeśli dobrze zrozumiałem to muszą być dwie przejściówki:
    - przejściówka A zaczyna się gniazdem zastępującym radio DELCO AD1700 a kończy się wtyczką ISO
    - przejściówka B zaczyna się gniazdem ISO a kończy wtyczką do radia SONY WXC570R
    Jeśli to jest poprawne to można prosić o jakiś link gdzie można to obejrzeć i kupić oczywiście
    ps Wszystkie używane SONY WXC570R na zdjęciach mają tylko wtyczkę z luźno sterczącą kolorową wiązką kabli. No niby da się tak to podłączyć ale to chyba sensu niema. Chyba że jutro ten samochód idzie na sprzedaż (bo klient tego nie zobaczy.....tyle że za jakiś czas usłyszy). Także Panowie jeśli dobrze to skumałem to o ten link bym poprosił.
    pozdrawiam :-D