Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens CF62 problem z wgraniem polskiego menu

24 Cze 2005 12:37 1104 3
  • Poziom 29  
    Witam, posiadam takiego siemensa ale nie ma w nim Polskiego języka.
    Mam kabel do siemensa C55 którym wgrywam logo, dzwonki i robie flash.
    Działa on ten z M55 i C60 dają się flash-ować.
    Ściągnąłem sobie SWUP-a
    http://allsiemens.com/flash/CF62-129111_rus.exe.htm
    Ale nie moge się połączyć z telefonem i prędkość ustawiłem na 115200, bo innej nie chce przyjąc SWUP kabel mam na port COM
    Proszę o porade jak to zrobić bo może coś przeoczyłem.
    Wciśnięcie power nic nie daje.
    Jak klikam na start w SWUP-ie to widać zajętość (klapsydra na kursorze)
    Zaznaczając "skip" na dole i wciskając power nic się nie dzieje ale po chwili wyskakuje komunikat "COM PORT IS NOT OPEN" a wiem, że jest ustawione na COM2...zresztą na COM1 też próbowałem i to samo :(
    Znów jak zaznaczę "skip" u góry to wyskakuje jakies okno z ostrzeżeniem i naciskam OK bo innaczej nie zaznaczy "skip" klikam START i wciskam power nawet kilka razy po krótko i wyskakuje komunikat "Unknown Error Number 0 occured"
    Czy to wina kabla?
    Może trzeba go przerobić?
  • Admin grupy GSM
    Nie wiem jak jest w tym modelu, ale jak wgrywam SWUPa do innych siemensów to odznaczam dwa skipy i wszystko jest OK.
  • Pomocny post
    Poziom 20  
    Spóbuj na włączonym fonie,obydwa skip nie zaznaczone,daj start i nic nie ruszaj w telefonie.Ja jak mam problem to tylko tak mi idzie.
  • Poziom 29  
    kocek napisał:
    Spóbuj na włączonym fonie,obydwa skip nie zaznaczone,daj start i nic nie ruszaj w telefonie.Ja jak mam problem to tylko tak mi idzie.

    Zawsze robiłem to na wył. fonie.
    Teraz na włączonym ruszyło :)
    Dziękuje Ci kolego za bardzo cenną wskazówkę :)