Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMD Athlon XP 1800+ - Reset komputera.

31 Mar 2016 22:16 1857 33
  • Poziom 18  
    Witam, mam problem z losowymi restartami komputera. Jeden dzień komputer pracuje dobrze w inny są losowe resety. Komputer wygląda następująco:

    -procesor AMD Athlon XP 1800+ wersja 0.13um
    -płyta Asrock k7vta2
    -pamięci 1x ddr 266MHz 256MB, 1xddr 400MHz 512 MB
    -zasilacz Feel 350W
    -dysk twardy 80GB samsung ATA 100
    -CD/DVD combo LG

    Sprawdzałem miernikiem napięcia na molexie pod obciążeniem i jest ok. HWmonitor również pokazuje że ok.

    Co mnie zastanawia to stan kondensatorów na płycie, załączam zdjęcie. Te zaznaczone na czerwono wyglądają na spuchnięte, czuć to również pod palcem. Czy one mogą powodować objawy jakie opisałem?
  • PCBway
  • Poziom 38  
    rtom napisał:
    Czy one mogą powodować objawy jakie opisałem?

    Mogą.
  • Moderator - Komputery Serwis
    Cała sekcja do wymiany.
    Po wymianie uszkodzonych kondensatorów wykonaj test pamięci RAM bootowalnym MemTest'em (3 przejścia programu). Każdą kość pamięci testuj z osobna.
    Po zakończeniu, zamieść zdjęcie.
    http://www.memtest.org/
  • PCBway
  • Poziom 36  
    Witam.
    rtom napisał:
    Te zaznaczone na czerwono wyglądają na spuchnięte, czuć to również pod palcem. Czy one mogą powodować objawy jakie opisałem?

    Nieszczęsne kondensatory KZG - do wymiany na nowe.
    rtom napisał:
    zasilacz feel 350w

    Zasilacz z czarnej listy - ubił zapewne kondensatory na płycie. Również warto wymienić go na markowy model, choć z drugiej strony sprzęt Kolegi nie jest wiele wart, więc nie wiem czy jest sens "modernizować" go i wkładać w niego jakieś większe kwoty.
    310artur napisał:
    Nie wydaje ci się autorze że warto byłoby pokazać gdzie na płycie są te kondensatory?

    Na zdjęciu widać, gdzie na płycie znajdują się te kondensatory - na prawo od gniazd PS/2, na lewo od gniazda procesora.
    Pozdrawiam
  • Poziom 31  
    Kondensatory do wymiany i to wszystkie w sekcji zasilania procesora, mostka, pamięci itd. Dodatkowo na 100% również w zasilaczu.
  • Poziom 18  
    310artur napisał:
    Nie wydaje ci się autorze że warto byłoby pokazać gdzie na płycie są te kondensatory?
    Wyglądają na sekcje zasilania CPU - jeśli tak to jak najbardziej mogą powodować takie resety.


    Zdjecie z dalszej perpektywy oraz zasilacza - kondensatory sa przy CPU.

    Zasilacz jakies 6-7 lat temu byl wymieniany na nowy, płyta ma juz 15 lat.
    Nie chodzi o modernizacje, a o naprawę sprzętu retro.
  • Poziom 36  
    Nie zapomnij też przeczyścić radiatora na procesorze, bo widzę że nieźle uwalony kurzem jest ;) Tak profilaktycznie...
  • Poziom 18  
    To jeszcze pytanko, czy muszę kupować kond. Low Esr, czy wystarczą jakieś zwykłe byleby pojemności były takie same, a napięcia nie mniejsze?
    Wymienie najpierw te wybrzuszone.
  • Poziom 42  
    rtom napisał:
    czy muszę kupować kond. Low Esr

    Tak - zdecydowanie.
  • Moderator - Komputery Serwis
    LOW ESR koniecznie. Sprawdź też, czy w zasilaczu nie masz tego samego problemu. Żeby nie brnąć niepotrzebnie w koszta wymieniłbym tylko te spuchnięte, wygląda na to że to byłyby wszystkie kondensatory z tej serii, zielonych, skoro wyglądają OK, póki co nie ma co ruszać (żeby naprawa nie przekroczyła wartości płyty).
  • Poziom 31  
    Koszt wszystkich kondensatorów nie powinien przekroczyć 50zł. Jeśli sam wymienisz to by były wszystkie koszty.
  • Poziom 43  
    Ludzie kolejny raz czytam że 50PLN - za tyle to polimerami te sekcje całą obsadzi. Jak kupi low esr jamicony to się w 15PLN zamknie za całą sekcje zasilania CPU.
    "JAMICON 3300uF 16V 13x21 seria TK" przykład z aukcji - wart 1PLN czyli 4PLN za potrzebny komplet. Te zielone pewnie będą 6,3V to za 5 sztuk da jakieś 6-7PLN. A pewnie można to kupić taniej niż na alledrogo. Poważnie jest jakikolwiek sens kupować drogie kondensatory do 15 letniej płyty głównej i to na domiar złego zasilanej feelem?
  • Poziom 31  
    310artur nie unoś się i czytaj ze zrozumieniem "Koszt wszystkich kondensatorów nie powinien przekroczyć 50 zł" Dolicz zasilacz i jego kondensatory razem z tymi po pierwotnej. I jak napisałem nie przekroczy 50 zł, a czy to będzie 30 zł to nie lepiej?

    Dobry numer z tymi administratorami... złapałem się :D
  • Poziom 31  
    Aleee...!! Wymienić raczej trzeba jeśli ma być regeneracja staroci i nie sądzę, że to zaszkodzi. :-)
  • Poziom 31  
    Kolega rtom wyraźnie napisał "Nie chodzi o modernizacje, a o naprawę sprzętu retro."
  • Poziom 31  
    Kolega rtom wyraźnie napisał "Nie chodzi o modernizacje, a o naprawę sprzętu retro."
  • Poziom 18  
    310artur napisał:
    Nie no zasilaczowi może tylko pomóc - zaszkodzi budżetowi. W tym wypadku taniej wyjdzie kupić zasilacz podobnej "klasy"


    Rozreciłem wczoraj zasilacz i kondesatory (załączam zdjecie) nie wyglądają super, z resztą sami oceńcie - te akurat są podejrzane, reszta wizualnie nie budzi niepokoju:
    AMD Athlon XP 1800+ - Reset komputera.
    Jak ktoś pisał wyżej, jest ich tu gęsto i różnego rodzaju - wymiana może być ciężka.
    Jeszcze co do napięć - odpalałem komputer obciążając go 3dmarkiem 2001 na maksymalnych ustawieniach (antyaliasing itp.). Multimetr podłączyłem pod wolnego molexa, napięcia jak na zdjęciach:
    AMD Athlon XP 1800+ - Reset komputera.

    Czy to oznacza, ze zasilacz jednak trzyma napięcia? Jak pisałem resety występują losowo. Test przeprowadzałem przy otwartej obudowie, na drugi dzień po zamknięciu i uruchomieniu wystąpiły resety i to nie w trakcie mocnego obciążenia komputera, a raczej w spoczynku.
    Czy w takim wypadku obwiniać tylko kondensatory na płycie, czy tylko, albo również zasilacz?

    P.S
    Podejrzane kondensatory na płycie głównej to KZG 105C 3300uF 6.3V, a te zielone to KZG 1500V 6.3V105C -czy można tu zastosować zamienniki z wyższym napięciem np. 10-16V?
  • Poziom 43  
    rtom napisał:
    czy tylko, albo również zasilacz?

    Zasilacz tak czy siak warto wymienić i wstawić chociażby Chiefteca GPS 350EB, którego kupisz za 20-30zł. Mam ten model i mimo lat nic z nim się nie dzieje a zasila coś podobnego co ty masz. Jedynie może zajść potrzeba wymiany wentylatora.
  • Moderator na urlopie...
    rtom napisał:
    Czy to oznacza, ze zasilacz jednak trzyma napięcia?

    Podejrzewam, że może mu brakować mocy na +5V.
    rtom napisał:
    -procesor AMD Athlon XP 1800+ wersja 0.13um
    -płyta Asrock k7vta2
    -pamięci 1x ddr 266MHz 256MB, 1xddr 400MHz 512 MB
    -zasilacz Feel 350W
    -dysk twardy 80GB samsung ATA 100
    -CD/DVD combo LG

    Jaką kartę graficzną masz w zestawie?

    To może być dość istotne.
    https://www.elektroda.pl/rtvforum/topic3087862.html
  • Moderator - Komputery Serwis
    rtom napisał:
    Rozreciłem wczoraj zasilacz i kondesatory (załączam zdjecie) nie wyglądają super, z resztą sami oceńcie

    Jeśli chcesz nadal korzystać z tego zasilacza, to te kondensatory są do wymiany (przynajmniej większość wygląda na spuchnięta). Zasilacz przy takim ich stanie prawdopodobnie nie jest w stanie utrzymać zbliżonych do poprawnych parametrów napięć wyjściowych.
    rtom napisał:
    Jak ktoś pisał wyżej, jest ich tu gęsto i różnego rodzaju - wymiana może być ciężka.

    Nie jest ciężka. Wbrew pozorom jest znacznie łatwiejsza niż na płycie głównej. Dostęp do punktów lutowniczych od spodu jest idealny i nie masz kilku warstw PCB.
    rtom napisał:
    obwiniać tylko kondensatory na płycie, czy tylko, albo również zasilacz?

    Jedne i drugie muszą zostać wymienione.
    rtom napisał:
    Podejrzane kondensatory na płycie głównej to KZG 105C 3300uF 6.3V, a te zielone to KZG 1500V 6.3V105C -czy można tu zastosować zamienniki z wyższym napięciem np. 10-16V?

    Możesz zastosować na wyższe napięcie, ale uważaj na gabaryty - muszą się zmieścić na płycie i nie mogą kolidować z chłodzeniem. Więc zwróć uwagę na wymiary (średnica i wysokość).
  • Poziom 18  
    swiercm napisał:
    rtom napisał:
    Czy to oznacza, ze zasilacz jednak trzyma napięcia?

    Podejrzewam, że może mu brakować mocy na +5V.
    rtom napisał:
    -procesor AMD Athlon XP 1800+ wersja 0.13um
    -płyta Asrock k7vta2
    -pamięci 1x ddr 266MHz 256MB, 1xddr 400MHz 512 MB
    -zasilacz Feel 350W
    -dysk twardy 80GB samsung ATA 100
    -CD/DVD combo LG

    Jaką kartę graficzną masz w zestawie?

    To może być dość istotne.
    https://www.elektroda.pl/rtvforum/topic3087862.html


    Geforce MX 440 64MB, chlodzenie pasywne.
  • Poziom 43  
    Wymiana kondensatorów spuchniętych (w zasilaczu ten zielonawy po prawej jest nawet dziurawy) jest konieczna. Multimetr nie pokaże ci wszystkiego, pulsacji nie wyłapie.
    W tym modelu (widzę taki jaki miałem kiedyś do rozbiórki) dostęp jest średni, pola lutownicze od spodu upchane, miejscami masy zalane w bajorach cyny, ale da się to zrobić tylko trzeba uważać co się skąd wylutowuje. I tak masz fart bo w moim jeszcze było wszystko od góry poklejone na gorąco.

    Tak czy owak jeśli chcesz żeby to popracowało jeszcze jakiś czas to wszystkie spuchnięte kondensatory (oraz najlepiej każdy nie spuchnięty ale o tych samym parametrach co spuchnięte) musisz wymienić. Skoro to działało kiedyś to powinno działać po regeneracji.
  • Poziom 18  
    310artur napisał:
    Wymiana kondensatorów spuchniętych (w zasilaczu ten zielonawy po prawej jest nawet dziurawy) jest konieczna. Multimetr nie pokaże ci wszystkiego, pulsacji nie wyłapie.
    W tym modelu (widzę taki jaki miałem kiedyś do rozbiórki) dostęp jest średni, pola lutownicze od spodu upchane, miejscami masy zalane w bajorach cyny, ale da się to zrobić tylko trzeba uważać co się skąd wylutowuje. I tak masz fart bo w moim jeszcze było wszystko od góry poklejone na gorąco.

    Tak czy owak jeśli chcesz żeby to popracowało jeszcze jakiś czas to wszystkie spuchnięte kondensatory (oraz najlepiej każdy nie spuchnięty ale o tych samym parametrach co spuchnięte) musisz wymienić. Skoro to działało kiedyś to powinno działać po regeneracji.


    Podłączyłem ten zasilacz bez płyty, tylko z dyskiem i CD-ROM'em. I tak. Generalnie świszczy, ale to chyba cewki i takie wrażenie, bo blisko ucha i bez obudowy. Do melexów podpiąłem co miałem, czyli jakiś dysk 20GB ATA i CD. Multimetr pokazywał 12.25V. Jak włożyłem płyte do CD, to napięcie skakało, generalnie spadało (~12.10-11.98V), wtedy było słychać charakterystyczny dźwięk startu dysku. Jak pochodził zasilacz dłużej, te skoki napięcia były mniejsze i dysk był spokojny.
  • Poziom 18  
    Za 10zl to kupie używanego kota w worku i znowu będę się zastanawiał, czy to płyta, czy zasilacz, czy coś innego.