Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo g505 - nie działa wbudowana kamera

p.mikosza 01 Apr 2016 12:17 1764 7
  • #1
    p.mikosza
    Level 3  
    Witam wszystkich, jestem nowym użytkownikiem tego forum. Mam nadzieję, że założyłem ten temat w odpowiednim dziale.

    Mam laptopa Lenovo g505, częściowe parametry podałem niżej, bo nie mogę podawać jeszcze linków.

    Procesor AMD E1-2100 (2 rdzenie, 1.00 GHz, 1 MB cache)
    Pamięć 4 GB (SO-DIMM DDR3, 1333 MHz)
    Dysk 1000 GB SATA 5400 obr.
    Grafika AMD Radeon HD 8210

    Zainstalowany mam windows 7 Ultimate 64 bit.



    Chciałem zainstalować sterowniki z głównej strony lenovo, to podczas próby instalacji wyskakuje mi "no appropriate driver to be installed", więc szukałem dalej.

    po wpisaniu w google "webcamdevice lenovo g505 download webcam driver for free" pierwsza pozycja

    Znalazłem coś takiego, zainstalował mi się sterownik. W menedżerze urządzeń na pozycji Urządzenia do obrazowania jest Lenovo EasyCamera, tak jak powinno być bez żadnych wykrzykników/pytajników, a problem jest nadal...

    Wchodziłem do biosa to nie mam w ogóle takiej pozycji jak WebCamera żeby ustawić na Enable. Aktualizacja Updatem Microsoftu to piszę, że sterownik jest aktualny, więc gdzie tu może być problem? Jak np. uruchomię skype i wejdę w ustawienia kamery to mi się ładuję i ładuję i bez końca, tak jakby się załączała i odłączała...

    Napisałem tutaj, bo może ktoś posiada takiego laptopa, bądź spotkał się z podobnym problemem i mi pomoże, bo już nie mam na to pomysłu.
  • #3
    p.mikosza
    Level 3  
    Pod tamtym linkiem piszę, że pod Windows 7 64 bit jest kompatybilny ten sterownik...

    a tu masz podane ID:
    USB\VID_0BDA&PID_5728&REV_0013&MI_00
    USB\VID_0BDA&PID_5728&MI_00
  • #4
    staszeknowak11
    Level 10  
    Miałem to samo, tylko reinstalacja systemu pomogła.
  • #5
    p.mikosza
    Level 3  
    staszeknowak11 wrote:
    Miałem to samo, tylko reinstalacja systemu pomogła.


    Ja to już robiłem i nie pomogło, chyba, że wgrywałeś na jakiś inny system ?
  • #8
    master-007
    Moderator on vacation ...
    1. Wejdź w Menedżer urządzeń i z prawokliku wybierz opcję aktualizacji sterownika dla kamery.
    2. Jeśli po restarcie nie będzie efektu, spróbuj użyć innego programu do obrazowania np. Skype lub:
    http://www.yawcam.com/download.php
    3. Spróbuj zainstalować sterownik lub program YouCam w innej wersji, pamiętając by wcześniej odinstalować poprzednie i zrestartować komputer
    4. Wrzuć screen z Menedżera urządzeń.
    5. Sprawdź czy kamera działa przy uruchomieniu komputera Linux LiveCD.