Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Teoretyczny problem ze stabilnością na antycznym komputerze.

01 Kwi 2016 16:08 660 12
  • Poziom 15  
    Witam, mam kolejne wątpliwości co do jednego z moich komputerów.
    OCCT wywala error na core #0 po 5s a Prime95 po 10 minutach wyrzucił error "rounding was 0.5 expected less than 0.4"
    Procesor P4 2.4 Northwood, płyta Albatron PM266A z założonym dodatkowym chłodzeniem na SB i NB, zasilacz Enermax EG365AX, karta Asus Radeon AX800 Pro
    Napięcia są w porządku na wszystkich liniach, odchylenie max 200mV w dół dla +12 i -12 a reszta napięć trzyma się bardzo ładnie.
    Według OCCT napięcie procesora waha się pomiędzy 1.460 a 1.505 czyli wciąż akceptowalne napięcie przez procesor. Screena nie mam przy sobie, ale raczej nie będzie to konieczne.
    Według OCCT jest niestabilne i przez to zapewne wywala błędy.
    W OCCT 5V i 3.3 w miarę stabilne, trzęsie się tylko +12V ale jest są to akceptowalne wahania dla czujników w płycie i na dodatek wierzenie bardziej czujnikom w płycie niż miernikowi za 250zł jest mocno przesadzone.
    Temperatury naturalnie w porządku.
    Pamięci to no-name 256MB (marka nic nie szkodzi) oraz Hynix 256MB.
    Zdaję sobie sprawę, że dla pewności powinienem robić testy na Linuxie ale czy to cokolwiek da?
    W GTA San Andreas żadnych przycięć ani artefaktów.
    Według mnie wszystko jest w porządku i trochę dziwią mnie te błędy, ale to tylko ja i chciałbym poznać waszą opinię na ten temat.
    Jeszcze jedno, dysk ma bad sectory ale był zerowany nie robi żadnych problemów.
    EDIT.
    Na jednym z MOSFET-ów wyczytałem 1.524V z poziomu masy z MOLEX, ale nie mam pojęcia czy to realne napięcie procesora bo mam tam wyjątkowo trudny dostęp przez mój radiator procesora a tym bardziej dla dwóch sond aby wybrać odpowiedni tranzystor z przetwornicy. O ile to naprawdę konieczne wyciągnę komputer w obudowy i pomierzę dokładnie.
  • Poziom 22  
    Niech kolega pomierzy, bo o ile odczyt programowy jest niedokładny, to wróżki ostatnio na Elektrodę nie wchodzą. Wymiana zasilacza. Test tych pamięci w bootowalnym MemTeście. Co oznacza, że no-name nie szkodzi?
  • Poziom 15  
    Rozkręciłem ten zasilacz po raz drugi bo zacząłem wątpić w siebie, posprawdzałem parę kondensatorów i prawidłowo trzymają pojemność, zasilacz jest czysty.
    Jest on w pełni sprawny, dam sobie rękę uciąć.
    Zaraz zrobię test MemTestem (jak poukładam spowrotem te kable...) na obu kościach a napisałem, że kość no-name jest sprawna ponieważ specjalnie ją sprawdzałem MemTestem na innym komputerze żeby nikt nie napisał "ram no-name, wymień i pogadamy"
    Mam jeszcze Samsunga, ale jest nie podoba mi się.
  • Poziom 15  
    Mam z 6 Celeronów na s478, z tym że pasty termo prawie wcale :D
    Czyli jest duża szansa że to procesor jest padnięty? Interesujące.
  • Poziom 15  
    Najpierw to sprawdzę czy czegoś nie uszkodziłem babrając w zasilaczu.
    To już chyba zużyje te ostatnie kilka gram pasty bo jak pomyślę, że mam znowu wyciągać płytę główną i wszystko łączyć "w pająku" to mi się w brzuchu przewraca
    Padło na te najgorsze skrawki krzemu z Pentiumów czyli Celerona 2.6 :D

    Dodano po 58 [minuty]:

    Na Celeronie też Error Core #0, z tym, że test zajął 12 minut i napięcia były stabilne.
    Jest dobrze czy padła płyta główna? Tylko ta opcja już została.

    Na medium (wcześniej robiłem small) idzie już ponad 12 minut, jest nadzieja...
    Ta, po 17 minutach ten sam error.

    Czyli płyta do wymiany... ehh
  • Poziom 43  
    A coś w BIOS możesz zrobić z tymi napięciami? Może da się podbić - jeśli ten procesor się nie przegrzewa to nie zaszkodzi mu. Kondensatory wymieniałeś już w sekcji zasilania CPU? Coś tam mi świta ale nie pamiętam ;)
    BTW tak mi się znajomego powiedzonko przypomniało - "retro i się wiecznie tetro" ;)
    Poza tym ten retro komputer masz do odpalania OCCT czy tak raczej do czegoś innego? Bo może ta wada jest akceptowalna
  • Poziom 15  
    Mam ten komputer dla świadomości posiadania w pełni sprawnego i kompletnego starego sprzętu tak jak reszta komputerów w mojej kolekcji a to nie będzie dawało mi spokoju. Co mnie skusiło aby uruchomić tego przeklętego OCCT.
    Jedyne czym daje manipulować płyta to FSB, musiałem podnieść o 1MHz aby procesor był w ogóle wykrywany przez OCCT.
    Kondensatorów teraz nie wymienię, brak mi trzech Low ESR i skończyła się plecionka. Najlepiej wymienić tranzystory i kondensatory w przetwornicy, ale to się nie opłaca.
    Zapoluję na płytę główną, mam nadzieje, że ten P4 będzie działał bo wstyd mieć Celerona. Jak i to nic nie da to chyba dam spokój i zajmę się kolejnym komputerem :D
  • Pomocny post
    Poziom 43  
    Może klasy P3? Mam taki w szafie i on czeka na kogoś kto go pokocha ;)
    Tak się zastanawiam czy taki sam błąd nie mógłby się pojawić gdyby pamięć nie wyrabiała.
    No i nie wiem czy OCCT to nie jest po prostu za dużo dla niego. prime też nadal wywala błędy? A może skoro już tak go katujesz to sprawdź co zrobi IntelBurnTest ;) Mój ulubiony kat na procesory.
  • Poziom 15  
    Zobaczy się czego się chwycę, póki co jestem bankrutem :D
    Gdyby P3 to miałbym wszystko od i486 do P4 więc ładnie.
    Robi się test Prime w konfiguracji takiej przy jakiej działał najdłużej tj. Celeron 2.6 i ram no-name + Hynix
    Potem spróbuję jeszcze z Samsungiem i zrobię MemTesta (ależ nie chce mi się wypalać tego pendrive, brr)
    Niechaj Prime da mi spać spokojnie. Mam nadzieję, że zwarcie, które zrobiłem na molex nie odbiło się negatywnie :D

    Dodano po 33 [minuty]:

    Po 23 minutach wywaliło error.
    W takim razie trzeba nowej płyty. Najlepsze jest to, że zasilacz trzyma lepiej napięcia niż mój nowy Thermaltake SE 630W :P
  • Poziom 15  
    Intel Burn Test przeszedł pomyślnie, czyli jednak świętujemy?
    Od skrajności w skrajność normalnie :D