Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate Laptop Thin 500GB - Brak sterownika kontrolera

03 Kwi 2016 13:42 1299 30
  • Poziom 6  
    Witam.
    Mam problem z sterownikami kontrolera do dysku Seagate Laptop Thin HDD 500GB.
    Kupiłem lapka, zainstalowałem Win7, śmigał elegancko, dopóki nie wziąłem się za zrobienie partycji w Acronis Disc Director 11. wyskakiwał mi jakiś błąd i tak niefortunnie sformatowałem partycję, że usunęło mi sterowniki kontrolera. Wcześniej nigdy ten program mnie nie zawiódł
    Próbowałem zainstalować Win 7 wtórnie i tym razem nie wykrywa mi już dysku, przy instalacji. prosi o sterowniki do dysku. nie mogę takowych nigdzie znaleść :( w biosie dysk jest wykrywany, nie widzi go tylko system
    podłączyłem go przez kieszeń do innego lapka, wykrywa go bez niczego, a cały dysk jest jako partycja podstawowa.

    z lapkiem dostałem płytę sterowników, ale takowych do dysku nie ma na niej.
    jest jakiś sposób, żeby zainstalować tego windowsa?
  • Poziom 35  
    Na pewno chodzi o sterownik a nie typ tablicy partycji (GPT) ??
  • Poziom 6  
    No przy załadowaniu instalatora Win7, w okienku gdzie się wybiera i robi partycję wyskoczył komunikat: "Nie znaleziono dysków. Kliknij przycisk Załaduj sterownik, aby dostarczyć sterownik pamięci masowej w celu instalacji."
  • Poziom 35  
    Pewnie jednak jest GPT a startujesz bez UEFI (albo odwrotnie).
    Co to za model laptopa ?
  • Poziom 6  
    Nie, przez UEFI nie startowałem. Bo powiem, że słabo się w tym orientuje, zawsze używałem BIOSU, jestem starej daty :D
    laptop lenovo g50-45 a6-6310
    właśnie w Rufus przygotowuję windowsa i spróbuję coś ogarnąć, ale chętnie orzydałaby mi się jakaś porada w tym
  • Poziom 35  
    Sam wystartował z UEFI nawet nie wiesz kiedy.
    Seagate Laptop Thin 500GB - Brak sterownika kontrolera
    Przestaw odwrotnie jak jest obecnie i sprawdź.
  • Poziom 6  
    tak jak jest na tym screene miałem od początku, więc raczej z UEFI nie startował w ogóle
  • Poziom 35  
    Więc przestaw na UEFI i sprawdź czy zobaczy dysk.
  • Poziom 6  
    najpierw wyskoczyło EFI Network 0 for IPv4 .... boot failed,
    a później
    wyskoczyło mi "no bootable device"
  • Poziom 35  
    demented napisał:
    najpierw wyskoczyło EFI Network 0 for IPv4 .... boot failed,
    a później
    wyskoczyło mi "no bootable device"


    Zrób zdjęcie swojego biosu i pokaż.
    Najpierw wsadź płytę windowsa 7 dopiero wejdź do biosu.
  • Poziom 6  
    Seagate Laptop Thin 500GB - Brak sterownika kontrolera Seagate Laptop Thin 500GB - Brak sterownika kontrolera

    Dodano po 1 [minuty]:

    jak zmienie w dwóch opcjach na UEFI i UEFI first
    to nie wykrywa mi dysków, tyko jest EFI
  • Poziom 35  
    Przestaw tryb pracy SATA na Compatible.
  • Poziom 6  
    tak też wczoraj próbowałem, ale tylko z opcji bez UEFI

    Dodano po 3 [minuty]:

    SATA Controller Mode z AHCI przestawiłem na Compatible
    o to chodzi?
  • Poziom 35  
    Ok ok, daj bez uefi i zostaw.
    Wypal obraz gparted-live ISO z tej strony.
    http://gparted.org/download.php
    Odpal kompa z tej płyty, usuń partycję, daj save changes.
    Zresetuj, sprawdź .
    Możesz puki co zostawić na AHCI ale bez uefi.
    Chyba że gparted nie zobaczy dysku to dopiero wtedy na compatible.
  • Poziom 6  
    Seagate Laptop Thin 500GB - Brak sterownika kontrolera

    Panie, co teraz mam tu zrobić?
    bo nie ogarniam tego programu
  • Poziom 35  
    Format to > NTFS.
    Podczas zamykania programu spyta czy zapisać zmiany to akceptuj.
    Gdyby nie chciało iść to najpierw delete, później create new.
  • Poziom 6  
    Sformatowany do NTFS
    dla sprawdzenia odpaliłem program jeszcze raz i system plików był NTFSie
    ale nie pomaga nic.

    dalej widnows ładuje pliki przychodzi co do wyboru partycji to nie odnajduje dysku i pyta o sterownik



    nie wiem już co z tym zrobić,
    kwestia tego, czy na Win10 będzie chodził? bo już nie wiem na co kasę poświęcić, czy na nowy dysk a tego używać jako przenośny, czy kupić nowego Windowsa bo już sił nie mam
  • Poziom 35  
    Usuwałeś partycję czy tylko dałeś formatowanie ?
    Jeśli nie usuwałeś to odpal Gparted jeszcze raz i utwórz partycję od nowa.
  • Poziom 6  
    ok, zaraz tak zrobię. nie usuwałem,
    bo opcja delate była zablokowana, a później po formatowaniu to nawet nie zwracałem uwagi

    Dodano po 6 [minuty]:

    nie mogę jej usunąć,
    opcja jest zablokowana
  • Poziom 35  
    demented napisał:
    ok, zaraz tak zrobię. nie usuwałem,
    bo opcja delate była zablokowana, a później po formatowaniu to nawet nie zwracałem uwagi

    Dodano po 6 [minuty]:

    nie mogę jej usunąć,
    opcja jest zablokowana


    Nie masz czasami w biosie włączonej blokady HDD ?
    Sprawdź na compatible.
  • Poziom 6  
    jest na compatible, nie zmieniałem tej opcji
  • Specjalista - HDD i odzyskiwanie danych
    Dysk był czysty przy pierwszej instalacji, czy sam tworzyłeś partycje? Było na nim Recovery? Instalujesz z płyty system, czy z pendriva?
  • Poziom 6  
    Przy pierwszej instalacji dysk był czysty. Nowy. Zainstalowałem Win7 z płyty. Ruszył od razu. Zainstalowałem go bez problemu. Później zobaczyłem, że nie zrobiło mi partycji. Już nawet nie pamiętam czy ją robiłem czy przy instalacji, mogłem się pomylić i nie zrobić,
    więc zainstalowałem stary program co zawsze w nim dzieliłem dysk i zawsze się to udawalo ale nie tym razem. Przy restarcie coś poszło nie tak i zamiast mi go podzielić to go sformatowałem. Więc próbowałem jeszcze raz zainstalować i lipa.

    Instalowałem z płyty tej samej co na początku, później zrobiłem z niej plik ISO i przez Rufusa wrzuciłem na pena. Win się odpala ale znów prosi o sterownik
    wyskakuje mi:
    "Nie znaleziono dysków. Kliknij przycisk Załaduj sterownik, aby dostarczyć sterownik pamięci masowej w celu instalacji."
    przez pena jak i Win7

    W UFEI jak próbowałem instalować to wyskoczyło:
    Defult Boot Device Missing or Boot Failed
    Insert Rcover Media Hit any key
    Then Select "Boot Manager" to choose a new Boot Device or to Boot Recovery Media.
  • Poziom 35  
    Miałeś odpalać windowsa z CD, z rufusa nie wszystko zawsze działa.
    FN+F12, i wybierz start z DVD.
  • Specjalista - HDD i odzyskiwanie danych
    Możesz sprawdzić, czy wyzerowanie początku dysku coś pomoże, jeśli był zupełnie czysty przy pierwszej instalacji a problemu nie było.
  • Poziom 6  
    odpalałem caly czas z plyty oczywiscie. z rufusa sprawdzilem miedzy czasie, czy na penie pojdzie
  • Poziom 35  
    Czy żółty wykrzyknik w trójkącie w programie GParted nadal jest widoczny obok /dev/sda/ ??
    Chyba już wiem, ale nie będę pisał na darmo ;)
  • Poziom 6  
    już sprawdzam bo nie było mnie przez chwilę w domu

    Dodano po 4 [minuty]:

    nie nie ma tego wykrzyknika już
    normalnie jest dev/sda/ i dalej już błękitny kwadracik intfs
    ten wykrzyknik był tylko przed sformatowaniem go
  • Poziom 35  
    To teraz spróbuj odpalić windowsa z płyty i bez compaible.
  • Poziom 6  
    nie poszło :(
    jeszcze zrobie to zerowanie dysku i zobaczę czy pomoże