Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Harman Kardon VR335 - nie ma głosu, nie działają wentylatory.

dj_sparco 03 Apr 2016 20:20 1164 10
  • #1
    dj_sparco
    Level 10  
    Tak jak w temacie. Nie było głosu nie działały wentylatory. Po otwarciu obudowy okazało się ze 2 bezpieczniki 8A wyleciały. Kondensatory filtrujące były spuchnięte. rezystory bezp. też poleciały po stronie wtórnej jak i kondensator ceramiczny 100nF. Po wymianie okazało się że wzmacniacz ruszył, ale nie do końca dalej nie działają wentylatory. Przemierzyłem napięcie na Q911 - ma być +15, okazało się że niema. Doszedłem do spalonego stabilizatora który był zasilany ze strony wtórnej gdzie poleciały te rezystory. Q911 pokazał 15V ale dalej nic, podmieniłem go z innego miejsca i dalej za nim pokazały się napiecia. Wiec myślę że jest uszkodzony. Jest to tranzystor pnp KTA1271Y TO-92. Oryginału nie mogę dostać czy zamiast niego mogę podstawić BC638 lub BC640??
  • #2
    SERVICE-AV
    Level 39  
    Jeśli masz trudności z porównaniem parametrów tranzystorów lepiej nie zabieraj się za takie sprzęty ;)
  • #3
    dj_sparco
    Level 10  
    Udało mi się przywrócić chłodzenie. Uszkodzone są również 2 końcówki na kanałach oznaczonych jako FR - CH i FL - CH. Odpiąłem te kanały i Protect już się nie włącza. Chcący dokonać pomiarów na tranzystorach sterujących tych końcówek w przypadku FR-CH jest to Q882/Q662 a dokładniej na kolektorach w innych kanałach tego wzmacniacza celem sprawdzenia napięcia jaki powinno być za każdym razem po dokonaniu pomiaru po około 10s uszkadzały się końcówki tego kanału który mierzyłem. Moje pytania są takie :

    1. Czy w dobrym miejscu dokonuje pomiaru?
    2. Czy tranzystory Q882/Q971 to też para ?
    3. Czy na tranzystorach Q882/Q971 jeżeli odłączę końcówki na colektorach mam mieć 0V?
    4.Czy podłączając końcówki mocy bez emiterów mogą dokonać pomiarów bez konsekwencji na ich uszkodzenie ?
    5. W jaki sposób mogę zabezpieczyć końcówki mocy przed uszkodzeniem na czas szukania usterki?
    6. W którym miejscu zmierzyć mam napięcie wysterowania 25,92mV ?

    Z góry proszę o wyrozumiałość moja pierwsza końcówka.
    Koledzy ktoś coś ?
    Poniżej załączam schemat
  • #4
    dj_sparco
    Level 10  
    Czy jest ktoś w stanie odpowiedzieć mi na pytanie odnośnie punktu 4 ??

    Dodano po 22 [minuty]:

    Dlaczego po wylutowaniu wszystkich tranzystorów dalej wyświetla się PROTECT?

    Dodano po 1 [godziny] 37 [minuty]:

    w jakim miejscu mogę odłączyć protect od procesora ?

    Dodano po 14 [minuty]:

    Jeżeli po odłączeniu zasilań od kanałów i tranzystorów mocy to uszkodzona przetwornica ?
  • #5
    dj_sparco
    Level 10  
    Czy w pytaniu numer 2 tranzystory sterujące przeciwsobne to też para >?
  • #6
    SERVICE-AV
    Level 39  
    Tak , tranzystory sterujące końcowymi muszą być komplementarne czyli są parą :)
    Czyli jeśli weźmiesz według specyfikacji HK z listy części zamiennych Q871 2SA1360 to będzie miał swój odpowiednik NPN zgodnie z dokumentacją komponentu
    http://lib.chipdip.ru/475/DOC001475586.pdf
    Choć dziwne że na mapie siedzi inny typ tych sterujących.
    Który to Q662 bo w tym sprzęcie nie ma takiego , weź serwisówkę od 235 https://www.elektroda.pl/rtvforum/viewtopic.php?p=12825709#12825709 i tam będzie czytelniej podana numeracja
    Po drugie ściągnij sobie serwisówkę od innego wzmacniacza aby poznać napięcia w obwodzie , w nowszych modelach HK miał podane napięcia w stopniu wzmacniacza .
  • #7
    dj_sparco
    Level 10  
    Mój błąd chodzi o parę Q871 i Q882. Końcówki też inne są jak w serwisów-ce 2sd2560 i 2sb1647. Dlaczego po odłączeniu zasilania tranzystorów jak i wszystkich kanałów dalej pojawia się Protect? Q942 odpowiedzialny za (tak mi się wydaje ) badanie napięcia stałego na wyjściu przewodzi (0.56V) . Wylutowałem Q943 w celu odłączenia kontroli wzrostu temp. Gdzie szukać problemu? Gdzieś na półprzewodnikach w obrębię wyjścia ?



    Tranzystor Q 942 przy 0,56V nie powinien przewodzić. Czy jest to możliwe, że po uszkodzeniu któregoś tranzystora mocy poleciał właśnie ten tranzystor? Podstawiłem BC 546. Po wymianie Protect zgasł. Biorę się za zapinanie kolejnych kanałów pod zasilanie. Martwi mnie tylko jedna rzecz. Jak mierze na wyjściu głośnikowym jest napięcie rzędu 1.78V (skala w mierniku DC) czy tak powinno być ?Nie są zamontowane końcówki żaden kanał nie zapięty pod zasilanie.
  • #8
    SERVICE-AV
    Level 39  
    0,56 już może otworzyć tranzystor .
    Naucz się czytać schematy, wypiąłeś tranzystory końcowe a przecież wyjście głośnikowe nadal jest podłączone z obwodem wzmacniacza. Prześledź jeszcze raz :)
    Na bazach końcowych powinieneś mieć koło 0,6V
  • #9
    dj_sparco
    Level 10  
    SERVICE-AV wrote:
    wypiąłeś tranzystory końcowe a przecież wyjście głośnikowe nadal jest podłączone z obwodem wzmacniacza.
    Nie jest podłączone bo wylutowany jest rezystor 2*0,27 ohm jest przerwa jak i po 2 rezystory przy cewce 0,5mH

    Dodano po 3 [godziny] 29 [minuty]:

    Sprawdzanie układu robiłem bez załączonej płytki z wejściami. (nie wiem czy dobrze?) Po załączeniu kanałów pod zasilanie bez końcówek napięcie stałe na wyjściach głośnikowych znikło. Nie ma już tego 0,56v na bazie Q 942. Mierząc na tranzystorach sterujących napięcie jest na emiterze jak i na bazie -47,6V jak i na drugim 47,4V na kolektorach 0V. Na bazach końcówek jest 0V. Według schematu na Q517 powinno być 0,7V - jest 0V.
  • #10
    dj_sparco
    Level 10  
    Mam problem wynikający z tego, że podpinając końcówki jest zasilanie. Brak napięcia na bazie. Czy to nie wina tranzystorów sterujących ??
  • #11
    SERVICE-AV
    Level 39  
    Dla przykładu weź mapę od AVR25 i analogicznie ustal napięcia na schemacie swojego.
    A odnośnie napięć ze sterujących to oczywiście że mogą one być powodem ale to wpierw należy je sprawdzić nim się łączy końcowe ;)