Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz WEGA JPS350V nie działa jeden kanał, drugi trzeszczy

07 Kwi 2016 00:55 723 2
  • Poziom 2  
    Witam serdecznie, będę bardzo wdzięczny za pomoc w naprawie wzmacniacza WEGA JPS350V. Zostawiłem go grającego po Sylwestrze, na drugi dzień 1 kanał nie działał w żaden sposób, wskaźnik wychylał się po podłączeniu głośnika, drugi kanał natomiast działał bez zastrzeżeń. Przy demontażu znalazłem pęknięty tranzystor (jak na rysunku w 1.), niestety nie mogę znaleźć schematu, oznaczenie nieczytelne, więc wymieniłem go na zamiennik tranzystora znajdującego się obok (myślałem, że to parka do drugiego kanału). Teraz wiem, że powinienem wymienić też ten, na którym opierałem się przy kupnie zamiennika, nie zrobiłem tego, po włączeniu wywaliło iskrę oraz kolejny tranzystor (opisany w 2.). Teraz nie gra dalej jeden kanał, a drugi trzeszczy. Proszę o doradzenie co powinienem wymienić dalej? Jutro zakupię miernik, bo niestety robiłem to bez pomiarów (wstyd się przyznać...);/ Będę niezmiernie wdzięczny za wszelkie rady, sugestie, informacje... Pozdrawiam serdecznie wszystkich Użytkowników tego zacnego forum;DD wzmacniacz WEGA JPS350V nie działa jeden kanał, drugi trzeszczy
  • Poziom 2  
    dzieki, pomogl mi ten watek!! jeszcze jedno pytanie - czy ktos kto mial do czynienia ze wzmacniaczem WEGA JPS350V mogłby udostepnic schemat albo zdjecie wnetrza wzmacniacza? chodzi mi konkretnie o pozycje R330, spalil sie opornik w tym miejscu i nie moge odczytac kodu paskowego...