Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

junkers zw 14-2 piecyk dwufunkcyjny

mixdom 07 Kwi 2016 11:45 1926 12
  • #1 07 Kwi 2016 11:45
    mixdom
    Poziom 8  

    Witam od ponad 2 lat użytkuję ten piecyk ale od pół roku mam problem z zapalaniem obojętnie czy cw czy co. Iskrownik chce zapalić i nie może. Słychać tylko cyk cyk cyk i nic się nie dzieję przez jakąś chwilę po czym następuje wybuch i widać ponad piecykiem ogień. Wezwałam fachowca to się nagadał że trzeba konserwować i gwarancję przedłużyć coś poprzykręcał i przy nim nic się nie działo oczywiście jak wyszedł znowu to samo. Wybucha tak 2-5 razy dziennie. muszę zakręcać wodę i próbować ponownie to nie wybucha. Fachowiec twierdzi że płyta główna będzie do wymiany. A może wystarczy iskrownik nowy zamontować?

    1 12
  • #2 07 Kwi 2016 16:27
    grzesiek234
    Specjalista - systemy grzewcze

    Zamów serwis kotła. Jeżeli się nie dba o urządzenie to takie rzeczy się dzieją.

    1
  • Pomocny post
    #3 07 Kwi 2016 18:07
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Zorientuj się czy ten serwisant który był u Ciebie, dobrze zna ten model kotła. Czy jest na liście serwisowej www.junkers.pl........ Dalej, zanim wymieni się płytę należy wyregulować ciśnienie startowe na palniku i ciśnienie maksymalne. Dalej wyczyścić i poprawnie ustawić elektrody, ewentualnie wymienić ale kable zapłonowe o grubsze izolacji. Sprawdzić oczywiście szczelność i testować....

    2
  • #4 08 Kwi 2016 11:12
    mixdom
    Poziom 8  

    Serwisant, który był u mnie to jedyny w Szczytnie z listy Junkersa. Od wejścia był oburzony że piecyk kupiony nie u niego (2400) a w sklepie w Olsztynie (1800) że nie przedłużona gwarancja itd. Posłużył się jedynie śrubokrętem nic nie przeczyszczał stwierdził że śrubki były poluzowane a defekt jest nadal. Uwaga w pierwszej odpowiedzi jest nie na miejscu, bo serwis wezwałam i nic z tego, żadnej konserwacji owy Pan nie wykonał a kasę pobrał. Oczywiście kazał bez żadnego testowania przyszykować 900 na nową płytę główną a piecyk żadnych błędów nie wykazuje. Raz był tzw. błąd - brak jonizacji, ale po restarcie już się nie pokazał ale to oczywiście mówiłam temu "serwisantowi".

    0
  • #5 08 Kwi 2016 12:17
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Jednym słowem porażka...Gdzie mikromanometr, gdzie detektor, gdzie profesjonalna konserwacja...Wygląda na to że Pan ASJ serwisuje tylko właściwie sprzedane przez siebie urządzenia a na obcych rozpoczyna rozmowę od wymiany płyty. Nie w każdym przypadku jest to konieczne, wiele tych urządzeń pracuje poprawnie na "starym" modelu płyty.

    1
  • #6 29 Gru 2016 16:15
    klonas
    Poziom 11  

    Witam,
    mam junkersa 14-2 od 9 miesiecy! używany od 2 mc.

    1. problem wywala róznicowy bezpiecznik?

    2. serwisant odłączył mi wężyk w obudowie u góry chyba od presostatu, leży luzem! Wcześniej był problem C6

    3. ostatni piec przy CWU przy wyższej temperaturze zadanej przestaje działać zaczyna leciec chłodna woda i znowu się załącza ale bucha w środku w zamkniętej komorze. Woda 45 st litr na 12 sekund temperatura wody zasilanej wody 8 st.

    Mam gwarancje, ale proszę doradżcie mi na co patrzeć jak przyjdzie serwisant. Ten wężyk to raczej nie powinien być odłączany a dlaczego odłaczył?

    Komin zasilane powietrze osobną rurą poziomą 4 m a wysokość spalinowego 7 metrów.

    Z góry dziękuję, przeraża mnie jak ktoś mi grzebie przy piecu, odłącza co chce a ja nic nie wiem.

    Dodam, że to wygląda tak.
    Piec ustawiony na 45 stopni CWU działa. podkręcam wyżej cały czas miga i po chciwli przerywa pracę gaśnie i bucha. To jest tak, że dostaje za dużo gazu i gaz nie jest spalany w stosunku do ilosci powietrza gasnie a potem następuję zapłon i gazu jest tyle ze turbina nie wydmucha i strzela?

    Tak na rozum laijka?

    0
  • #7 02 Sty 2017 22:40
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Wygląda na to że coś jest nie tak z systemem powietrzno-spalinowym. Trzeba prześledzić wytyczne w dołączonej instrukcji odnośnie odprowadzenia spalin... długości, kryzowanie itd.

    0
  • #8 03 Maj 2017 00:13
    klonas
    Poziom 11  

    Myślałem, że z problemem się uporałem. Niestety pojawił się ponownie.



    "3. ostatni piec przy CWU przy zwiększam temperaturę piec gaśnie zaczyna lecieć chłodna woda i znowu się załącza ale bucha w środku w zamkniętej komorze. Woda 45 st (przepływ litr na 12 sekund) temperatura wody zasilanej wody 8 st. "

    serwisszulborski.pl:

    Nie ma kryzy w kominie. Mam dwa kolanka - jedno 90 st drugie 45 st. metr w poziomie i potem wylot do góry komina ca 10 metrów.

    Zasilanie przez ścianę rura około 4 metrów 1 kolanko.
    Nie jest tak, że kryza dławi na wyjściu spalin czyli przy wyższym kw piec może się dławić? Ale ja nie mam kryzy a przy otwartej obudowie czuć jak wyciąga powietrze jest cug. To chyba dobrze jak jest? przecież turbo dlatego, że ma wentylator i ma wyrzucać spaliny. Przy okazji, czy to nie wentylator steruje przepływ spalin obrotami?

    Serwisant był 3 razy. Mam już dość. Możecie mi przybliżyć jaka co się dzieje jak nie ma tej kryzy?

    Wiecie jak to jest jak się zleca to wszyscy mili, jak już zapłacone to...

    Wymieniany był zespół gazowy w ceraclass Instalator dziwił się czemu jest fabrycznie ustawiany na inne ciśnienie i ciągle musi przestawiać. Może to jest problem, że producent zmodyfikował zespół gazowy i wartość mbar jest inna?

    Były okresy, że działał dobrze. Fakt skręcone miałem przepływ na wodzie, ale woda zasilana była zimniejsza.

    Najchętniej bym wywalił ten piec, ale był na raty :cry:

    0
  • #9 03 Maj 2017 00:38
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Sprawdź czy kocioł przypadkiem nie jest w trybie solar So pierwsze wyświetlenie po włączeniu powinno być No tryb normalny... Z opisu wynika że masz zrobiony system dwururowy. Zasys powietrza i wydech osobno. Sprawdź czerpnię powietrza. To że kocioł taktuje może oznaczać że jest do czyszczenia, nagar na elektrodach - nie wykrywają płomienia albo brudny wentylator taktowanie presostatu (niewykluczone wymiana presostatu na bardziej czuły)... Kryza zbędna bo kocioł pracuje na max dopuszczalnym kominie a może nawet te długości są poza tym... Wentylator stałoobrotowy.... Czy z armaturą gazową wymieniono płytę?

    1
  • #10 03 Maj 2017 13:34
    klonas
    Poziom 11  

    serwisszulborski.pl napisał:
    Sprawdź czy kocioł przypadkiem nie jest w trybie solar So pierwsze wyświetlenie po włączeniu powinno być No tryb normalny... Z opisu wynika że masz zrobiony system dwururowy. Zasys powietrza i wydech osobno. Sprawdź czerpnię powietrza. To że kocioł taktuje może oznaczać że jest do czyszczenia, nagar na elektrodach - nie wykrywają płomienia albo brudny wentylator taktowanie presostatu (niewykluczone wymiana presostatu na bardziej czuły)... Kryza zbędna bo kocioł pracuje na max dopuszczalnym kominie a może nawet te długości są poza tym... Wentylator stałoobrotowy.... Czy z armaturą gazową wymieniono płytę?


    Na wstępię dziękuję za odpowiedz:

    1. Jest tryb "no"
    2. Presostat, to chyba odłączył mi serwisant po ciągłym błędzie "C6" wymianie płyty pierwszy raz, pojechał i znowu C6 wrócił i odczepił mi wężyk od presostatu. Mówił, że piec i tak jest bezpieczny i tak będzie lepiej?

    3. Z armaturą wymieniona była płyta główna drugi raz jak wcześniej pisałem. Dodatkowo czujnik temperatury temperatury.



    Mam wrażenie, że teraz nie wchodzi na modulacje, wcześniej po przekręceniu temperatury na max CWU, piec wydawał inny dźwięk. Teraz nie - gaśnie - zapala czasem z "Buch" Z tego samego powodu została wymieniona aparatura gazowa i płyta. w Styczniu.

    Piec na gwarancji, nie chce sam grzebać, nie chcę też męczyć się z nim i nie wiedzieć co do mnie mówi serwisant. Dlatego jeszcze raz dziękuję za pomoc.

    Dodam tylko, że wcześniej też nie dawał pełnej mocy max 52 st. ale migał wyświetlacz i dawał tyle ciepła ile mógł nie gasł i strzelał. Teraz gaśnie.

    Moje wątpliwość budzi przy wymianie zespołu gazowego stwierdzenie: "Nie rozumiem czemu fabrycznie ustawiają na takie ciśnienie - instalator zmienia wedle swojej głowy. A może producent zmienił ustawieni ciśnienia mbar razem z modyfikacja a instalator o tym nie wie? Rutyna?

    Taka luźna myśl, problem C6 też dziwny i ten cały presostat odłączony.

    Jak uda się to doprowadzić to napiszę o co chodzi. Obecnie będzie 4 wezwanie serwisu, nie wiem czy nie powinni mi kasy zwrócić...?

    0
  • #11 03 Maj 2017 18:25
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Jeżeli kocioł jest na gwarancji to zgłaszaj i najlepiej nich ten sam serwisant przyjedzie który wymienił płytę i armaturę gazową... Nie chcę nic sugerować. Bo trzeba sprawdzić kilka parametrów: odczyt jonizacji, podciśnienie na na wężykach presostatu, ciśnienie na armaturze gazowej itd. Wentylator do oczyszczenia, zwężka venturiego, wężyki silikonowe również... Presostat masz podłączony bo inaczej junkers by nie działał. Oczywiście na jednym wężyku czarnym nadciśnieniowym by miał łatwiej zadziałać... Oczyścić wyregulować i ewentualnie wymieniać presostat.

    1
  • #12 03 Maj 2017 19:35
    klonas
    Poziom 11  

    Dziękuję, napiszę co i jak po wizycie serwisanta. Dzięki tobie wiem lepiej o co chodzi w tym piecu, a lubię wiedzieć :)


    Życzę pomyślności kolego.

    1
  • #13 05 Maj 2017 23:35
    klonas
    Poziom 11  

    Sprawa ma się tak. Po otwarciu komory serwisant stwierdzł sadze - czyszczenie. Wyczyscił i dalej to samo, ogień wychodził poza nagrzewnicą na boki.

    Serwisant stwierdził komin. Zadzwoniłem do kominiarzy - spuścili kulę. Nic nie dało, serwisant widział, że jestem kumaty pozwolił mi wyciągnać samemu turbo aby idostepnić kominiarzom. Jednak sam sobie poziomy komiń odkurzaczem, spiralą i sprężarką wyczyściłem.

    Jest poprawa im wyższa temperatura tym piec bardziej się dusił, dlatego niedogrzewał...

    Dziękuję bardzo mi pomogłeś i uspokoiłeś dzięki wiedzy.

    0