Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer Infinity Beta HCS Sub/320 buczy

nalewki 07 Kwi 2016 22:07 684 4
  • #1 07 Kwi 2016 22:07
    nalewki
    Poziom 2  

    Subwoofer Infinity Beta HCS Sub/320 buczy

    Witam. Problem pojawił się po kilku tygodniach nieużywania. Sub buczy jednostajnie - bez podania sygnału. Po podłączeniu subwoofer gra, reaguje ale oczywiście słychać buczenie. Elektronika z zewnątrz nie ma śladów uszkodzeń. Może ktoś będzie w stanie naprowadzić mnie na właściwą ścieżkę do uzdrowienie tego głośniczka (podstawowy sprzęt i podstawowa wiedza), ewentualnie jakiś ekonomiczny serwis na terenie Wrocławia. Z Poważaniem

  • #2 08 Kwi 2016 06:10
    Ireneo
    Poziom 39  

    Zmierz zasilanie,zapewne kondensator filtrujący poleciał.

  • #3 11 Kwi 2016 22:49
    Tomek_Schulz
    Poziom 12  

    ...Albo gdzies jest zwarcie sygnalu do masy... np przez uszkodzony kabel, lub zimny lut

    Moderowany przez telecaster1951:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • #4 12 Kwi 2016 19:44
    Ireneo
    Poziom 39  

    Zwarcie sygnału do masy powoduje ciszę...

  • #5 24 Kwi 2016 22:38
    nalewki
    Poziom 2  

    Dziekuję za informacje. Kondensatory są zdrowo przyklejone do płytki, zdecydowałem się na ogłoszenie w dziele zlecę.
    Z powazaniem

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME