Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung RF 711 - Zainfekowany pendrive, a teraz i laptop.

elkjotexxl 07 Kwi 2016 23:08 519 10
  • #1 07 Kwi 2016 23:08
    elkjotexxl
    Poziom 9  

    Witam, mam taki problem tzn. wydaje mi się, że od tego się zaczęło. Wygląda, że wkradło się coś na pendrive - jak wrzucałem tam jakiś katalog to tworzył się automatycznie następny taki sam, ale był to już skrót. Gdzieś coś poczytałem i wydawało się, że problem rozwiązałem programem Usbfix. Skróty przestały się tworzyć, a zmiany jakie zauważyłem to takie, że po włożeniu do USB nie otwierało się automatycznie okno co chce zrobić i musiałem wejść w Mój Komputer i tam go otworzyć.

    Dzisiaj jednak zauważyłem, że przestał mi działać program The Dude, wszystkie urządzenia świecą na czerwono jakby do nich ping nie dochodził, ale pingując z konsoli wszystko jest ok i bezpośrednio z The Dude też na nie wejdę.
    Startując komputer w Trybie Awaryjnym z obsługą sieci wszystkie urządzenia są na zielono i nie wyświetla komunikatu local problem.

    Prosiłbym o pomoc, bo wygląda, że coś mi z systemem startuje i robi dziadostwo, ale sam sobie nie poradzę. Skanowałem MBAM i Adwcleaner, ale to coś poważniejszego chyba, bo niestety nie pomogło.

    Samsung Rf 711
    Procesor I5 2.30GHz
    6GB RAM
    Windows7 Home Premium Service Pack 1 64 bit
    Zasilacz 19V 4,74A

    0 10
  • #4 08 Kwi 2016 09:06
    Domino_2
    Pomocny dla użytkowników

    Cytat:

    CustomCLSID: HKU\S-1-5-21-2815602378-1706872800-3044433629-1000_Classes\CLSID\{E68D0A55-3C40-4712-B90D-DCFA93FF2534}\InprocServer32 -> C:\Users\Malina\AppData\Roaming\GG\ggdrive\ggdrive-menu.dll => Brak pliku
    Task: {64B4295F-3F05-4D42-9672-97743A1B0D21} - System32\Tasks\{EAEC8D1B-88A6-403F-9B37-CAE30DB55221} => pcalua.exe -a "C:\Users\Malina\Desktop\Windows Theme Installer\Windows Theme Installer v 1.1.exe" -d "C:\Users\Malina\Desktop\Windows Theme Installer"
    HKU\S-1-5-21-2815602378-1706872800-3044433629-1000\...\MountPoints2: F - F:\AutoRun.exe
    HKU\S-1-5-21-2815602378-1706872800-3044433629-1000\...\MountPoints2: {1e786e49-0d82-11e4-93ca-b4749fff223e} - F:\AutoRun.exe
    HKU\S-1-5-21-2815602378-1706872800-3044433629-1000\...\MountPoints2: {1e786e4b-0d82-11e4-93ca-b4749fff223e} - F:\AutoRun.exe
    HKU\S-1-5-21-2815602378-1706872800-3044433629-1000\...\MountPoints2: {4d6a24de-53d7-11e5-ac47-b4749fff223e} - F:\AutoRun.exe
    HKU\S-1-5-21-2815602378-1706872800-3044433629-1000\...\MountPoints2: {cc070e6f-76da-11e4-93c0-b4749fff223e} - F:\LG_PC_Programs.exe
    SearchScopes: HKLM-x32 -> DefaultScope - brak wartości
    FF Plugin: @microsoft.com/GENUINE -> disabled [Brak pliku]
    FF Plugin: @videolan.org/vlc,version=2.1.4 -> C:\Program Files\VideoLAN\VLC\npvlc.dll [Brak pliku]
    FF Plugin-x32: @microsoft.com/GENUINE -> disabled [Brak pliku]
    S2 PST Service; C:\Program Files (x86)\Motorola\MotForwardDaemon\ForwardDaemon.exe [X]
    S3 andnetadb; System32\Drivers\lgandnetadb.sys [X]
    S3 AndNetDiag; system32\DRIVERS\lgandnetdiag64.sys [X]
    S3 ANDNetModem; system32\DRIVERS\lgandnetmodem64.sys [X]
    S3 BTCFilterService; system32\DRIVERS\motfilt.sys [X]
    S3 motandroidusb; System32\Drivers\motoandroid.sys [X]
    S3 motccgp; system32\DRIVERS\motccgp.sys [X]
    S3 motccgpfl; system32\DRIVERS\motccgpfl.sys [X]
    S3 motmodem; system32\DRIVERS\motmodem.sys [X]
    S3 MotoSwitchService; system32\DRIVERS\motswch.sys [X]
    S3 Motousbnet; system32\DRIVERS\Motousbnet.sys [X]
    S3 motport; system32\DRIVERS\motport.sys [X]
    S3 motusbdevice; system32\DRIVERS\motusbdevice.sys [X]
    S3 VBoxNetFlt; system32\DRIVERS\VBoxNetFlt.sys [X]
    2016-04-06 00:54 - 2014-11-13 21:25 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:


    Wklej to do notatnika i zapisz pod nazwą fixlist.txt i umieść w folderze gdzie znajduje się plik FRST.exe/FRST64.exe, odpal go i kliknij Fix/Napraw.

    0
  • #5 08 Kwi 2016 09:41
    elkjotexxl
    Poziom 9  

    Zrobiłem wszystko wedle schematu, niestety problem nie ustąpił. Co jeszcze zauważyłem - wczoraj startując komputer w normalnym trybie i uruchamiając program The Dude wszystkie urządzenia na mapie The Dude tak jakby nie odpowiadały, więc postanowiłem jedno na próbę usunąć i dodać go na nowo. Usunąłem urządzenie o nazwie AP1 , dodałem go na nowo nazywając AP111, oczywiście nic to nie pomogło, ale teraz startując komputer normalnie widzę tą zmianę czyli na mapie The Dude mam urządzenie AP111, jednak startując komputer w trybie awaryjnym ono dalej nazywa się AP1 i program działa normalnie, jakbym te zmiany w jakiejś nakładce zrobił i jak by nakładka się startowała a nie właściwy program. Sam już nie wiem, dziwne to.

    0
  • #7 08 Kwi 2016 09:55
    elkjotexxl
    Poziom 9  

    Czekając na odpowiedź wczoraj jeszcze wertowałem forum i użyłem też tego narzędzia i znalazł jakieś trzy problemy i usunął, ale też to nie pomogło.
    Oczywiście mogę jeszcze raz zrobić to.

    Zrobiłem jeszcze raz na wszelki wypadek, nic nie znalazł. :(

    W akcie desperacji zrobiłem przywracanie systemu i teraz jest tak, jak powinno być, ale czy tak zostanie? Obydwa pendrive do kosza, bo strach ich używać. One nawet po sformatowaniu tworzyły te skróty. Jest szansa, że komputer teraz jest już czysty, czy nie ma takiej pewności?

    0
  • #8 08 Kwi 2016 12:23
    Domino_2
    Pomocny dla użytkowników

    Załącz nowe logi z FRST z obecnego stanu i wtedy będziemy wiedzieć.

    0
  • #9 08 Kwi 2016 12:30
    Acorus 20
    Spec od komputerów

    Podepnij pendrivy. Użyj USBFix z funkcji Usuń(Clean).Pokaż z niego log.
    USBFix -Download UsbFix Windows Installer: http://www.fosshub.com/UsbFix.html
    Pokaż nowe logi z FRST.

    0