Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zbyt duzy pobór prądu przez falownik Hitachi J100

08 Kwi 2016 20:59 1293 6
  • Poziom 13  
    Witam,
    drogą kupna na jednym z portali aukcyjnych nabyłem falownik Hitachi J100.

    Falownik podłączyłem do sieci jednofazowej z uziemieniem, zgodnie z instrukcją (L do L1 i N do L3, kabel uziemienia do zacisku ze stosownym symbolem). Do pozostałych zacisków (UVW, zacisków rezystora hamującego oraz zacisków listwy sterującej) nie podłączyłem żadnych urządzeń.

    Po podłączeniu falownika nastąpiło wyłączenie bezpiecznika nadmiarowo-prądowego B16 sieci zasilającej to urządzenie.

    Następnie włączyłem w szereg z falownikiem żarówkę 40w, 230V.
    W chwili podłączenia prądu żarówka zapaliła się na ułamek pełnym światłem, a następnie, po ok. sekundzie przygasła. Po wygaszeniu żarówki usłyszałem załączający się przekaźnik i zauważyłem, że włączył się wyświetlacz urządzenia, na którym mogłem, za pomocą przycisków sterujących, oglądać nastawy poszczególnych funkcji urządzenia. Przy okazji zauważyłem, że funkcja F2 wyświetla wartość "00,0", która co sekundę przygasa na ułamek sekundy. Wartości tej, która reprezentuje częstotliwość wyjściową, nie byłem w stanie zmienić przyciskami.

    Wobec powyższego mam pytanie, czy na podstawie zamieszczonego opisu można mozna uznać falownik za uszkodzony, czy też przyczyną jego zachowania jest brak podłączonego odbiornika w postaci silnika trójfazowego.

    Pozdrawiam
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 38  
    Pierwsza rzecz to taka że przy załączeniu jest duży impuls prądu ze względu na ładowanie się kondensatorów w falowniku i zabezpieczenie B16 jest za delikatne.
    Druga spawa podłącz odpowiedni silnik i dopiero sprawdź działanie, oczywiście uprzednio zasil falownik z odpowiedniego obwodu-odpowiednie zabezpieczenie.
    Z sytuacji którą opisujesz nie można stwierdzić uszkodzenia czy sprawności falownika.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    spinacz napisał:
    Pierwsza rzecz to taka że przy załączeniu jest duży impuls prądu ze względu na ładowanie się kondensatorów w falowniku i zabezpieczenie B16 jest za delikatne.
    Druga spawa podłącz odpowiedni silnik i dopiero sprawdź działanie, oczywiście uprzednio zasil falownik z odpowiedniego obwodu-odpowiednie zabezpieczenie.
    Z sytuacji którą opisujesz nie można stwierdzić uszkodzenia czy sprawności falownika.


    Dziękuję za odpowiedź.

    Gwoli ścisłości informuję, że falownik ten przeznaczony jest do silników o mocy 0,75 KW.

    Do falownika podłączyłem trójfazowy silnik perske o mocy 0,4 KW i napięciu zasilania 165V.
    Sam falownik podłączyłem ponownie do sieci zabezpieczonej w/w bezpiecznikiem b16. Tym razem zrobiłem do to poprzez układ miękkiego startu, który wymontowałem kiedyś z uszkodzonej kuchenki mikrofalowej. Tym razem bezpiecznik B16 nie wyłączył się.
    Tak więc obecnie falownik podłączony jest do pełnego napięcia zasilania.

    Niestety funkcja f2, o której pisałem powyżej, nadal pokazuje wartość zerową ("00.0") i jej wartości nie można regulować.
    Silnik nie daje żadnych oznak życia.

    Proszę o jakiekolwiek sugestie co do dalszego postępowania z falownikiem celem jego uruchomienia.
  • Poziom 13  
    ryszardon napisał:
    Mam wersję E4 w języku angielskim.


    Dzięki, tę wersję mam i wcześniej ją przeglądałem. Niestety nie znalazłem w tej instrukcji rozwiązania tego problemu.

    Zastanawiam się teraz, czy falownik nie był uprzednio sterowany za pomocą zewnętrznego potencjometru i dlatego nie reaguje na komendy wydawane poprzez przyciski panelu sterującego. Mam nadzieję, że to będzie właściwy trop.

    Sprawdziłem poziom dokręcenia śrub w dolnej listwie sterującej. Okazuje się, że poluzowane są śruby od potencjometru regulacyjnego (H, O, L) oraz alarmu błędu (Al1). Reszta śrub tej listwy była dokręcona. Jest to dla mnie przesłanka świadcząca o tym, że falownik mógł pracować ostatnio (zanim go zakupiłem) z regulacją zewnętrzną. Niestety sprawdzić nastawy funkcji będę w stanie sprawdzić dopiero wieczorem.

    Jednak przysiadłem do tego falownika już teraz. Ustawiłem funkcję f9 w pozycję "0" i powróciłem do ustawień funkcji f2. Tym razem udało się zmienić nastawę częstotliwości i silnik ruszył.

    Dziękuję kolegom spinacz i ryszardon za udział w dyskusji i zaoferowaną pomoc.

    Temat do zamknięcia