Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A300-1ED wyłącza się.

10 Kwi 2016 08:21 612 5
  • Poziom 27  
    Witam. Pacjentem jest Toshiba A300-1ED, płyta Dynamic KM-V0 PT10SG_6050a2171301-MB-A02. Posiadam dwie sztuki i mają tą samą usterkę. Płyty się uruchamiają na dwie sekundy do loda startowego TOSHIBA i się wyłączają. Grafikę wykluczam bo posiadam trzy sztuki i efekt ten sam, Nec Tokin też wymieniony na kondensatory tantalowe. Proszę o info może ktoś miał ten sam problem. Pozd.
  • Pomocny post

    Spec od komputerów
    Przeprogramuj biosy na początek. Dobrze by było wymienić kości na nowe.
    Na samej baterii i samym zasilaczu oraz jednym i drugim masz ten sam efekt?
    Rezystancje na cewkach i napięcia poprawne?
  • Pomocny post
    Spec od komputerów
    Procesor podstawiałeś inny?
  • Poziom 27  
    Dziękuję koledzy za pomoc. Wgrałem bios i zmieniłem procesor na inny i pyta wystartowała. Jeszcze raz dziękuję. Winny był procesor. Pozd.
  • Spec od monitorów
    Dwie sec. > to b.mało.
    Zobacz czy się nie grzeje przełącznik zródeł zasilania BQ24721?
    Na Aku i samym zasilaczu to samo.
    Zasilacz Ok? I wtyk?

    (MB -6050A2171301-MB-A02) czyli platforma Inventec PT10SG
    Masz SM i myśl

    Zazwyczaj uszkodzony North 965GM , linia po zasilaniu

    ___________________________
    standart to :Zacznij od main Bios, KBC_Bios
    Jest na stronie of. Toshiba
    * ale raczej nie na to bym stawiał?!
  • Spec od komputerów
    lord232! napisał:
    Dziękuję koledzy za pomoc. Wgrałem bios i zmieniłem procesor na inny i pyta wystartowała. Jeszcze raz dziękuję.

    Procesor był winny czy wsad?