Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przejęcie prywatnego konta - sieć.

marek003 11 Kwi 2016 22:46 561 4
  • #1 11 Kwi 2016 22:46
    marek003
    Poziom 40  

    Witam.
    Ostatnio szukałem przyczyn przejęcia mojego prywatnego konta (kto i w jaki sposób odgadł moje hasło) -nic nie znalazłem (sam i za pomocą speców z elektrody - czyli Was).
    Jednak dalej jest coś nie tak z moim komputerem.

    W chwili obecnej po ok. 2 godzinach pracy na sieci mój komputer tak jakby zawiesza się jeżeli chodzi o internet. Po czymś takim co jakiś czas świeci "dioda" w systray'u połączenia z siecią, jednak nie mam dostępu do internetu. "Brak połączenia".
    Wszystkie strony stają w miejscu - nie można ich odświeżyć - brak połączenia. Ciekawostką jest to, że wtedy nie mogę się połączyć nawet z moim routerem 192.168.3.1 (adres poza siecią internet - tylko wewnętrzny) Tak jakby komp nie współpracował z siecią (Mam dodatkową kartą wi-fi)
    Pomocą jest tylko prawoklik na połączenie z siecią i "napraw" - we właściwościach połączenia. Po tym sieć śmiga że a miło.
    Postanowiłem zeskanować system w trakcie "błędu" - Antywirus avast nic nie wykrywa, malaware bytes i adwcleaner też nic nie wykrywa. dr web, ponieważ jest z przed tygodnia nie chciał się uruchomić. Oczywiście dr web i malaware nie mógł się połączyć z aktualizacją bo ... przecież internety nie działa.
    w załączeni logi z first (długo się robiły)
    Mam pytanie:
    jakie jeszcze programy użyć by sprawdzić i ewentualnie oczyścić mój komputer.

    ------------------
    Dodam jeszcze jedną rzecz:
    Jakieś trzy tygodnie temu zmieniłem oprogramowanie oryginalne mojego routera tp link 741n na wersje Gargoyle:1.6.2.2 (r42647) - Hmm... czyżby ono miało wpływ... do tej pory (wymiany oprogramowanie) nikt nie złamał mojego hasła ani nie przejął mojego konta - zbieg okoliczności?

    0 4
  • #2 12 Kwi 2016 01:06
    nyquist
    Poziom 24  

    marek003 napisał:
    Pomocą jest tylko prawoklik na połączenie z siecią i "napraw" - we właściwościach połączenia. Po tym sieć śmiga że a miło.

    Witam, ważne: czy po tej operacji zmieniają się w jakiś sposób ustawienia sieci (adres IP, brama, DNS-y itp.)? Być może jakiś "złośliwy" kod zmienia co jakiś czas np. adresy serwerów DNS, które opcja "napraw" przywraca i sieć odżywa?

    0
  • #3 12 Kwi 2016 12:07
    marek003
    Poziom 40  

    W samych (systemowych) właściwościach połączenia nic się nie zmienia - widać w okienku te same wartości. Chyba że zmiana jest w jakiś sposób "zasłonięta".
    Jakim, innym programem to sprawdzić?

    Druga rzecz, że jeżeli dns'y by były podmieniane to wg mnie mógłbym się dostać przynajmniej do routera wpisując adres "numerycznie" (192.168.3.1).
    Czy się mylę?
    Hm...
    Coś podstawiało by np. plik hosts ? Na dysku czy wirtualnie?
    Jak/czym to złapać?

    0
  • #4 13 Kwi 2016 22:44
    mkomko
    Poziom 12  

    Wwitam był kiedyś (ok rok temu )wirus tylko na tp-linki pozmieniał dns i wtedy działy sie cyrki
    twardy reset do fabryki i obserwacja oraz sprawdzenie na ruterze "np przyjaciela"

    0
  • #5 14 Kwi 2016 10:39
    marek003
    Poziom 40  

    Mam TP-Linka WR741 ale do ok. dwóch miesięcy jest na nim "postawiony" gargoyle w wersji 1.6 (ta z wbudowanym polskim). Przy firmowym sofcie często musiałem resetować router by wrócił do prawidłowej pracy.

    Kłopot musi jednak leżeć gdzieś w moim komputerze bo w czasie kiedy mój ma "zawieszoną" sieć (choć co jakiś czas zapala się kontrolka połączenia sieciowego w systray'u) inne komputery w domu działają i maja pełny dostęp do internetu.
    A ja nawet nie mogę się połączyć z routerem.
    Po wciśnięciu napraw jak ręka odjął - teraz mi przyszło by spróbować podmienić sterowniki w karcie sieciowej (korzystam z karty sieciowej WiFi na PCI TP-linka - piszę z pracy i nie pamiętam teraz modelu)

    0