Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Śnieżka R-207 - Po wymianie kondensatorów cisza

13 Kwi 2016 00:06 1461 16
  • Poziom 9  
    Próbowałem przestroić radyjko i zrobiłem zgodnie z instrukcją jaką znalazłem na forum, tylko że u mnie C2 i C14 to były kondensatory regulowane, które wylutowałem, a wstawiłem ceramiczne zgodnie z instrukcją i nic - cisza. Nie wiem co robię źle? Może ktoś pomoże?

  • VIP Zasłużony dla elektroda
    Podaj linki z których korzystałeś!
    Tak przestrajałeś:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12979863#12979863 ?
    Opis przestrajania tego odbiornika znajduje sie w grudniowym wydaniu "Serwisu Elektroniki".
  • Poziom 9  
    Dokładnie tak, tylko nie wiem, czy dobrze zrobiłem wylutowując te regulowne?
  • Poziom 9  
    Wszystkie posty w tym temacie przeczytałem i nic niestety nie wymyśliłem.

  • VIP Zasłużony dla elektroda
    No to masz defekt/ uszkodzenie!
    Jak pracował UKF przed przestrojeniem?
    Pomiary?
  • Poziom 9  
    UKF pracował dobrze odbierał jakąś jedną stację na UKF a teraz nic, a czy dobrze zrobiłem wylutowując te dwa kondensatory nastawne na c2 i c 14? Czy one powinny pozostać.
  • Poziom 9  
    Rozumiem, że nie ważne jakie są ale trzeba je wylutować. Bo w opisach jest tak jakby były one zwykłe.
  • Poziom 9  
    Wczoraj znowu walczyłem z tym radiem prosta sprawa jeszcze raz wlutowałem kondenstaory i cisza nie mam pojęcia co dalej.
  • Poziom 34  
    alborg1973 napisał:
    cisza nie mam pojęcia co dalej

    Cisza, czyli co brak szumu?
    Napięcia na tranzystorach zmierz.
    Co to jest?
  • Poziom 27  
    Czy cewki na zdjęciach to są twojego wykonania czy takie już były? Bo wyglądają na skracane.
    Brak kondensatorów może świadczyć, że ktoś wcześniej próbował to radio przestrajać i zostały tylko same trymery.
  • Poziom 9  
    Radio szumi albo inaczej dżwięk jakby gdzieś zwarcie było, a ten drut już był przylutowany.
  • Poziom 34  
    alborg1973 napisał:
    a ten drut już był przylutowany.

    To, go usuń według schematu nie powinno go tam być.
  • Poziom 9  
    ten drut jest przylutowany też do gniazda antenowego
  • Poziom 34  
    alborg1973 napisał:
    ten drut jest przylutowany też do gniazda antenowego

    Tak, ale nie ma na schemacie połączenia punktu K1 z gniazdem antenowym.
    Rozłącz, wystarczy odpiąć od punktu K1.