Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Megane II Cabrio - Nie pali, brak komunikacji ze sterownikiem silnika

pako150 13 Kwi 2016 20:47 2058 16
  • #1 13 Kwi 2016 20:47
    pako150
    Poziom 16  

    Witam, pacjet Renault Megane II 2.0 benz, sterownik silnika S3000.

    Wóz przyjechał na lawecie , na liczniku brak kontrolki silnika , wyją wentylatory, brak komunokacji z sterem. Sprawca tego zamieszania jest brak plusa na ECU (pin M2 wtyczka B), ktory wychodzi z Modułu UPC kolo silnika . Rygiel po wlozeniu karty odpuszcza , zaplon zalącza. UPC podłożone o tych samych nr, dalej cisza. Po podaniu plusa bezpośrednio na owy kabel komunikacja wraca, auto chce startować. Kable od ECU do UPC pomierzone pod obciazeniem jak i na przerwe. W aucie brak jakich kolwiek błedow. Z gory dziekuje i pozdrawiam.

    0 16
  • Pomocny post
    #3 13 Kwi 2016 21:36
    zajkajan
    Poziom 2  

    Masy sprawdź

    0
  • #4 13 Kwi 2016 21:47
    pako150
    Poziom 16  

    Zobacze jutro na CAN jeszcze. Dziekuje za odpowiedz.

    Dodano po 1 [minuty]:

    zajkajan napisał:
    Masy sprawdź


    Masy sprawdzone, tymbardziej kolego jakbyś czytał auto po dolozeniu plusa widzi wszystko jak nalezy.

    1
  • Pomocny post
    #5 13 Kwi 2016 22:10
    sadek1979
    Spec od samochodów

    zerknij jeszcze na to
    Link
    a tu kolego to co Cię czeka he he
    Link
    , ja już niejednokrotnie przerabiałem ten temat . Pozdrawiam i cierpliwości życzę .






    Zamieściłem filmiki poprawnie. :)
    [T5]

    0
  • #6 14 Kwi 2016 14:13
    pako150
    Poziom 16  

    Te dwa filmiki dalej mi nic nie dały. U mnie jest susza, brak nawet grama błotka, czy kurzu, wszystkie kostki jak nowe.

    0
  • #7 14 Kwi 2016 20:55
    zorro03
    Poziom 12  

    pomaranczowy kabelek od sterownika sprawdz postacyjkowy czy jest.

    Dodano po 1 [minuty]:

    podmień bcm pod maską na inny

    0
  • #8 14 Kwi 2016 21:28
    pako150
    Poziom 16  

    Mam wrazenie ze kolega nie czytał co napisałem wyzej.

    0
  • Pomocny post
    #9 14 Kwi 2016 21:50
    zorro03
    Poziom 12  

    sprawdz jeszcze raz to jest raczej na 100% przewód i to jeden faktycznie nie doczytałem że zamieniałes .

    0
  • Pomocny post
    #11 14 Kwi 2016 22:03
    zorro03
    Poziom 12  

    do sterownika dochodzi plus i minus i plus po stacyjce i cany ale aby pojawił sie plus po stacyjce to sterownik musi wysterować przeaznik w bcm popatrz na schemat i pomyśl .

    0
  • #12 14 Kwi 2016 22:21
    krzysztof7011
    Poziom 11  

    sprawdz bezpieczniki na akumulatorze ale wszystkie miałem taki przypadek tez przyjechało do mnie auto na lawecie uszkodzony miało bezpiecznik odpalali go chyba z kabli i zapieli nie do klemy tylko listwy po bezpieczniku . tam sa chyba ze 4 sztuki jeden chyba mega i te mniejsze mini takie pastylki

    Dodano po 2 [minuty]:

    ja ci mowie na swoim przykładzie tez przestałem nad czyms takim cały dzien a tam łatwo sie pomylic podpinajac kable

    Dodano po 1 [minuty]:

    nie pamietam czy był jakiś błąd ale chyba brak plusa po zapłonie

    Dodano po 3 [minuty]:

    a czytnik karty w nim sa mikro styki ułamany mielismy taki plastyk który po włozeniu karty miał go naciskac

    Dodano po 59 [sekundy]:

    sprawdziłes już te bezpieczniki?

    Dodano po 3 [minuty]:

    nie pisz zebym patrzył na schemat bo przy tej robocie mogłem narysowac swój schemat no ale twoj przypadek moze byc inny

    Dodano po 3 [minuty]:

    napisz co było jestem ciekaw

    0
  • #13 15 Kwi 2016 08:13
    pako150
    Poziom 16  

    Z Autem nadal walczę. Co do bezpieczników na akumulatorze sprawdzone, napięcie wychodzi i zasila UPC, co do błędów nie mam nic, nie widzi sterownika silnika.

    Ciekawi mnie tylko to że akurat nie mam wysterowania na te 2 piny, któymi jak przyglądałem się UPC w środku steruje ten micro moduł. Sprawdzę jeszcze can między UCH-->UPC-->ECU.

    0
  • Pomocny post
    #14 15 Kwi 2016 09:30
    mako110
    Poziom 21  

    Kolego do sprawdzenia wiązka nad przeniom lewą lampą ,i jak wygląda can przy sterowniku(na wpiętym i wypiętym sterowniku)

    0
  • #15 15 Kwi 2016 09:33
    pako150
    Poziom 16  

    mako110 napisał:
    Kolego do sprawdzenia wiązka nad przeniom lewą lampą ,i jak wygląda can przy sterowniku(na wpiętym i wypiętym sterowniku)


    Mówisz o tej która idzie od UPC do Sterownika obok akumulatora jak domniemam, sprawdzona, a CAN to znaczy ?

    0
  • Pomocny post
    #16 15 Kwi 2016 11:08
    mako110
    Poziom 21  

    Ta co idzie po pasie przednim nad lewą lampą,tam gnije jeden przewodzik taki cienki. Chodzi o napięcie na szynie L H przy sterowniku

    0
  • #17 15 Kwi 2016 16:47
    pako150
    Poziom 16  

    Temat rozwiązany , "zielono mi" narobiło zamieszania w instalacji. Dziękuje wszystkim za czynny udział w dyskusji.

    0