Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Issam model 8170

bobns 26 Cze 2005 10:26 2055 27
  • #1 26 Cze 2005 10:26
    bobns
    Poziom 11  

    Mam pytanie ,czy procesor P4 2G morzna sprawdzić w normalnym kompie.Pytam bo własnie przestał mi startować laptop.
    Temat postu zmienił (TJT)

    0 27
  • Pomocny post
    #3 26 Cze 2005 11:14
    joger.js
    Poziom 23  

    raczej nie da sie go sprawdzić na innym komputerze stacjonarnym gdyż tu jest miniaturyzacja ... chyba ze jakaś przejściówka

    0
  • #4 26 Cze 2005 11:22
    bobns
    Poziom 11  

    Jest w normalnej podstawce na wajhe

    0
  • Pomocny post
    #5 26 Cze 2005 11:25
    joger.js
    Poziom 23  

    jeżeli jest takiej samej wielkośći to weź go wyciąg i wsadz do jakiegoś kompa z płytką do tego procka i sam zobacz ... ale moze Ci laptop nie odpalac tylko daltego ze z ramem masz coś nie tak ... poruszaj tam ramem ... albo powyciagaj wszystkie cześći ostrożenie i go poskłądaj może coś poprostu nie łączy :)

    0
  • #6 26 Cze 2005 11:32
    bobns
    Poziom 11  

    Zamieniłem ram miejscami i nic .Przestał startować po włożeniu dysku chociaż dysk był 100%sprawny. W krótkiej rozmowie ze szpecem zasugerował uszkodzony mostek południowy (włosy mi dębem staneły) .Sprawdze teraz procesor a jak bedzie OK to chyba będe musiał rozglądnąć sie za dobrą firmą naprawiającą płyty.

    0
  • Pomocny post
    #7 26 Cze 2005 11:34
    jankolo
    VIP Zasłużony dla elektroda

    Podaj DOKŁADNE oznaczenie tego procesora albo przynajmniej model laptopa, w którym go masz. W laptopach instalowane są procesory mobilne, które mają niższe napięcia zasilające. Procesory te nie są poprawnie rozpoznawane przez płyty główne komputerów stacjonarnych. Zatem uważaj żebyś nie usmażył procesora.
    Opisz, co Ci się z laptopem dzieje w momencie włączenia zasialania: wentylator, kontrolki? Włącz go z wyciągnięta baterią.

    0
  • Pomocny post
    #8 26 Cze 2005 11:35
    joger.js
    Poziom 23  

    mozesz sam coś próbować na elektrodzie powinny być shematy laptopów możę sam naprawisz :)

    0
  • #9 26 Cze 2005 11:44
    bobns
    Poziom 11  

    2A CHZ / 512/ 400/1.5v

    Dodano po 5 [minuty]:

    Wiatraki startują , wszystkie napędy mają zasilanie , dysk się kręci ,świeci lampka zasilania , powerem można wyłączyć i tylko tyle. Sprawdzałem na łączu przetwornicy wewnęrznej apłyty głównej napięcia są 12V 5V 3,3V 3,4V 18,5V.

    0
  • Pomocny post
    #10 26 Cze 2005 11:49
    jankolo
    VIP Zasłużony dla elektroda

    Czy sposób pracy dysku przypomina Ci normalny start komputera? jeżeli tak, to może jest to problem uszkodzonego inwertera od podświetlania matrycy?

    0
  • #11 26 Cze 2005 11:52
    bobns
    Poziom 11  

    Sposób pracy jest identyczny jak normalnie , wykluczam inventer poniewaz na zewnętrznym tez jest ciemność.

    0
  • Pomocny post
    #12 26 Cze 2005 12:00
    jankolo
    VIP Zasłużony dla elektroda

    bobns napisał:
    Sposób pracy jest identyczny jak normalnie

    To czemu chcesz sprawdzać procesor na innym komputerze?
    bobns napisał:
    wykluczam inventer poniewaz na zewnętrznym tez jest ciemność.

    A miałeś ostatnio ustawione równoległe wyjście obrazu na LCD i CRT?

    0
  • #13 26 Cze 2005 12:03
    bobns
    Poziom 11  

    Było ustawione ale zresetowałem bios to pewno już nie (z tego co pamiętam to chyba przełączał się automatycznie ale nie jestem pewien).

    0
  • Pomocny post
    #14 26 Cze 2005 12:05
    jankolo
    VIP Zasłużony dla elektroda

    Podaj model tego laptopa.

    0
  • #15 26 Cze 2005 12:08
    bobns
    Poziom 11  

    Smartbook ADP60DB ,jak go niezrobie to będe musiał zwrócić firmie za niego.(jestem załamany)

    0
  • Pomocny post
    #16 26 Cze 2005 12:11
    jankolo
    VIP Zasłużony dla elektroda

    Przypomnij sobie i opisz, co się działo z nim od czasu, gdy ostatnio pracował poprawnie. Czy pracował z zewnętrznym monitorem, rzutnikiem a może z telewizorem. jak był podłączony do zewnętrznego urządzenia? Czy wcześniej coś złego się z nim działo?

    0
  • #17 26 Cze 2005 12:17
    bobns
    Poziom 11  

    Matryce wstępnie wykluczyłem ponieważ po włożeniu dysku zrobił się ekran ciemny jak go wyjełem zastartował elegancko potem znowu włożyłem ten sam dysk ekran znowu zrobił się ciemny i później już ciemność nawet po wyjęciu dysku.

    Dodano po 2 [minuty]:

    Po tym wszystkim jeszcze zresetowałem bios i na tym koniec.

    0
  • Pomocny post
    #18 26 Cze 2005 12:23
    jankolo
    VIP Zasłużony dla elektroda

    RozumieM Twoje zdenerwowanie, ale opisz to o co prosiłem. Teraz dowiaduję się, że wyciągałeś z niego dysk. W jakim celu? Przecież nie dla zabawy? Opisz wszystko PO KOLEI. Acha, czy nie ma gdzieś na nim nazwy producenta?

    0
  • #19 26 Cze 2005 12:33
    bobns
    Poziom 11  

    Dysk z danymi potrzebny był koledze z pracy więc mu go dałem a mnie cos podkusiło żeby włożyć do niego dysk ze starego laptopa PIII 600 firmy toshiba 4GB z systemem Win98 .Dysk pracował wcześniej wnowszych laptopach bez problemów więc pomyślałem że na ten czas coś się bedzie w nim kręcić. Po włożeniu przy odpaleniu wystąpił błąd więc go wyjełem i ustawiłem w biosie na boot CD. Włożyłem dysk XP i tą 4GB (postanowiłem przeinstalować na XP). W początkowej fazie instalacja poprostu staneła ,więc wyjełem dysk i płytę z CD ,odpaliłem lapa ruszył normalnie dalej dokładnie tak jak wyżej opisałem.

    PS.Nie znam producenta ,wiem że wszystkie pochodzą z Niemiec.

    Aha bardzo ważne włożyłem combo i nie świeci ani się nie wysówa,
    czyli moje stwierdzenie że napędy działały OK było fałszywe.

    0
  • Pomocny post
    #20 26 Cze 2005 13:08
    jankolo
    VIP Zasłużony dla elektroda

    Widzę, że robisz wszystko, aby zapłacić firmie za ten komputerek. To i napęd odłączałeś od niego? A przecież pisałeś że wszystko działąło normalnie, tylko nie było obrazu na matrycy. To teraz napisz, jak było naprawdę od chwili podłaczenia "obcego" dysku: co sie działo i co Ty robiłeś. A co do producenta: popatrz pod spodem tego notebooka, czy nie ma przyklejonej kartki. Popatrz na akumulatorze, czasami tam też jest. I upwenij się, że nazwę która podałeś przepisałeś z notebooka a nie z jego zasilacza sieciowego - to nie żart: są zasilacze o dokładnie takiej nazwie. Upewniam się po prostu.

    0
  • #21 26 Cze 2005 13:35
    bobns
    Poziom 11  

    Ok to wszytko nerwy,jeszcz raz- po włożeniu dysku 4 gb z systemem Win98 wyskoczył błąd podczas odpalania systemu (system był skonfigurowany na innym laptopie), postanowiłem przeinstalować na WinXP, włożyłem płyte XP win się zbootował i odpaliłem instalację,w początkowej fazie instalacja stanęła. Zresetowałem go i już nieodpalił.
    Wyjąłem dysk, odpaliłem bez dysku komputer odpalił się OK, włożyłęm ponownie dysk koputer nie odpalił, więc znowu wyjąłem dysk, ale komputer się już nie odpalił. Stan obecny: świeci się kontrolka zasilania,
    dysk się kręci, świeci się ładowanie baterii, combo nie świeci się dioda i nie można go wysunąć.

    Podany symbol żeczywiście był od zasilacza, wyprodukowała go firma issam - www.issam.de..

    Na samym końcu na chwile wyjąłem napęd i zresetowałem bios bateryjką.

    0
  • Pomocny post
    #22 26 Cze 2005 13:42
    jankolo
    VIP Zasłużony dla elektroda

    bobns napisał:
    Podany symbol żeczywiście był od zasilacza, wyprodukowała go firma issam - www.issam.de..

    No to producenta już mamu. Podaj jeszcze ozznaczenie modelu NOTEBOOKA, a nie zasilacza.

    PS. mam nadzieję, że dyski odłączałeś i dołączałeś przy WYŁĄCZONYM notebooku?

    0
  • #23 26 Cze 2005 13:46
    bobns
    Poziom 11  

    Na tym modelu nie ma żadnego oznaczenia pisze tylko że jest wyprodukowany przez issam zdjęcie jego jest na pierwszej stronie www u góry.Mam wszytkie instrukcje od niego, papiery i nigdzie nie pisze jaki to jest model.

    Naturalnie że odłączałem i dołączałem dysk przy wyłączonym notebooku.

    0
  • Pomocny post
    #24 26 Cze 2005 13:52
    jankolo
    VIP Zasłużony dla elektroda

    Czyli ten: Smartbook i-1000C?

    0
  • #25 26 Cze 2005 13:59
    bobns
    Poziom 11  

    Niestety nie żaden z tych które są na tej stronie laptop ma 2 lata.
    Może pmoże ci to że zrobiont jest w środku na Intelu mostek południowy to FW82 801 BA. Na tej stronie chyba nie ma zdjęć starszych produktów.
    Jakbyś chciał to oczywiśie przesyłam zdjęcia jakie chcesz, ale chyba najlepiej na email.

    0
  • Pomocny post
    #26 26 Cze 2005 16:28
    jankolo
    VIP Zasłużony dla elektroda

    Kolego, wejdź tutaj: http://www.issam.de/downloads.html , pooglądaj dokumenty które tam są, i mając swojego notebooka w ręku odkryj jego nazwę. Prawdę powiedziawsz to niespecjalnie wierzę, że tej nazwy nigdzie nie ma na notebooku ani w dokumentach. Postaraj się! nazwę zasilacza znalazłeś dobrą!

    0
  • #27 26 Cze 2005 17:12
    bobns
    Poziom 11  

    Mistrzu musisz mi uwierzyć ,jak by tylko ten numer był napewno bym go znalazł.Na stronie nie ma zdjęć może to być 8640 albo8375 ale jak ich nie widze to nie wiem.

    0
  • #28 26 Cze 2005 21:14
    bobns
    Poziom 11  

    Mam znalazłem laptop jest firmy issam model 8170.

    0