Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 106 1.4i - czujnik temperatury powietrza zasysanego

wolne_miasto 16 Kwi 2016 19:35 1530 30
  • #1 16 Kwi 2016 19:35
    wolne_miasto
    Poziom 7  

    Posiadam prawdopodobnie uszkodzony czujnik temperatury zasysanego powietrza w Peugeocie 106 1.4i, który to jest zintegrowany z modułem wtrysku. Czujnik ten jest niedostępny. Czy jest możliwość przeniesienia go w rurę dolotową, wykorzystując "normalny" czujnik z innego modelu?
    Auto jest na gazie i bardzo słabo odpala na benzynie. Kupiłem inny moduł wtrysku, założyłem na chwilę. Auto ładnie odpalało, ale wtrysk lał jak z kranu i auto się dławiło.

    Czy robił ktoś taką przeróbkę?

    0 29
  • #2 16 Kwi 2016 22:25
    grzegorzbuczylo
    Poziom 20  

    Cała górna obudowa jest bardzo podobna a może nawet taka sama jak z volkswagena. Pełno tego na szrotach na pewno da się przełożyć.

    0
  • #3 17 Kwi 2016 08:04
    wolne_miasto
    Poziom 7  

    Kwestia parametrów tego termistora.

    0
  • #4 17 Kwi 2016 15:47
    wolne_miasto
    Poziom 7  

    A może ma ktoś wersję peugeota 106 z czujnikiem w kolektorze? Najlepiej byłoby założyć oryginalny dolot niż wiercić dziurę na czujnik.

    0
  • #5 17 Kwi 2016 17:52
    cojac
    Poziom 11  

    Tam się chyba da wydłubać ten termistor i wkleić inny, niestety nie znam parametrów

    0
  • #6 17 Kwi 2016 18:08
    wolne_miasto
    Poziom 7  

    Tam wolałbym nie dłubać. Jeszcze wpadnie coś do silnika i będzie bida. Wolałbym raczej wkręcić termistor gdzieś poza wtryskiem.

    0
  • Pomocny post
    #7 17 Kwi 2016 18:37
    grzegorzbuczylo
    Poziom 20  

    Podaje wartości według Bosch ESI[tronic]:
    15-30 st.C - 1300-3600 Ohm
    około 50 st.C - 650-1000 Ohm
    Sprawdź przewody do sterownika pin 6 i pin 22.

    0
  • #8 22 Kwi 2016 08:04
    wolne_miasto
    Poziom 7  

    Wygląda na to, że mój czujnik powietrza jest dobry. Jego rezystancja wynosi 2,9 kOhm przy temperaturze ok. 18 stopni.
    Co jeszcze w takim razie może powodować problemy z odpaleniem ?

    0
  • #9 22 Kwi 2016 08:55
    766630
    Użytkownik usunął konto  
  • #10 22 Kwi 2016 09:52
    wolne_miasto
    Poziom 7  

    Kupiłem Peugeota 106, który ma problem z odpaleniem na benzynie. Jest to monowtrysk. Im dłużej stoi, tym dłużej potem kręci. Zmieniłem czujnik temperatury, który podaje sygnał do ECU, ale to nie to.
    Wiadomo, że za rozruch odpowiada czujnik temperatury zasysanego powietrza, więc podejrzewałem go, ale wygląda, że jest sprawny.

    0
  • #11 22 Kwi 2016 13:14
    766630
    Użytkownik usunął konto  
  • #12 22 Kwi 2016 13:26
    wolne_miasto
    Poziom 7  

    Chodzi mi o skład mieszanki.

    0
  • #13 22 Kwi 2016 17:27
    766630
    Użytkownik usunął konto  
  • #14 22 Kwi 2016 18:16
    wolne_miasto
    Poziom 7  

    Wtedy robi to sonda lambda. Żeby silnik zapalił potrzebna jest bogatsza mieszanka, tzw. ssanie.

    Dodano po 17 [minuty]:

    Czujnik temperatury zasysanego powietrza daje sygnał do ECU i ten dobiera dawkę paliwa do ilości powietrza.

    0
  • #15 22 Kwi 2016 18:32
    Strumien swiadomosci swia
    Poziom 43  

    Powiem ci żorż że masz racje bo jakże by nie.

    A TY wolne miasto nie masz racji , zapewne przepuszcza ci reduktor, co ąłtwo sprawdzić po prostu zakręcając gaz na butli , wyjeżdżając resztki z instalacji i jeżdżąc na benzynie ze 3 dni.

    Po drugie pompa paliwa może być skończona tak jak i wtryski ale o tym za 3 dni jak pojeździsz na benzynie.

    0
  • #16 22 Kwi 2016 19:16
    766630
    Użytkownik usunął konto  
  • #17 22 Kwi 2016 19:36
    wolne_miasto
    Poziom 7  

    Mam Peugeota 106 z 93 roku z silnikiem 1.4 75 KM oraz z wtryskiem jednopunktowym Bosch Mono-Motronic.

    Jeśli chodzi o ten gaz, to zakręcałem gaz na noc, następnie wypalałem resztki z przewodów, aż do zgaśnięcia silnika. Rano było to samo, czyli problem z odpaleniem na benzynie.

    Ale mówisz o trzech dniach??? Dlaczego?

    0
  • #18 22 Kwi 2016 20:08
    766630
    Użytkownik usunął konto  
  • #19 22 Kwi 2016 20:23
    wolne_miasto
    Poziom 7  

    Właśnie zakręciłem gaz i zrobię jak mówisz. Pojeżdżę kilka dni na samej benzynie.

    Dodano po 1 [minuty]:

    P.S. Wszystkie te rzeczy oprócz ciśnienia sprężania sprawdzałem i są OK.

    0
  • #21 22 Kwi 2016 20:40
    wolne_miasto
    Poziom 7  

    Ciśnienie paliwa wynosiło ok. 0,9 bara. A mierzone było normalnie na wężyku przed wtryskiem.

    0
  • #22 22 Kwi 2016 20:45
    766630
    Użytkownik usunął konto  
  • #23 22 Kwi 2016 20:55
    wolne_miasto
    Poziom 7  

    Nastawnik przepustnicy ładnie pracuje. Myślę, że to nie kwestia ciśnienia sprężania. Gdy przygazuje podczas odpalania czas rozruchu wyraźnie się przedłuża. Poza tym zdarza się, że samochód zapali normalnie (szybko).

    0
  • #24 30 Kwi 2016 16:05
    wolne_miasto
    Poziom 7  

    Trochę pojeździłem na samej benzynie. To nie to. Za to zauważyłem dziwną rzecz. Gdy przekręcam zapłon, wówczas nie pokazuje mi poziomu paliwa. Dopiero gdy silnik jakoś tam zapali wtedy wskazówka się podnosi. Gdy silnik zgaszę i przekręcam zapłon raz jeszcze, wtedy wskazówka poziomu paliwa podnosi się już i silnik zapala lepiej.

    Dodano po 3 [minuty]:

    Może to pompa paliwa szwankuje? Ale przecież to pływak decyduje o wskazaniach poziomu paliwa.
    Dodam jeszcze, że gdy silnik pracuje wskazanie jest nieco wyższe niż wtedy, gdy go zgaszę.

    0
  • #25 01 Maj 2016 19:50
    pepe150
    Poziom 33  

    Może zaśniedziałe styki na pompie paliwa?
    Zabrudzone powodują spadek, a to jest w tej samej wtyczce co pływak.

    I ma to sens, jeżeli po odpaleniu wskazuje poziom wyższy niż na zapłonie.

    0
  • #27 13 Maj 2016 20:05
    wolne_miasto
    Poziom 7  

    Podłubałem trochę dzisiaj i zauważyłem dziwny kabelek, jakby przedłużacz do czujnika temperatury silnika. Posiada on w sobie rezystor połączony równolegle. Peugeot 106 1.4i - czujnik temperatury powietrza zasysanego

    Dodano po 1 [minuty]:

    https://obrazki.elektroda.pl/9095473700_1463157587.jpg

    Dodano po 2 [minuty]:

    Podłączyłem na razie do czujnika temperatury silnika bez tego. Zobaczę później co będzie jak wystygnie.

    Dodano po 1 [godziny] 22 [minuty]:

    To nie to.

    0
  • #28 14 Maj 2016 19:46
    wolne_miasto
    Poziom 7  

    Dzisiaj sprawdziłem, że na włączonym zapłonie jest cały czas 12V na wtrysku. Jakieś pomysły jeszcze koledzy??

    0
  • Pomocny post
    #29 14 Maj 2016 21:03
    766630
    Użytkownik usunął konto  
  • #30 15 Maj 2016 18:46
    wolne_miasto
    Poziom 7  

    Złapałem pewien trop! Zauważyłem, że iskra na świecach pojawia się z opóźnieniem. Iskra pojawia się w chwili rozruchu-wcześniej kręci rozrusznikiem i nic. Co to może być?

    Dodano po 26 [minuty]:

    Sygnał niskiego napięcia przed cewką, też pojawia się z opóźnieniem.

    0