Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Corsa Z10XEP - Opel Corsa D 2006 nie pali po wymianie czujnika wału. Zalewa

18 Apr 2016 22:26 4326 7
  • Level 14  
    Witam .
    Jak w temacie potrzebuję porady bo już mi ręce opadają,
    Corsa z silnikiem Z10XEP sytuacja wygląda tak.
    Przyjechał sąsiad z zapaloną kontrolką MIL zostawił auto.
    Podłączony CDIF i błąd czujnika położenia wałka rozrządu P0335 i błąd włącznika hamulca P0504
    Kasowanie błędu no i auto nie odpaliło - czujnik padnięty obrotów nie liczył
    Kupiony nowy i --AUTO jagby łapie lecz zaraz gaśnie
    Po kilku próbach i wymianie świec auto nie pali wcale. Po zmianie świec jakby zagada i znowu nic .
    wydaje mi się że zalewa świecę
    SPRAWDZONE
    ciśnienie paliwa 3,5bara
    iskra jest
    sprężanie ok jest po 13bar
    błędów brak podmieniany na inny czujnik z corsy 1,4 i też nic

    brak pomysłów
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 25  
    Vicki wrote:
    ciśnienie paliwa 3,5bara
    3.8 bar.
    Vicki wrote:
    błąd czujnika położenia wałka rozrządu P0335

    P0335-nieprawidłowy sygnał czujnika WALU KORBOWEGO- pomyliłeś czujniki -kolego.....
    P0340 to jest wałek rozrządu.

    Dodano po 1 [minuty]:

    I tak to będzie wyglądało ,że silnik nie odpala:D:D:D:D:D

    Dodano po 3 [minuty]:

    Vicki wrote:
    podmieniany na inny czujnik z corsy 1,4 i też nic

    Co TY podmieniłeś ?. Z którego 1.4?

    Dodano po 36 [sekundy]:

    Vicki wrote:
    Corsa z silnikiem Z10XEP


    Dodano po 1 [minuty]:

    Weź mi to przetłumacz , bo nie pojmuję....powoli...
  • Level 14  
    Podmieniłem czujnik położenia wału z corsy C silnik 1,2 - przepraszam nie 1,4.
    Według inter-car.... te same czujniki w tych autach są montowane.

    Przepraszam za błąd w pierwszym poście oczywiście czujnik położenia wału korbowego jego wymiana nie pomogła oczywiście zamiennik za 75zł
    Lecz po podmianie od w/w corsy także brak reakcji.

    Dziękuję za sugestię i przyjmuję wszystkie swoje błędy na klatę.


    .
  • Level 25  
    OK. W takim przypadku spróbuj odpiąć CMP.sensor.
    Jeżeli odpali to wszystko jasne.

    Dodano po 2 [minuty]:

    K.. :!: :!: :!: wa SORRY. na samym CKP nie odpali. :cry: :cry:

    Dodano po 2 [minuty]:

    Podmień CMP z Corsy Z12XE/P:D:D
  • Moderator of Cars
    rob4028 wrote:
    SORRY. na samym CKP nie odpali.

    Corsa C z Z10XE pali na 100% na samym CKP, nie pali za to przy braku synchronizacji. Sprawdzone bo nie byłem pewny na które wcięcie tarczki mam blokadę założyć.
  • Level 14  
    No i sprawa wyjaśniona
    Podmieniłem jeszcze rano czujnik wałka rozrządu i dalej nic potem tchnęło mnie i zdjęłem pokrywę rozrządu i co się okazał to że ŁAŃCUCH PRZESKOCZYŁ O 4 OCZKA nie spodziewałem się tego a łańcuch luźny jak sznurek.

    To tak dla potomnych
    Co ciekawe auto przyjechało o własnych siłach - może podczas kręcenia po kasowaniu błędu czujnika wału , kiedy już nie chciał palić to przeskoczył
    Wyobraźcie sobie że założyłem klucz na wałek i ze średnim oporem przestawiłem wałek z powrotem na znaki - auto odpaliło , jutro wymiana rozrządu

    Dzięki kolegom rob4028 i ociz za sugestię i rano także sprawdziłem corsę c 1,2 pali bez czujnika wałka rozrządu