Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz do laptopa ASUS - nie trzyma napięcia.

Pawels191 19 Kwi 2016 12:52 1071 9
  • #1 19 Kwi 2016 12:52
    Pawels191
    Poziom 6  

    Witam, posiadam laptopa Asus X550V.
    Przestał poprawnie mi działać zasilacz, nie ładował.
    Po podpięciu woltomierza do wyjścia zasilacza pojawia się napięcie około 19,5[V] po czym spada do 0[V]. Wygląda to tak jakby się kondesator rozładowywał po trwa to pewną chwile czasową, a pod podpięciu np. żarówki kondensator jest rozładowany( tak myśle, ale czy mam racje?) niemal od razu.

    Po otwarciu obudowy zasilacza, nie widać gołym okiem uszkodzenia, przypalenia lub odłączenia jakiegoś elementu.

    Wygląda to tak:

    Zasilacz do laptopa ASUS - nie trzyma napięcia. Zasilacz do laptopa ASUS - nie trzyma napięcia. Zasilacz do laptopa ASUS - nie trzyma napięcia. Zasilacz do laptopa ASUS - nie trzyma napięcia.

    Ma ktoś jakiś pomysł co się stało, lub z doświadczenia ktoś się spotkał z podobnym przypadkiem?



    Zastępczą po przerobieniu wtyczki zastosowałem zasilacz z starego laptopa HP.

    Parametry znamionowe starego zasilacza(obecnie go używam)
    U=18,5[V]
    I=3,5[A]


    Nowy zasilacz(uszkodzony_
    U=19[V]
    I=4,74[A]

    Czy mogę używać starego zasilacza nie uszkadzając laptopa/akumulatora ?

    I jeszcze jedno stary zasilacz ma trzy wyprowadzenia z zasilacza(rozciąłem tylko przewód, nie otwierałem zasilacza) biały, czarny, niebieski,
    między białym-czarnym i białym-niebieskim występuje napięcie.
    Przylutowałem tylko biały i czarny i działa. Jaką rolę odgrywa tutaj trzeci przewód?

  • #2 19 Kwi 2016 13:38
    conan02

    Poziom 29  

    Możesz go używać, najwyżej nie będzie ładował w czasie większego obciążenia systemu, ale to nie jest przeszkoda. Większość "zamienników" ma 3,5A i jakoś sprzęty z tym działają.
    Trzeci przewód przy HP to jest identyfikacja podłączenia zasilacza. Zaizoluj go i po problemie.

  • #3 19 Kwi 2016 14:50
    Pawels191
    Poziom 6  

    Tak zrobiłem tylko musze dojść co jest powodem uszkodzenia oryginału . Spadł mi w sobotę z wysoka a od tamtej pory go nie używałem.

  • #4 19 Kwi 2016 15:03
    conan02

    Poziom 29  

    Jeśli znasz trochę elektronikę, to poszukaj uzwojenia pomocniczego na transformatorze - po pierwotnej stronie będą 4 wyprowadzenia, 2 do mosfeta mocy i + kondensatora filtra sieciowego i 2 między masą pierwotną (- kondensatora filtra sieciowego), a układem prostownika (szeregowo dioda i rezystor kilka omów) napięcia pomocniczego do zasilania kontrolera przetwornicy.
    Najczęściej po upadku następuje przerwa w uzwojeniu pomocniczym (wyrwanie pinu transformatora, pęknięcie ścieżki lub oderwanie drutu). Przy odpowiedniej dozie szczęścia i cierpliwości można to połączyć o ile drut nie wyrwał się wewnątrz cewki.
    Objawy wskazują, że przetwornica startuje, ale nie podejmuje pracy - typowe objawy braku podtrzymania zasilania kontrolera.

  • #5 21 Kwi 2016 23:08
    Pawels191
    Poziom 6  

    W zasadzie z tego co pamiętam to transformator miał 5 wyprowadzeń po pierwotnej stronie, albo nie pamiętam dokładnie, zajmę się tym jak wrócę z delegacji bo niestety mnie wysłali w niezapowiedzianą podróż...

  • #6 22 Kwi 2016 15:41
    conan02

    Poziom 29  

    To już wiem jaka jest wersja tego zasilacza, 75W Delta. On ma specyficzny PFC z odczepem na trafie. Będą po stronie pierwotnej 3 wyjścia połączone z "+" i 2 połączone z "-" kondensatora filtrującego zasilanie. Nas interesuje to uzwojenie połączone z minusem, to jest źródło zasilania sterownika.

  • #7 26 Kwi 2016 18:47
    Pawels191
    Poziom 6  

    Wróciłem i zabrałem się, żeby na to popatrzeć, na badanie multimetrem wstepuje ciagłość między 2 zaciskami transformatora i "-" kondesatora, i rezystorem i diodą,
    dioda sprawna, przewodzi w jedną stronę, MOSFETA wiem jak sprawdzić, ale muszę go wylutować.
    Ogólnie nie widać żadnych przerw, czy wyrwanych lutów.

  • #8 27 Kwi 2016 18:19
    conan02

    Poziom 29  

    Tranzystor zostaw, skoro próbuje wystartować to działa.
    Do sprawdzenia jeszcze kondensator po wspomnianym rezystorze i diodzie. Najlepiej podstawić inny sprawdzony, może być trochę większa pojemność (ale bez przesady).
    Jeśli to nie pomoże to do sprawdzenia obwód regulacji po wtórnej stronie: LM431 lub odpowiednik (czasem był SMD w obudowie SOT23), transoptor i drobnica przy tych elementach. Ogólnie upewnij się, że układ ma połączenie z transoptorem i ten ostatni ma zasilanie (przez rezystor z +19V), oraz dzielnik napięcia na wejściu układu - przy 19 na wyjściu powinno być 2,5V na dzielniku.
    Można też podać napięcie z zasilacza regulowanego na wyjście wyłączonego (!!!) zasilacza i stopniowo podnosić np. od 15V obserwując napięcie na dzielniku i prąd transoptora (napięcie na rezystorze zasilającym transoptor). Nie przekraczać 20V - można uszkodzić elementy, zwłaszcza kiedy są SMD. W prawidłowo działającym układzie w pobliżu 19V nastąpi nagły wzrost prądu diody nadawczej transoptora.

    Wersja sterownika używana w tych zasilaczach miała zabezpieczenie, przy braku sygnału zwrotnego była blokowana praca przetwornicy, żeby nie dopuścić do niekontrolowanego wzrostu napięcia wyjściowego. Wtedy również zasilacz próbkuje i nie podejmuje pracy.

  • #9 30 Kwi 2016 12:50
    Pawels191
    Poziom 6  

    Zacząłem na podmianie kondesatora i na tym skończyłem, gdy wlutowałem nowy kondesator(taka sama pojemność tylko 250V, tamten był na 400V) i chcą zmierzyć miernikiem napięcie wyjściowe, sonda miernika wyleciała mi z dłoni(nie wiem jak...) i zrobiła spore zwarcie, że nawet wyłącznik nadprądowy B16 zareagował..., spalone wyjścia spod tych ceweczek, już niestety po ptakach...

    Ale dzięki za pomoc.

  • #10 18 Lut 2017 20:21
    Tazma
    Poziom 11  

    Mam ten sam problem z zasilaczem asusa. Awaria występowała okresowo, ale teraz rzadko jest dobrze. Połączenia sprawdzone i są dobre. Czy ma ktoś schemat z podanymi napięciami ?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo