Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rejestrator Hikvision i dostęp przez WAN, strona się włącza ale brak podglądu.

19 Kwi 2016 21:36 1833 2
  • Poziom 14  
    Mam problem ze skonfigurowaniem dostępu do rejestratora Hikvision HQ-DVR0401HD960. Internet to Neo Fiber ze zmiennym ip. Rotuer jakiś vdslowy tp-link. Interesuje mnie podgląd na żywo przez przeglądarkę a najlepiej to przez program.

    Pobrałem najnowszy ivms i w sieci lokalnej widzi rejestrator. Przez Internet wchodzę do panelu, loguję się poprawnie ale gdy wybiorę kamerę mam komunikat "brak podglądu na żywo". W LAN z tego samego kompa działa.

    W programie jak wpiszę wszystkie dane do połączenia to informuje o przekroczonym czasie żądania. Port 8000 przekierowany.

    Ddns skonfigurowałem na routerze, rejestratorowi zarezerwowałem ip, przekierowałem porty 80, 8000 i 37777 (jak ogarnę to zmienię na jakieś niestandardowe). Przez stronę mogę wejść ale brak obrazu podglądu. Pingi mam "host unrechable". Czy to będzie coś z konfiguracją routera? Jakie macie pomysły?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 14  
    Mam u siebie tą samą usługę i z blokowaniem portów się nie spotkałem. Ale zmienię port na inny. Rozumiem, że dla dostępu przez www ma to być 80 a dla programu 8000, tak?

    Edyta: Ustawiłem rejestrator jako DMZ i to samo. Pingi nie wracały bo była zaptaszkowana stosowna opcja na routerze, już to zmieniłem.

    Ehh, rejestrator to HQvision ale jakiś konsultant powiedział mi, że problem z brakiem podglądu może być przez blokowanie przez isp portu 554 i żeby zmienić RTSP na np 2554. Dam znać jak mi to uda opanować.

    Edyta:
    Zrobione. Ten Pan doskonale tłumaczy https://www.youtube.com/watch?v=BzzEtqB2A6k Porty pozmieniałem zgodnie z jego wskazówkami i jest ok. czyli RTSP na 5554 :)