Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Recor rc4120ps-problem ze startem

elmirr 26 Cze 2005 15:56 1338 14
  • #1 26 Cze 2005 15:56
    elmirr
    Poziom 13  

    Witam Wszystkich.Mam taki problem z tym TV: niechce wystartowac WN stby dziala na kolektorze tranzystora odchylania mam 120v,ale brak sterowania,nie mam 12v,ten tv pracuje na tda 8305,12v jest podawane z trafa wn,czy jest to mozliwe ze uszkodzone jest wlasnie trafko?kiedy pomierzylem omomierzem przejscia z tego odczepu gdzie powinno wychodzic zasilanie na stabilizator 12v do zadnej nogi nie mam przejscia wszystkie pomiary byly w mohm..prosze o porade czy ktos sie juz spotkal z takim problemem.Pozdrawiam Elmirr

    0 14
  • #2 26 Cze 2005 16:47
    andre41
    Poziom 16  

    Zanim zacznie działać odchylanie musi zadziałać TDA 8305 , w stdby jest zasilany +9V na 7 nóżce układu. Stabilizator +9 zrobony jest na Q607 i D613 . Miałem usterkę w Lexusie RC 4320 , tranzystor umieszczony był za radiatorem TDA 1013 , tutaj może być podobnie. Co się zaś tyczy przerwy w uzwojeniu to mało prawdopodobne, ale różne usterki się trafiają , zmierz dokładniej moze lut pokryty jest lakierem czy coś podobnego i dobrze nie kontaktuje . Zacząłbym od sprawdzenia +9V i może dalsze poszukiwania okażą się zbędne.

    0
  • #3 26 Cze 2005 18:17
    mietex
    Poziom 25  

    Witam !
    Proszę sprawdzić napięcie na kolektorze Q607 ok. 15V, jeśli jest za niskie - do wymiany C620, C621 po 470µF.

    0
  • #4 26 Cze 2005 23:02
    elmirr
    Poziom 13  

    dzieki Wam bardzo,juz Tv ruszyl na Q607 byla peknieta sciezka ktos juz tam manipulowal,no tak ale teraz pojawil mi sie kolejny problem Tv pracuje lecz problem tkwi w obrazie,a raczej w kolorze,najczesciej w srodkowej czesci kineskopu jest pas bez koloru czyli czarnobialy o szerokosci roznej czasami 15cm czasami wiecej albo mniej zalezy jakie jest tlo wogole jakies dziwne sie dzieja historie momentami obraz sie znieksztalca a czasami jest wszystko ok ,nie wiem czy czepiac sie p.cz czy napiec ....prosze o kontynuacje tematu Elmirr

    0
  • #6 26 Cze 2005 23:16
    elmirr
    Poziom 13  

    mam 120V ..a jesli chodzi o elki to mysle ze mowisz o tych 470/25,wiec je wymienilem na samym poczatku ,na pierwotnym w przetworce tez sa wymienione:(

    0
  • #8 26 Cze 2005 23:36
    elmirr
    Poziom 13  

    jesli chodzi o tranzystorekQ607 to kolo nie go mam wstawiona zwykla diode ,juz wczesniej tam ktos grzebal ,nie mam schematu jesli mam tam byc zenerka to na jakie nap.ale na plycie jest oznaczenie zwyklej diody a nie zenerki sam juz nie wiem co tam ma byc

    0
  • #10 26 Cze 2005 23:42
    elmirr
    Poziom 13  

    hmmm jesli tam ma byc zenerka to mysle ze na 9,1v bo przeciez to jest napiecie zasilania tda 8305,ale tylko tak sadze,wiec mysle ze ktos kto ma papierek bedzie wstanie nam podpowiedziec co tam siedzi

    0
  • #12 27 Cze 2005 00:09
    elmirr
    Poziom 13  

    dzieki ,ale teraz Ci nie powiem tv mam w serwisie jutro lukne ,o ile dobrze pamietam to chyba bc547

    0
  • #14 27 Cze 2005 17:39
    mietex
    Poziom 25  

    Witam !
    Odnośnie tego pasa pośrodku ekranu z dziwnymi kolorami - podmień C309 ( 16 noga TDA4650 ) zamiast 330 nF wstaw 22 nF lub 33 nF.

    0
  • #15 29 Cze 2005 00:39
    elmirr
    Poziom 13  

    nie bylo mnie troszke ale mialem inne zajecia .powiem krotko tranzystory bc smialo mozna wstawiac i nie ma problemu , w moim przypadku nikt by nie zgadl co bylo przyczyna zakolorowan na ekranie .az smiesznie to moze brzmi na oscyloskopie napiecie bylo ok ,mowie o kadku 100/400V w zasilaniu jestem w szoku ale wszystko wrocilo do normy po jego wymianie wiec mamy przyczyne i jest wszystko ok.dziekuje za wszystkie sugestie ale odnosnie zanikow kolorow nie wierzcie kondkowi, ktory jest na zasilaczu: caly dzien przesiedzialem; i mam go !!!!! hihi na oscyloskopie pieknie proste napiecie szlo na nim a jednak kiche robil .jezeli chodzi o tranystor Q607 to na moja plyta glowna jest pod bc-547.i uwazam ze ten tranzystor wymogami odpowiada ...koncze ten temat jezeli sa zapytania to zapraszam chetnie pomoge.milej pracy i cierpliwosci hihi temat uwazam za zamkniety .

    0