Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Długie uruchomianie systemu po zmianie karty graficznej

Piras12 20 Apr 2016 18:27 735 2
  • #1
    Piras12
    Level 2  
    Witam, zakupiłem kartę graficzną GeForce GTX 750, która zastąpiła kartę GeForce GT 430. Po tej zmianie komputer uruchamia się prawie 2 minuty w dość specyficzny sposób. Wyświetla się ekran płyty głównej, który 'wisi' ponad minutę, podczas czego 4 razy 'pika' zakończenie procedury POSTu. Następne wyświetla się konsola wyglądem zbliżona do wiersza poleceń. Następnie ekran błyska na fioletowo i po chwili następuje ładowanie użytkownika. System Windows 8.1. Dodatkowo mogło zaszkodzić to, że przed pierwszą próbą uruchomienia nowej karty, nie usunąłem sterowników od poprzedniej. Potem przełączyłem się na kartę zintegrowaną, usunąłem wszystkie sterowniki karty graficznej przez panel sterowania oraz na koniec wyczyściłem za pomocą 'Driver Cleaner 3'.
  • #2
    kiss39
    Level 38  
    Witam

    Może lepiej używać do czyszczenia "CCleaner".

    A.
    Umieściłeś dodatkowe zasilanie do karty graficznej GTX 750 ?

    Jak odinstalowałeś sterowniki po karcie GT 430 i przeczyściłeś rejestr to uruchom PC i w BIOSIE wybierz jako karte PCI-e. System sam powinien Cię poinformować ,ze znalazł nowe urządzenie ,czyli kartę graficzną i należy zainstalować sterowniki dla systemu Win8.1 dla odpowiedniej wersji 64bit lub 32bit.
  • #3
    Piras12
    Level 2  
    Tak, umieściłem dodatkowe zasilanie. Jednak problem rozwiązał się sam, niestety nie wiem dlaczego. Po prostu po którymś włączeniu pominął całą tę procedurę i uruchomił się normalnie, z jednym POSTem w normalnym czasie. Nic szczególnego nie instalowałem, nie czyściłem itd. Więc temat chyba do zamknięcia.
    Długie uruchomianie systemu po zmianie karty graficznej