Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo g500-sterowanie w słuchawkach nie działa

shevy 20 Kwi 2016 21:16 774 6
  • #1 20 Kwi 2016 21:16
    shevy
    Poziom 3  

    Witam wszystkich . Posiadam słuchawki bezprzewodowe Creative Jam ,laptop lenovo g500 ,win7 64x . Problem polega na tym ,że nie działa mi sterowanie w słuchawkach tzn. nie mogę zatrzymać lub zmienić piosenki na laptopie używając przycisków znajdujących się w słuchawkach .
    Przy pierwszym podłączeniu słuchawek kablem ww. funkcje działały ,lecz miałem problem z podłaczeniem słuchawek przez bluetooth ,gdy udało mi się podłączyć słuchawki bezprzewodowo ,poprzez zmianę sterowników bluetooth na laptopie oraz zrobiłem reinstalacje sterowników dźwięku (Conexant) . Sterowanie nie działa również na innych słuchawkach z których korzystałem wcześniej i nie było problemu z zatrzymaniem muzyki .
    W ustawieniach dźwięku słuchawek trybu wyłączności mam zaznaczone obie opcje ,w ustawieniach bluetooth mam ustawione zdalne sterowanie ,próbowałem przełączać ,używać różnych ustawień ,przywracałem system, po paru godzinach zabawy mam już szczerze dosyć . Może jest opcja którą może gdzieś przegapiłem i komuś przyjdzie ona na myśl .
    http://support.lenovo.com/pl/pl/products/lapt...tebook?TabName=Downloads&linkTrack&beta=false Tutaj są sterowniki których używam .

    0 6
  • #2 22 Kwi 2016 04:07
    flinc
    Poziom 17  

    C\y słuchawki bez przewodowe mają akumulatorki lub baterie

    0
  • #3 22 Kwi 2016 17:47
    shevy
    Poziom 3  

    Mają wbudowane , ładowane przez micro usb . Przed tym jak udało mi się podłączyć słuchawki do laptopa przez bluetooth to przez usb sterowanie w słuchawkach działało .

    0
  • #4 24 Kwi 2016 20:37
    flinc
    Poziom 17  

    Może w przycisku blaszki zaśniedziały w słuchawce

    0
  • #5 25 Kwi 2016 20:38
    shevy
    Poziom 3  

    Słuchawki są nowe , poza tym na telefonie sterowanie działa .

    0
  • #6 25 Kwi 2016 20:43
    7hebill
    Poziom 10  

    Spróbuj zainstalować całe oprogramowanie / parowanie od nowa :) Może się wykrzaczyło :)

    0
  • #7 10 Maj 2016 19:10
    shevy
    Poziom 3  

    Słchawek nie używałem kilka dni i teraz wszystko działa ,nie wiem jak ,nie wiem dlaczego :)

    0