Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samoczynne wyłączanie się komputera podczas grania/pracy

20 Kwi 2016 22:04 909 7
  • Poziom 2  
    Witam serdecznie.

    Mam od pewnego czasu dziwny przypadek otóż jak już wspomniałem w temacie komputer samoczynnie się wyłącza podczas obciążenia jakim jest granie, czy też praca. Z początku od razu obstawiałem temperatury ale jak wielkie było moje zdziwienie kiedy się okazało że wszystko jest w normie i tu właśnie zaczęły się schody.. Stopniowo starałem się wyeliminować każdy z podzespołów po kolei aby upewnić się który konkretnie jest prowodyrem w/w problemu.

    Co zrobiłem do tej pory:
    - MemTest "Wszystko w porządku"
    - wymiana pasty
    - reinstalacja systemu
    - Testy napięć przed formatem, to ważne gdyż teraz OCCT wyrzuca BSOD-a
    - Powrót do starszej wersji biosaBIOS'a
    - Factory Reset biosaBIOS'a
    - Wymiana baterii biosowejBIOS.
    - Usunięcie filtru przeciwpyłowego z dolnej części obudowy "strefa zasilacza" Gdyż myślałem że powodem wyłączania się jest zbyt wysoka temp. zasilacza.

    Przy zmianie pasty uważnie przyglądałem się zasilaczowi gdyż ten poszedł na drugi ogień. Jedyne co przykuło moją uwagę była dziwna swego rodzaju "zgorzelina?" na blaszkach miedzianych w środku kabla jak i w pinach zasilacza przy + oraz -. Następną sprawą była lekko spocona sekcja zasilania która jest pasywnie chłodzona w tej płycie. Tak więc wyczyściłem ją jak i postarałem się wygrzebać/spiłować zgorzelinę która była w końcówce kabla zasilającego.
    Ku mojemu zdziwieniu problem ustąpił i było dobrze przez około tydzień, dziś znów dwa razy podczas grania w Wiedźmina 3 samoczynnie się wyłączył.

    Spec:
    Płyta Główna: Gigabyte 970A-Ud3 rev 3.0
    Procesor: AMD FX6300 3,5GhzGHz Six Core
    Chłodzenie: Be Quiet! DarkRock3 650W
    Karta Graficzna: Nvidia Geforce GTX660
    Pamięć: 4x4GB Kingston HyperX 1600MhzMHz
    Zasilacz: Be quiet! DarkPowerPro 650W BN201
    Dysk SSD: Samsung 120GbGB 840EVO
    Dysk HDD: Seagate Barracuda 1TB ST1000DM003
    Obudowa: Aerocool X-Warrior Devil Red Edition
    Win. 8.1 Prof x64

    Temp:
    W spoczynku/Stres
    Procesor:
    14C/49-51°C
    Mostek: 30/53-57°C
    Grafa: 30C/63°C
    Chipset:29C/40°C

    Jak wspomniałem wyżej komputer zachowuje się normalnie podczas normalnej pracy lub lekkiego obciążenia, nie dzieje się nic podejrzanego. Gdy tylko dostanie sporego obciążenia jak np. OcctOCCT z testem power supply + wiedźmin + nagrywanie mija około 1h30min i komputer samoczynnie się wyłącza. Nie mogę go ponownie uruchomić dokąd nie wypnę kabla zasilającego gdzie muszę odczekać jeszcze do 20sek i dopiero wtedy można normalnie uruchomić komputer. Sterowniki wszystkie są aktualne i dosłownie przetestowałem już chyba każda możliwość jeśli chodzi o software. Problem z OCCT pojawił się po wymianie baterii. Dodam jeszcze że podczas testu nie jest podłączone żadne urządzenie oprócz myszy pod USB jak i wszystkie parametry typu "wyłącz się przy 70°C" w biosieBIOS'ie są wyłączone. Wiem że dość ważne są także napięcia na każdej z linii w takim przypadku i tu przed formatem zauważyłem że linia 12V o ile dobrze pamiętam posiadała coś około 8vV, linia 5vV coś około 3vV natomiast biosBIOS wskazuje normalne wartości napięć +-5% dla każdej linii. Ah o mało bym zapomniał nie mam możliwości podłączenia innego zasilacza.

    Pozdrawiam i liczę na jakąś podpowiedź
  • HelukabelHelukabel
  • Poziom 29  
    Seduc4 napisał:
    Witam serdecznie.
    Wiem że dość ważne są także napięcia na każdej z linii w takim przypadku i tu przed formatem zauważyłem że linia 12V o ile dobrze pamiętam posiadała coś około 8v, linia 5v coś około 3v natomiast bios wskazuje normalne wartości napięć +-5% dla każdej linii. Ah o mało bym zapomniał nie mam możliwości podłączenia innego zasilacza.

    Pozdrawiam i liczę na jakąś podpowiedź


    Napięcia na zasilaczu mierzyłeś miernikiem?
    Podaj dokładne napięcia na wszystkich liniach +12V, +5V i +5 SB.

    Jeżeli powyższe 8V na linii +12V jest zmierzone, to w zasadzie masz już winowajce w postaci zasilacza. Gdyż minimalne napięcie dla tej linii to ok 11.4V
  • HelukabelHelukabel
  • Poziom 2  
    Napięcia z HWMonitora
    VIN1 - 1,5v
    +3.3V - 2,03v
    +5v - 3.37v
    +12v - 7.82v
    -12v - -3.79v
    -5v - -8v
    +5v VCCH - 2.79v
    VBAT - 1.68v
    VIN0 - 0.85v
    Samoczynne wyłączanie się komputera podczas grania/pracy
    Czyli nie pozostaje mi nic innego jak oddanie zasilacza na gwarancję.
  • Poziom 29  
    Niestety napięcia podawane przez program w komputerze nie są warte nic, choćby z powodu powyższych kuriozalnych odchyłów od normy.

    Co prawda cały czas to wygląda na problem z zasilaczem, ale chcesz mieć pewność, zainwestuj nawet w tańszy multimetr o ile nie masz i pomierz nim napięcia na kablach.
  • Poziom 2  
    A więc dziś po pracy pomierzyłem napięcia na każdej możliwej linii i przedstawiają się następująco.
    ATX 24PIN Connector
    +12VDC = 12.12v/12.13v
    + 5VDC = 5.03v/5.05v
    +3.3VDC = 3.28v/3.29v
    -12VDC = 11.81V
    Złącze MOLEX
    +12VDC = 12.15v
    +5VDC = 5.06v
    Złącze SATA
    +3.3V = 3.32v
    +12VDC = 12.15v
    +5VDC = 5.07v
    Złącze EPS +12v power connector
    +12VDC = 12.14v
    *****************************
    Napięcia podczas STRESU OCCT POWER SUPPLY
    ATX 24PIN Connector
    +12VDC = 12.11v
    + 5VDC = 5.03v/5.05v
    +3.3VDC = 3.28v/3.29v
    -12VDC = 11.82V
    Złącze MOLEX
    +12VDC = 12.13v
    +5VDC = 5.06v
    Złącze SATA
    +3.3V = 3.32v
    +12VDC = 12.14v
    +5VDC = 5.07v
    Złącze EPS +12v power connector
    +12VDC = 12.12v
  • Poziom 43  
    Seduc4 napisał:
    dziwna swego rodzaju "zgorzelina?

    Na tym się skup. Jeśli to coś jak rozumiem pokrywa usilnie kabel zasilacza to ja bym tego nie podpinał do płyty głównej. Jeśli z tego cieknie jakiś elektrolit, topik czyścik czy jakiekolwiek inne chemiczne ustrojstwo to jeszcze zaraz ci wytrawi bolce na płycie głównej i żadna gwarancja tego nie obejmie.
    Same napięcia są wzorcowe. Być może chodzi właśnie o te coś. Jeśli ta korozja pojawia się na styku to na pewno pojawia się na tym styku opór i to nawet rzędu kilku Ohm. Taki "rezystor" wpięty na linii którą płynie 10-15A daje spadek napięcia.
  • Poziom 2  
    Problemem okazał się zawieszający się wiatrakwentylator zasilacza. Następnie zasilacz swobodnie osiągał 50°C i zwyczajnie odcinał zasilanie. Rzecz dość prosta lecz trudna do wykrycia bo musi mieć "swój dzień oraz swój czas" aby się zawiesić. W życiu bym się nie spodziewał takiego problemu w tego typu zasilaczu szczególnie gdy jest czysty, aczkolwiek może to być wada techniczna.
    Pozdrawiam i dziękuje za wszystkie porady.
    Samoczynne wyłączanie się komputera podczas grania/pracy