Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża JVC ux-G38 nie reaguje na włączenie

alexsos 21 Kwi 2016 20:25 468 2
  • #1 21 Kwi 2016 20:25
    alexsos
    Poziom 3  

    Witam;
    mam problem z wieżyczką JVC nie świecił wyświetlacz więc zacząłem kombinować i dotknąłem pęnsetą diodę włączania (remote) wieża przestała reagować i w dodatku przez przypadek zrobiłem zwarcie w zasilaczu rozerwany został układ MIP419MD w generatorze napięcia wlutowałem nowy, okazuje się że wieża nie rusza, diody sprawdzane są ok, tranzystory i rezystory są ok; tranzystor 431A włożyłem nowy (chociaż poprzedni nie był przepalony) pomierzyłem napięcia CN911 i tak 4-pin powinno być 3,5C jest "0"V CN373-na 8-pinie SW9V brak jest "0" CN700-3 i 4 jest "0"V, jeśli to jest możliwe bardzo państwa proszę o pomoc w rozwiązaniu tego problemu.
    Z wyrazami szacunku i poważania.
    alex

    0 2
  • #2 21 Kwi 2016 21:02
    kot mirmur
    Poziom 28  

    Witaj,trochę nabroiłeś,jest schemat to podrzuć.Pomyślimy.

    0
  • #3 22 Kwi 2016 15:43
    alexsos
    Poziom 3  

    Witam; wielkie dzięki za zainteresowanie się tematem, i rzeczywiście nabroiłem że aż sam siebie podziwiam że tak mogłem nabroić, załączam schemat:
    Z poważaniem.
    alex

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo