Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ThinkPad T60p - inwerter/świetlówka/coś innego?

otapi 22 Apr 2016 19:22 666 2
  • #1
    otapi
    Level 25  
    Witam
    Mam problem z laptopem IBM ThinkPad T60p, od jakiegoś czasu gaśnie podświetlanie matrycy. Świeci podczas uruchamiania i 1-2minuty po odpaleniu windowsa. Nic nie mruga, po prostu gaśnie, inwerter lekko piszczy, sama matryca działa, widać to przy silnym oświetleniu.
    Zastanawiam się co może być przyczyną, podmieniłem inwerter ale na tym nowym nie podświetla nawet przy uruchamianiu.
    Na zewnętrznym monitorze działa OK.

    Macie jakiś pomysł?

    Świetlówki nie podmieniałem bo nie mam pod ręką, 1 inwerter działa 3 minuty, 2 wcale, taśma raczej dobra (mam drugą ale nie podmieniałem).

    Z góry dzięki za sugestie
  • #2
    Eliminator
    Level 24  
    Witam

    Może jak masz taśmę możesz ją sprawdzić. Ja w swoim t61 miałem problem zamigywania matrycy na czarno (tracił podświetlenie) i zazwyczaj lekkie ruszenie góra - dół klapą wystarczyło, potem przerodziło się w mocniejsze. Problem istnieje dalej dodam ale komputer pracuje z monitorem. Może warto wyeliminować ten punkt.
  • #3
    otapi
    Level 25  
    Nie sądzę ale i nie wykluczam, ruszałem taśmą i nic się nie zmienia... nie migocze, nie zaczyna świecić, po prostu gaśnie po 4 min, po resecie znowu świeci przez 4 min.

    BTW w T61 miałem taż podobny przypadek, pomagało dociśnięcie lewej dolnej części matrycy. Znajomy nie chciał wykładać na to kasy wiec przycisną sobie to takim klipsem do papierów ;]