Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers Euroline problem z odpalaniem

Peterson1 26 Cze 2005 21:44 28472 33
  • #1 26 Cze 2005 21:44
    Peterson1
    Poziom 18  

    Witam
    Piecyk sygnalizuje usterkę - pali sie zielona dioda 60 stopni oraz przycisk usterki na czerwono.
    Generalnie piecyk ma problem z odpalaniem - iskrownik działa lecz nie odpala się aż po kilku chwilach buchnie ogniem.
    Wygląda to mało bezpiecznie. Co oznacza świecaca dioda 60 stopni?
    Czy może ktoś dysponuje opisem serwisowym co sygnalizują poszczególne diody.
    Prosze o wskazówki

    0 29
  • #2 26 Cze 2005 23:13
    Radek_n
    Poziom 14  

    Lepiej przy tym piecu nie majstroj jesli nie masz odpowiednich uprawnien. Wezwij autoryzowany serwis bo z gazem nie ma zartow... i moze sie to tragicznie skonczyc. Na wlasnym bezpieczenstwie nie warto oszczedzac.

    1
  • #3 27 Cze 2005 01:19
    aadamuss
    Specjalista - systemy grzewcze

    Jaki model?

    0
  • #5 28 Cze 2005 01:36
    aadamuss
    Specjalista - systemy grzewcze

    to tak jak VW Polo:) Pozdr Adam

    0
  • #6 25 Lip 2005 16:12
    grybam
    Poziom 10  

    mam podobny problem w Junkers euroline ZW 32 KE byl u mnie serwisant i zalecil wymiane calego sterownika ktory kosztuje 800zł mam pytanie bo kupilem ten sterownik i zostal mi stary czy gdzies mozna go spawdzic co w nim padlo to jest za przeproszeniema gowno pare diod i kilka przekaznikow pozdro czekam na odp

    0
  • #7 18 Lut 2006 12:30
    c+kozy
    Poziom 14  

    Witam. Mam podobny problem z piecykiem 23 KW. pierwsze myślałem ze to sonda ale przyjechał serwis wymienił sonde na moję życzenie i nie pomogło. Powiedzieli ze i tak nie pomoze że trzeba sterownik za 500 zł. Za tyle kasy to ja sie z nim moge męczyc z tydzień i musze znaleść przyczyne. Ciekaw jestem jak zakończyła sie poprzednia sprawa czy udało sie naprawić ?? Teraz wymieniłem dwa elektorlity koło scalaka pobierajacego informacje z czujnika i na razie działa ale to moze byc zbieg okoliczności. Moze ktos dysponuje schematem tej elektroniki ??

    0
  • #8 18 Lut 2006 21:02
    DonRomano
    Poziom 33  

    c+kozy-opisz dokładnie twój problem bo z twojego postu niewiele można się dowiedzieć o stanie twojego "piecyka".
    Podaj model i typ.
    Schematu nie dostaniesz nawet serwis nie posiada.
    Co to w/g Ciebie jest sonda?

    1
  • #9 19 Lut 2006 19:59
    Michał Król
    Poziom 15  

    Reset +trzecia zielona czyli 60 stopni.Usterka na kontroli plomienia.Trzeba sprawdzic elektrode jonizacyjna ewentualnie zawor elektromagnetyczny na armaturze gazowej. Moze byc cos pokopane z cisnieniem minimalnym na armaturze (powinno byc 1.2 mbar)Jezeli niemasz doswiadczenia wezwij serwis.Chyba pada elektrozawor na armaturze gazowej.Czy jak przelancza sie miedzy C.O a podgrzewem mocy to pracuje normalnie?Tzn czy palnik wyraznie plynie zwieksza plomien?

    1
  • #10 20 Lut 2006 15:57
    c+kozy
    Poziom 14  

    Witam. Szpece juz byli wymienili elektrode jonizujacą ale powiedzieli że to na bank elektronika. Wydaje mi sie że ten piec ma problemy ze startem jak długo nie chodzi tzn. np. rano jak go pomęczę kilka razy resetując to potem działa porawnie cały dzień. Co do ciśnienia gazu to niema jak sprawdzić ale mam obok drugi piec termeta i ten działa bez zarzutu. Wydaje mi się że najprostsza sprawa to jest wymienic wszystkie elka i przelutować scalaki ewentualnie podejrzane luty. Pewno nic wiecej nie zrobi.

    0
  • #11 21 Lut 2006 06:31
    DonRomano
    Poziom 33  

    c+kozy napisz wkońcu dokładnie co dzieje się z twoim kotłem, krok po kroku.
    Napisz czy jest iskara, czy prubuje się zapalić chodźby na sekundę?
    Nic nie piszesz konkretnego, jak ci pomóc?

    0
  • #12 21 Lut 2006 09:51
    c+kozy
    Poziom 14  

    Jest tak. Piec się zapala znaczy sie ogień jest i po ok trzech sekundach gasnie potem zapala się jeszcze raz i znowu gaśnie. zapala sie pulsujace światełko i dioda 60 " wciskam reset i znowu dwa razy próbuje . Zrobiłem test i zapalniczką grzałem elektrode jonizujaca i piec wystartował od razu a elektroda jest wymieniona. Nieweim jakie napięcie powinno być na elektrodzie ewentualnie jak się powinno zmieniać wydaje mi sie ze układ odpowiedzialny za odczyt tego napiecie bedzie coś szwankował. Teraz znowu piec dziłał ze dwa dni bez problemu tak po cichu myslę że moze jakieś zimne luty albo co.

    1
  • #13 21 Lut 2006 18:58
    DonRomano
    Poziom 33  

    Dobra a powiedz czy elektroda ustawiona jest dobrze w płomieniach i czy ktoś ustawiał ciśnienie minimalne gazu na palniku.Elektronika raczej nie będzie szwankować i nic tam narazie nie lutój.
    Sprawdź ewentualnie miejsce podłączenia elektrody jonizacyjnej do płytki.Elektroda musi być dobrze ogrzewana ale o tym wiesz.

    1
  • #14 22 Lut 2006 09:52
    c+kozy
    Poziom 14  

    Witam. Piec na razie działa ale wczoraj jak przyłożyłem końcówke miernika do elektrody to się wyłączał. Napiecie było -10V i efekt był taki jak wtedy co piec nie startuje. Ciśnienia gazu nikt nie sprawdzał od nowości czyli 2 lata. Elektrody się nieda źle zmontowac bo ma na sobie wcięcia ale fakt myślałem o mocy startowej pieca czy nie jest za mała.W termecie mam podkowe regulacyjną a tutaj nie widzę. Niwiem na ile jest czuła ta elektroda czy czasami wilgotność powietrza niema na nią wpływu bo zauważyłem tez że jak sciągne pokrywe pieca to lepiej działa jakby mił lepsze wentylowanie. Puki co na razie działa tylko niewiadomo jak długo.

    0
  • #15 22 Lut 2006 18:22
    DonRomano
    Poziom 33  

    Jeszcze jedno włóż wtyczkę sieciową odwrotnie tzn. zamień fazę z zerem.
    To jest w kotłach bardzo istotne.
    Sprawdź po przewodach i w kotle jak powinno być podłączone i podłącz prawidłowo.

    1
  • #16 23 Lut 2006 10:12
    c+kozy
    Poziom 14  

    Witam. Wtyczka chyba jest dobrze bo to działało ponad dwa lata i znowu działa od tygodnia ani razu sie nie zająknał. Załozyłem wczoraj starą elektrode i gada. Podejrzewam powoli że winny może być gaz .W każdym razie kolejna moja praca magisterska .Gdyby wogule klęknął toby szukał aż znajde a tak to zabawa w ciuciubabke zawiesi sie raz na miesiąc.Przydałby sie schemat tego strownika przynajmniej teoretycznie by wiedział co i dlaczego ale zdobycie jego bedzie pewno graniczyło z cudem.

    0
  • #17 07 Mar 2006 14:54
    c+kozy
    Poziom 14  

    Witam ponownie . Cholery mozna dostac z tym moim piecem :cry: zacina sie regularnie co trzy tygodnie i to w piątek a tym razem w sobote. Zaczynam podejrzewać akcje dywersyjną producenta lub dostawcy gazu :D. Jeden dzień sie co chwile blokuje i spokój na trzy tygodnie.Przydało by sie podłożyć alaktronikę ale niema skąd wziąść więcej juz mi do głowy nie przychodzi. Całą sobote testowałem czy to od ogrzewania CO czy od bojlera stukałem pukałem (siebie w głowe też) i nic nie pomogło a po kilku godzinach zaskoczył i znowu działa. Niema kto jakiej wróżki znajomej :|.

    0
  • #18 17 Mar 2006 22:07
    nom
    Poziom 23  

    c+kozy napisał:
    Witam. Piec na razie działa ale wczoraj jak przyłożyłem końcówke miernika do elektrody to się wyłączał. Napiecie było -10V i efekt był taki jak wtedy co piec nie startuje.


    A to normalne, po prostu obciążyłeś elektrody rezystancją miernika.
    Na elektrodach nie mierzy się napięcia, ale prąd przpływający przez nie. Odepnij jeden kabelek od elektrody i wepnij się mikroamperomierzem, jak prąd jonizacji bedzie mniejszy od 4µA już wczasie tworzenia się płomienia to albo wyreguluj elektrodę (wymiary powinny być w serwisówce), docisnij śrubki, albo wymień na nową.
    Mam schemat podłaczeń urządzeń do elektroniki eurostara, moze coś pomoże.

    Junkers Euroline problem z odpalaniem

    0
  • #19 18 Mar 2006 10:00
    c+kozy
    Poziom 14  

    Witam. Podkręciłem dysze MIN o pół obrotu i piec działa ale to nie jest chyba przyczyna. Pożyczyłem manometr do sprawdzania cisnienia gazu i okazało sie że w tygodniu jest na piecu cisnienie 0,004 a wpiatek po południu spadło do 0,003 dzisiaj jak to piszę jest sobota i nadal jest 0,003niewiem czy jest to wielka róznica ale jest Mamonetr mam na dłurzszy czas i bedę to obserwował . Dzieki za info o tej elektrodzie sprawdze to i napiszę dla potomnych ile jest tego prądu w trakcie normalnej pracy.

    0
  • #20 18 Mar 2006 14:12
    aadamuss
    Specjalista - systemy grzewcze

    Witam. Nom Eurostar to zupelnie inny kociol i inna elektronika, wiec do tego kotła się nie przyda. C+kozy jakie masz to ciśnienie gazu bo to co podajesz to do niczego mi nie pasuje. Pomiar prądu jonizacji nie ma w tym kotle wielkiego znaczenia. Podaj dokładny typ kotła z tabliczki znamionowej. Pozdrawiam Adam

    0
  • #21 18 Mar 2006 15:07
    c+kozy
    Poziom 14  

    kocioł to EUROLINE ZS23 KE 23 na manometrze jest 0,003 MPa to chyba 30 mBa dokładniejszego niemam. Ciekaw jestem czy w poniedziałek ciśnienie wróci do 0,004 . Winy w elektronice bym nie szukał bo niemozliwe jest zeby sie zawieszał tylko w piatek i sobote. Nigdzie w instrukcji nie pisze jakie jest minimalne cisnienie jakie jest potrzebne do startu tego kotła , chociaż jak bedzie niestabilne to kocioł tez bedzie riobił szopki.

    0
  • #22 18 Mar 2006 17:25
    aadamuss
    Specjalista - systemy grzewcze

    To ciśnienie to cos za mocno przekłamane. Dla gazu GZ-35 jest potrzebne ok. 13mbar, GZ-50 18mbar, gaz płynny 36-40 mbar. Jest to ciśnienie dynamiczne przed kotłem. Pozdr Adam

    0
  • #23 20 Mar 2006 15:29
    c+kozy
    Poziom 14  

    No i przyszedł poniedziałek i cisnienie wzrosło na czwartą kreske. Byc moze ten manometr żle pokazuje ale pokazał róznicę cisnienia. Piec musze ładnioe przeprosic i dobrac sie do skury gazowni tylko niech mi ktos popdpowie jak :cry: Pewnie przyjadą wymienią reduktor i tyle. W kazdym razie po podkręceniu dyszy MIN o pół obrotu na razie piec pracuje bez problemu.

    0
  • #24 20 Mar 2006 19:03
    DonRomano
    Poziom 33  

    Ciśnieniem gazu w sieci to się za bardzo nie przejmuj.
    Tak jak pisałem ktoś powinien ustawić prawidłowe ciśnienie gazu na palniku głównym np.u-rurką.

    0
  • #25 31 Mar 2006 13:24
    c+kozy
    Poziom 14  

    Witam. Wszystkich sprawa zakończona. Przyjechało pogotowie gazowe wymienili reduktor na polu i piecyk gada jak złoto. Gdyby szpece od junkersa zmierzyli pierwszym razem cisnienie gazu sprawa byłaby prosta a tak niepotrzebnie sie skomplikowała. Jeden wniosek w przypadku ciężkiego startu warto podnieść min poziom gazy tylko zapamietac jak była ustawiona . U mnie pewno by wymienili elektronike podnieśli poziom gazu skasowali 600 zł i byłoby cacy.Dzieki wszystkim za zainteresowanie.

    0
  • #26 06 Kwi 2006 19:25
    dzikamysz
    Poziom 15  

    Co do reduktora to możesz mieć rację, naprawiam trochę inne kotły ale pierwsze co robię to sprawdzam czy reduktor daje wystarczającą ilość gazu. Ten manometr to daje jakąś dziwną wartość tego ciśnienia. W wolnym tłumaczeniu ciśnienie powinno oscylować ok 16- 25 cm słupa wody. Najlepiej weź kawałek przeźroczystej rurki zwiń ją w kształt u nalej wody do połowy wysokości podłącz do kruca pomiarowego na palniku, to taka rurka z śrubką w środku na śrubokrę. Nałóż na to jeden z końców swojej u-rurki i metrówką zmierz różnicę. Dopiero dalej zacznij grzebać w elektronice. gazownia raczej bez problemu wymienia reduktory czy gazomierze.

    0
  • #27 07 Kwi 2006 10:57
    c+kozy
    Poziom 14  

    Przed wymiana reduktora było 18 w stanie spoczynku a 14 po zapaleniu pieca . Teraz piec juz działa poprawnie jak juz wczesniej pisałem od tego trza było zacząć. A co do manometru jaki by on nie był wskazywał wachania i to mi pomogło .

    0
  • #28 04 Wrz 2007 18:57
    pajew
    Poziom 2  

    Proszę o pomoc w regulacji Euroline 23KE. Mój problem polega na tym, że woda użytkowa jest za gorąca. Na wskaźniku 60st., pomimo ustawienia regulatora na min (przepływ chyba nie jest za mały bo odkręcony na max jeden kran).
    Przeczytałem wyżej o ustawieniu dyszy minimalnej, ale w instrukcji jest tylko pokazany punkt regulacji mocy maksymalnej. W jaki sposób zmniejszyć minimalną moc kotła.

    0
  • #29 04 Wrz 2007 23:49
    aadamuss
    Specjalista - systemy grzewcze

    Jeśli wcześniej było dobrze to raczej padł czujnik temp. cwu. Pozdr ADam

    0
  • #30 05 Wrz 2007 15:51
    alag
    Poziom 12  

    Czy możesz podwyższyć temperaturę? Jeśli nie to sprawdź czy nie masz pękniętej osi pokrętła regulacji temp. cwu. Często się zdarza że kręcisz a pokrętło nie oddziałuje na potencjometr (trymer) na płycie elektroniki. Powodem jest właśnie pęknięta w połowie oś pokrętła.

    0