Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samochód RC, nie jeździ, czasem koła się ruszają

23 Kwi 2016 11:14 3249 37
  • Poziom 4  
    Witam. Nie znam modelu tego samochodu. Jest na 2,4GHz. Jakiś chyba Himoto. Na szybie napisane bowie. Problem polega na tym, że czasem jak się na tym sterze próbuje kalibrować i uniesie się w powietrze samochód to koła ruszają. Bez wciskania czego kolwiek. Jeśli chcę skręcić w lewo to przestają. W prawo żadnej rekacji. Samochód podobno w zimie jeździł po śniegu. Dobrałem się do elektroniki ale tam wszystko smd. Jakieś rady?

    Dodano po 9 [minuty]:

    Dodam jeszcze, że próbowałem bindować, w rc wciskam set, włączam nadajnik, i dioda przestaje mrugać. Wtedy dzieje się to co napisałem wcześniej lecz po jakimś czasie zaczyna piszczeć, co podobno oznacza przerwanei sygnału z nadajnikiem.
  • PCBway
  • Poziom 41  
    herkules92 napisał:
    uniesie się w powietrze samochód to koła ruszają

    To by znaczyło że fail-safe nieaktywne.
    Wstaw zdjęcia aparatury odbiornika i regulatora ( czytelne ).
  • Poziom 4  
    Wystarczą takie zdjęcia? Znalazłem jakąs instrukcję z himoto, lecz nie daje to skutku, wyczytałem żeby włączyć odbiornik. Następnie nadajnik. Wcisnąć set. Wcisnąć hamulec i trzymać. Wcisnąć set i dioda ma przestać mrugać. Przełącznik th i st na na normal.
    Samochód RC, nie jeździ, czasem koła się ruszają Samochód RC, nie jeździ, czasem koła się ruszają Samochód RC, nie jeździ, czasem koła się ruszają

    Dodano po 26 [minuty]:

    I jeszcze nie wiem teraz gdzie dać zasilanie a gdzie kanał 1. Bo na jednej wtyczce między czerwonym a czarnym jest około 2,8V, na dugiej 0,8V. Wydaje mi się że to wyższe na zasilanie. Ja miałem na odwrót.

    Dodano po 9 [minuty]:

    Teraz cały czas piszczy i koła tak jakby próbują jechać, ale podnoszenie nic nie daje.
  • Poziom 41  
    Masz zle podłączone wtyczki na odbiorniku napis kanał 1 wtyczka dla serwa, kanał nr 2 wtyczka regulatora.
    Zrób bindowanie po poprawnym ułożeniu połączeń do odbiornika i wyłącz.
    Nastepnie włącz aparaturę i model na odbiorniku masz w lewym dolnym rogu otwór z dostępem ( obok napisu F/S set ) do uaktywnienia fail-safe, po wciśnięciu będzie mrugać dioda oznaka uaktywnienia fail-safe.
    Zawsze włączamy aparaturę dopiero później model - odbiornik.

    Samochód RC, nie jeździ, czasem koła się ruszają
  • PCBway
  • Poziom 41  
    Nic. Sprawdź jeszcze przełącz regulator na 1 a serwo na 2 i sprawdź czy serwo reaguje.
    oczywiście zamienione będziesz miał sterowanie gaz kierownica.
    Nie miałeś zalanego odbiornika.
    Jeśli był wilgotny to trzeba było odłączyć i na ciepłym kaloryferze wysuszyć oczywiście demontując górna obudowę.
    Najlepiej umieścić odbiornik w obudowie szczelnej do dostania w sklepach internetowych.
    Sprawdź czy nie zaśniedziałe ścieżki.

    Samochód RC, nie jeździ, czasem koła się ruszają
  • Poziom 41  
    Serwo standardowe wystarczy -
    serwo servo MG995 13kg TowerPro metalowe zębatki (6138833958)

    SERVO SERWO TowerPro MG996 ARDUINO AVR PIC ARM (4891899423) - nowsze i trochę szybsze od MG995.

    W instrukcji podają jakie serwo zastosowano 3kg.
    http://slupeks.pl/serwomechanizm-serwo-3-kg-himoto-p-1548.html

    Jak masz podłączony sam regulator do odbiornika na kanale nr 2 to silnik napędowy działa po bindowaniu i uaktywnieniu funkcji fal safe.
  • Poziom 4  
    Wiem, że offtop ale dopiero teraz kupiłem serwo. Wymieniłem i samochód nie jeździ. Nie potrafię ustawić go. Raz na jakiś czas zatrybi i gdy skręcam w lewo skręca w prawo i na odwrót. Do przodu ani tyłu brak reakcji. Jak mam ustawić nadajnik? Ma kilka przełączników i jak ustawić odbiornik. Na ch1 serwo a ch2 napęd.
  • Poziom 41  
    Sprawdź jak masz połączone do odbiornika wtyczki serwa i regulatora, serwo podłączasz do pierwszego kanału na odbiorniku, regulator do drugiego kanału zwróć uwagę gdzie na odbiorniku jest - + i sygnał prawidłowe położenie wtyczek serwa i regulatora.
    Na zdjęciach masz źle połączone na odbiorniku serwo regulator.
    Powinno być
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=15624041#15624041
    Odbiornik wymaga sparowania z aparaturą.
    Aparatura wymaga zaprogramowania z regulatorem.
    Wszystkie szczegółowe ustawienia znajdziesz w instrukcji.
  • Poziom 4  
    A jak rozpoznać z której strony jest plus a której minus? Serwo mam chyba dobrze podłączone bo odwrotnie wcale nie reaguje. Jak ustawić sama aparaturę? Nie mogę nigdzie instrukcji do tego znaleźć.
  • Poziom 41  
    Sprawdź podłączenia do odbiornika.

    Samochód RC, nie jeździ, czasem koła się ruszają

    W zależności do firmy i modelu starsze nowsze może być inaczej przeprowadzane bindowanie.

    Ustaw najpierw autko na podstawie aby przypadkiem nie pofrunęło :)

    Wciśnij na odbiorniku w otworze mikro włącznik napis SW przytrzymaj,
    włącz model i dopiero aparaturę i wtedy przestań naciskać mikro wyłącznik SW urządzenia zostały sparowane.

    Po tej operacji wciskasz w otworze mikro włącznik napis F/S Set ( fail safe ).

    Samochód RC, nie jeździ, czasem koła się ruszają

    Wyłączasz model i dopiero aparaturę w tej kolejności zawsze, jak uruchamiasz pierwszą aparaturę dopiero model.
    Powinien działać układ kierowniczy.
    To nie wszystko ! Jeszcze kalibracja :)
  • Poziom 4  
    Wcześniej jeździł od czasu do czasu do przodu lecz nie skręcał bo w serwie były obrobione tryby. Kupiłem to serwo mg995.
    Czasem jak włączę samo auto na regulatorze miga czerwona dioda i słychać jak serwo ruszy minimalnie. Kiedy robię jak pisałeś dioda przestaje mrugać i nic się nie dzieje. Samochód RC, nie jeździ, czasem koła się ruszają Samochód RC, nie jeździ, czasem koła się ruszają Samochód RC, nie jeździ, czasem koła się ruszają
  • Poziom 41  
    Kable masz dobrze podłączone do odbiornika.

    Opisz jak ty to robisz punkt po punkcie po kolei.
  • Poziom 41  
    Już jest pierwszy błąd wciskasz SW trzymasz cały czas dopiero włączasz model i później aparaturę wtedy możesz po chwili zwolnić SW.
  • Poziom 4  
    Włączam samochód. Wciskam sw. Włączam aparaturę. Zero reakcji. Czasem nawet regulator nie chce zastartować. Nie miga dioda ani wiatraczek się nie kręci.

    Dodano po 4 [minuty]:

    Robię teraz tak
    Wciskam sw i trzymam, włączam samochód, nadal trzymam. Włączam aparaturę.
  • Poziom 41  
    To na filmie nie prawidłowo - Wciskasz pierw SW trzymasz cały czas wtedy włączasz model i po chwili aparaturę wtedy puszczasz przycisk SW.

    Robię teraz tak
    Wciskam SW i trzymam, włączam samochód, nadal trzymam. Włączam aparaturę
    i puszczasz SW.
  • Poziom 4  
    Robię tak jak pisałeś bo wcześniej nie doczytałem że sw trzeba cały czas trzymać. Niestety bez powodzenia.

    Dodano po 3 [minuty]:

    Zauważyłem że od czasu do czasu jak włączę odbiornik to koła próbują skręcić w lewo lecz jest to taki minimalny ruch i ten wiatraczek mały zaczyna się kręcić. A czasem jak robię jak piszesz to się nic nie załącza.
  • Poziom 41  
    Możesz spróbować włączyć aparaturę i dopiero model wtedy wcisnąć SW.
    Lub model i wcisnąć dopiero SW i włączyć aparaturę.
  • Poziom 4  
    Nic nie daje efektu. Jeszcze pytanie czy te pokrętła od kalibracji na aparaturze do próby przejechania się mogą być obojętnie jak czy przez to też auto może nie ruszyć?
  • Poziom 41  
    Przeczytaj dodatek do poprzedniego postu
    Włącz model wciśnij SW diody powinny mrugać włącz aparaturę.
  • Poziom 4  
    Chyba wiem czym to może być spowodowane. Na Akumulatorze jest 4,2V. Tylko zastanawiam się czy jak kupie go to czy będzie sprawny bo nie opłaca mi się raczej w to inwestować.
  • Poziom 41  
    To masz przyczynę pakiet powinien być 7,4 V. lub 7,2V zależnie od typu.
    Minimalne napięcie to 5,4V
  • Poziom 41  
    Sprawdź w aparaturze stan zasilania, ładowarkę masz?
    Pokaż zdjęcie pakietu.
    Daleko mieszkasz?
  • Poziom 41  
    Do odbiornika nic nie podłączaj, uszkodzisz elektronikę.
    Bateria to ta duża po drugiej stronie wyciągnij ją odłącz od regulatora i to masz ładować.

    Samochód RC, nie jeździ, czasem koła się ruszają