Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zamiana halogenów 12v na ledy, migają po wyłączeniu i buczą.

mario3012 23 Kwi 2016 14:00 747 12
  • #1 23 Kwi 2016 14:00
    mario3012
    Poziom 9  

    Witam.
    Problem wygląda następująco.
    Żyrandol z 2 halogenami 12v, postanowiłem wymienić na ledy, po wymianie samych punktów świetlnych ledy się przepaliły ;/, udałem się do sklepu celem wymiany, usłyszałem ze powinienem wymienić transformator na właściwy do ledów.
    Wymieniłem transformator, ledy się nie przepalają, świeca mocno elegancko jednak przy wyłączeniu migają kilka razy zanim nastanie ciemność. Przy okazji zaobserwowałem że jak jest włączone światło to coś buczy w żyrandolu.

    HMMM w czym problem? Nie wiem co uczynić by przy wyłączaniu prądu nie migało i by nie buczyło. HELP. :)

    0 12
  • #2 23 Kwi 2016 14:04
    Radzio M.
    Poziom 32  

    Podaj link do tych ledów i tego zasilacza.

    0
  • #3 23 Kwi 2016 14:10
    jega
    Poziom 24  

    Układ jest tak prosty, elementów tak mało, że trudno o jakieś wyszukane pomysły. Albo "trafo odpowiednie do LED" w rzeczy samej nie jest odpowiednie, albo LED-om zaszkodziła współpraca z tym "nieodpowiednim", albo trafo i LED nie są dopasowane - np. za mała moc dopuszczalna "trafo".

    Podaj więcej danych o nich. Możesz sprawdzić te elementy w innej kombinacji?

    0
  • #4 23 Kwi 2016 14:10
    piotrek22101
    Poziom 39  

    Przy włączniku nie ma kontrolki?

    0
  • #5 23 Kwi 2016 15:12
    mario3012
    Poziom 9  

    zamiana halogenów 12v na ledy, migają po wyłączeniu i buczą. zamiana halogenów 12v na ledy, migają po wyłączeniu i buczą.

    Dodano po 4 [minuty]:

    Starałem się podłączyć tak jak na zasilaczu było oznaczone, czyli przewód prądowy do prądowego i neutralny do neutralnego, wyjście podobnie.
    Czemu np. migają po wyłączeniu prądu?
    Buczenie trafo może być z powodu nieodpowiedniego podłączenia zwarcia itd.

    Dodano po 1 [minuty]:

    Nie, nie ma przy włączniku żadnej kontrolki ;/

    Dodano po 52 [minuty]:

    0
  • #6 23 Kwi 2016 17:03
    jega
    Poziom 24  

    Przyznam ze wstydem, że ja na tym filmiku nie dostrzegłem żadnego migania po wyłączeniu prądu.

    Normalną rzeczą jest, że przy wyłączeniu lamp LED może być krótki okres słabej poświaty, wynika to z tego, że kondensator utrzymuje ładunek, najpierw napięcie spada na nim szybko, bo płynie duży (zbliżony do nominalnego) prąd, później napięcie jest tak niskie, że prąd maleje, ale wciąż jego przepływ daje tą minimalną poświatę a napięcie zmienia się już bardzo wolno (bo prąd jest niewielki). W lampie LED, z której korzystam ten efekt trwa ok.l 5s. Nie ma jednak "migania". Można spekulować, że układ stabilizacji napięcia w stanie przejściowym działa w ten sposób, że najpierw odcina napięcie od wyjścia a później przestaje blokować a napięcie na kondensatorze jeszcze pozostało, więc byłby efekt ponownego zwiększenia jasności.

    To jednak tylko spekulacje, a że efekt jest dla mnie niedostrzegalny (na filmie) to wręcz jest to łowienie ryb w mętnej wodzie :D

    0
  • #7 23 Kwi 2016 17:27
    mario3012
    Poziom 9  

    Efekt migania na filmie jest widoczny.
    Po wyłączeniu prądu migają żarówki jeszcze 2-3 razy, a nie powinny.
    Na filmie zapaliłem i zgasiłem światło a wygląda gdybym się bawił włącznikiem, widać to bardzo wyraźnie.
    Zakładam że to wina transformatora.

    0
  • #8 23 Kwi 2016 17:40
    jega
    Poziom 24  

    mario3012 napisał:
    Efekt migania na filmie jest widoczny.
    No nie wiem. Próbowałem kilka razy, zawsze z tym samym efektem. Filmik, który mi się ładuje trwa ok. 5s, po 3s od początku filmu światło gaśnie raz i na dobre.

    Czy inni widzą to miganie? Może coś nie tak z moją przeglądarką?

    0
  • #9 23 Kwi 2016 19:20
    Radzio M.
    Poziom 32  

    Weź tą żarówkę LED idź do sklepu, zrób test na różnych zasilaczach i kup ten, przy którym taka dyskoteka nie występuje.

    0
  • #10 23 Kwi 2016 19:31
    mirex
    Poziom 43  

    A uzasadnisz co takiego jest nie tak z tym transformatorem?
    Może lepiej gdyby doradzić „kup sobie lampy, które nie migają”? ;)

    0
  • #11 08 Maj 2016 18:50
    mario3012
    Poziom 9  

    Wymiana transformatora nie pomogła;/ albo inaczej, pomogła po części ;/ transformator nie puka ale nadal przy wyłączaniu ledy migają ;/

    0
  • #12 08 Maj 2016 18:54
    piotrek22101
    Poziom 39  

    Zostały ledy tylko. Tak jak koledzy wyźej pisali,weż zasilacz z wtyczką i podejdż do jakiegoś elektrycznego i sprawdż inne żarówki.

    0
  • #13 08 Maj 2016 18:57
    mario3012
    Poziom 9  

    Jak ledy były podłączone pod prąd zmienny to nie migały :0 tyle że się paliły ;/

    0
  Szukaj w 5mln produktów