Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lenovo z510 - Parowanie urządzeń - nie działa

spay 23 Kwi 2016 17:30 942 4
  • #1 23 Kwi 2016 17:30
    spay
    Poziom 8  

    Witajcie,
    sprzęt to lenovo z510. Problem jest taki, że podczas gdy próbuję sparować słuchawki (forever mf-200 - kiedyś działały przed oddaniem do serwisu laptopa) przez bluetooth, system po prostu nie może ich sparować, nie może poradzić sobie z zainstalowaniem sterownika. Gdy sterownik doinstaluje programem Driver Solution Pack słuchawki i tak nie działają, bo nie chcą przejść w dany tryb, który bym chciał. Również problem jest ze sparowaniem telefonu (lg g4 stylus). Nie mogę nawet do niego pliku podesłać, przy sparowaniu o żadne sterowniki nie pyta a w menadżerze urządzeń nic z ikonką wykrzyknika nie widnieje.
    Gdy próbuję wysłać do telefonu jakikolwiek plik, pokazuje mi coś takiego (urzadzenie.png - tutaj właściwy obrazek do tego)
    Natomiast gdy próbuję włączyć jakąkolwiek usługę z listy (przy słuchawkach tak jak na screenie - uslugi.png), widnieje tylko nowe okno i klepsydra do połączenia się z słuchawkami, nie może jednak się laptop podłączyć z słuchawkami. Dodam, że sterowniki były instalowane od producenta strony lenovo i z płytki dołączonych przez niego. Czy będziecie potrzebować screena z menadżera urządzeń?
    Ktoś się spotkał z podobnym problemem?
    Pozdrawiam i liczę na pomoc.

    0 4
  • #2 24 Kwi 2016 12:14
    actin
    Poziom 33  

    Podaj nazwę sterowników które instalujesz i identyfikator urządzenia bluetooth z menadżera urządzeń.

    0
  • #3 24 Kwi 2016 15:33
    spay
    Poziom 8  

    Nazwa sterowników to:

    Cytat:
    Bluetooth Driver (Broadcom, Atheros)

    oczywiście ze strony producenta są one pobierane.
    W menadżerze urządzeń mam tak:
    Odbiorniki radiowe bluetooth:
    -Intel(r) Wireless Bluetooth(r) 4.0 adapter.
    -Moduł wyliczający bluetooth firmy Microsoft.
    A identyfikator to:
    usb\vid_8087&PID_07dc&rev_0001 i usb\vid_8087&PID_07dc

    Dodam, że mam parę usług w windowsie wyłączonych, no ale nie sądzę, żeby to był powód. Screenshota wklejam w temat.

    0
  • #5 26 Kwi 2016 15:38
    spay
    Poziom 8  

    Pomogła instalacja nowszych sterowników, temat uważam za zamknięty. Dziękuję wszystkim.

    0