Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iiyama/prolite/x2377 - Głośniki w monitorze nie działają

Marcin Kawa 23 Kwi 2016 19:21 708 4
  • #1 23 Kwi 2016 19:21
    Marcin Kawa
    Poziom 10  

    Albo jestem głupi albo to coś poważnego.
    Monitor jest podłączony do peceta przez DVI-D. W monitorze jest też zwykłe wejście "Audio In" takie jak na słuchawki. Połączyłem je z pecetem kablem i to by było na tyle co można zrobić - dźwięku z monitora jednak nie użyczyłem.

    Sprawdziłem też panel NVidii (mam kartę GTX 580) ale tylko pokazuje:
    "Brak monitor z możliwością obsługi dźwięku".

    Jakieś pomysły na zadziałanie tych głośników ?

    0 4
  • Sklep HeluKabel
  • #2 23 Kwi 2016 21:52
    dzony92
    Poziom 19  

    Podpinałeś jacka z monitora pod inne źródło dźwięku?

    0
  • Sklep HeluKabel
  • Pomocny post
    #3 24 Kwi 2016 02:00
    Polon_us
    Poziom 40  

    W ustawieniach monitora w menu "Audio Settings" (Ustawienia dźwięku) kolega ustawił "Line In"?

    W komputerze przewód podłączony do zielonego gniazda na karcie audio?

    W komputerze głośniki ustawione są jako domyślne urządzenie?

    0
  • #4 24 Kwi 2016 15:45
    KOCUREK1970
    Poziom 43  

    Marcin Kawa napisał:
    iiyama/prolite/x2377

    Zresetuj go do fabrycznych ustawień - u mnie też początkowo to nie chciało działać (też iiyama tylko Prolite E2210HDS) - po resecie zadziałało od strzała.

    1
  • #5 24 Kwi 2016 18:14
    Marcin Kawa
    Poziom 10  

    Kurdę rzeczywiście. Nie wiem nawet co zadziało ale no normalnie gra po ostatnim podłączeniu. Jeden kabelek z peceta do monitora i działa (mimo,że mógłbym przysiąc, że wcześniej też tak robiłem) :D

    0