Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel Core i5 750 - przegrzewa się

xyz47 24 Kwi 2016 20:27 1023 29
  • #1 24 Kwi 2016 20:27
    xyz47
    Poziom 5  

    Witam,

    Mój sędziwy już komputer (chyba 8lat) od jakiegoś czasu się przegrzewa.
    Jako dość normalny użytkownik zorientowałem się, że przegrzewa się procesor.

    Co już zrobiłem:
    1. Zacząłem od wyczyszczenia wiatraczków wentylatorów oraz całego komputera w środku, niestety nie pomogło.
    2. Czytając podobne tematy zakupiłem nową pastę na procesor. Starą pastę oczywiście wyczyściłem po czym nałożyłem nową. Niestety też nie pomogło.
    3. Wyłączyłem w biosie tryb turbo. Również nie pomogło.

    Z dodatkowych informacji Voltage na CPU jest ustawiony na standard tzn. 1.18125V (komputer nie jest podkręcany, ponieważ używam go głównie do przeglądania internetu).
    Zainstalowałem OCCT test CPU wyłącza się po około minucie/dwóch sygnalizując że temp. CPU została przekroczona o 85 stopni. Niepokoi mnie linia +12V na której napięcia skaczą od około 3 do około 16V, to chyba nie jest normalne ?

    Zasilacz OCZ 650 Watt.

    Załączam dane z OCCT.

    Co może być przyczyną problemu? Czy procesor jest do wymiany? Czy to wina płyty głównej? A może jeszcze czegoś innego?

    0 29
  • #2 24 Kwi 2016 20:33
    310artur
    Poziom 43  

    Pokaż jeszcze screen z HWiNFO tryb "sensor only" tak żeby było widać temperatury rdzeni CPU oraz temperatury z płyty głównej.
    Jeśli na początku testu komputer nie był obciążony i masz 60 stopni na procesorze w spoczynku to coś jest ewidentnie źle z chłodzeniem CPU. Wentylator się kręci jak rozumiem?

    0
  • Pomocny post
    #3 24 Kwi 2016 20:35
    RADU23
    Moderator - Komputery Serwis

    xyz47 napisał:
    Niepokoi mnie linia +12V na której napięcia skaczą od około 3 do około 16V, to chyba nie jest normalne ?

    Nie sugeruj się odczytami napięć z programu.
    By mieć wiarygodność, wykonaj pomiar napięć zasilacza miernikiem
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Zamieść odczyty pomiarów.

    0
  • #4 24 Kwi 2016 21:07
    xyz47
    Poziom 5  

    Artur wrzucam screen'y z HWInfo. Są wykonane w IDLE. Na komputerze nie działało nic oprócz painta i HWInfo mimo to procekprocesor ma okolo 60 stopni.
    Problem zaczyna się przy włączeniu w zasadzie czegokolwiek innego niż przeglądarka.
    Co do wentylatora to kręci się bez ustanku przy 60 stopniach jest to okolo 2tys obrotow. Jeśli włączę przeglądarke to jest to już jakieś 2500, jeśli włączę powiedzmy film w HD to hałas robi się nie do wytrzymania wiatraczekwentylator chodzi na full obrotach a temp. na prockuprocesorze skacze do około 80 stopni.
    Przy włączeniu skanera antywiursowego + kilka kart w Chrome komputer sygnalizuje dźwiękiem o zbyt wysokiej temperaturze.

    RADU23 w obecnej chwili nie mam możliwości wykonania pomiaru miernikiem, ponieważ go nie posiadam. Jeśli uda mi się pożyczyć od kogoś to postaram się to ogarnąć.

    0
  • #5 24 Kwi 2016 22:03
    310artur
    Poziom 43  

    Karta graficzna też ma wysoką temperaturę, mostek też ciepły jak na tą architekturę. Nawet dysk dość ciepły. Ale problemem jest CPU. Tylko pytanie jaka to obudowa, czy posiada jakieś wentylatory? Czy karta graficzna posiada chłodzenie aktywne(z wentylatorem) czy pasywne? Mam wrażenie że masz bardzo ciepło w obudowie co potęguje problem.
    Czy jak dotkniesz radiatora CPU to parzy w palce? Czy może jest zimny/ledwo letni?Jest to standardowe chłodzenie box intela? To kluczowe pytanie. Dodatkowo żeby to sprawdzić musisz otworzyć obudowę. Pozostaw ją otwartą na 10-20 minut przy oczywiście włączonym PC i sprawdź/daj screen temperatur czy są inne. Dodatkowo jaka jest temperatura w pomieszczeniu? Jakiś punkt wyjścia trzeba mieć też ;) bo może lubisz upał i od 30 zaczynamy obliczenia :D

    0
  • #6 25 Kwi 2016 17:18
    xyz47
    Poziom 5  

    Artur co do karty graficznej to posiada chłodzenie aktywne. Karta jest ciepła, zgadza się, ale działała tak od samego początku i nie było z nią nigdy żadnych problemów, co więcej wentylator karty ma jakieś 1500 obrotów w idle i praktycznie jej nie słychać mimo tych 60 a czasem nawet 80 stopni. (załączam jpg. identycznej karty graficznej jaka jest w środku)


    Co do procesora to nigdy wcześniej nie działał w ten sposób w jaki działa teraz :(
    Jak dotknę wentylatora CPU można powiedzieć, że jest ciepły, ale niezbyt. Na pewno jest cieplejszy niż palec inaczej bym nie czuł, myślę że może mieć jakieś 40-45stopni. Ciepło jest takie, że mógłbym palec trzymać na nim cały dzień i nic by mi nie było (mam na myśli poparzenia), natomiast letnim nazwać wentylatora nie mogę.

    Co do wentylatora to tak jest standardowy box'owy intela i nic nigdy nie było z nim robione, oprócz wymiany pasty na nową około miesiąc temu w związku z wystąpieniem problemu z przegrzewaniem. Wentylator starałem się zakręcić nawet ręką przy wyłączonym komputerze, żeby zobaczyć czy nic go nie hamuje i czegoś takiego też nie stwierdziłem.

    O obudowie nie wspomniałem ponieważ jest od dłuższego po prostu otwarta - jeden boczek jest zdjęty co stało się to dla mnie jakby normą... Jak założę boczek obudowy to mogę zapomnieć o działaniu komputera. Wszystkie temperatury które podałem wczoraj możesz przyjąć jako pomiar ze zdjętym jednym bokiem obudowy. (obudowa jest coolermastera - nie jest jakaś pro, ale ma 2 dodatkowe wentylatory jeden z przodu drugi z tyłu, są to napewno większe wentylatory niż standardowy boxowy od CPU, kręcą się bardzo wolno ale nie jestem w stanie podać prędkości nigdzie tego nie ma.)

    Co do kabelków w środku to nie są jakoś "bajecznie" ułożone, ale napewno nie zakrywają wentylatora CPU i nie tworzą czegoś w rodzaju pajęczyny. Zasilacz posiada taka siatkę na kablach wiec są można powiedzieć razem.

    Co do temperatury w pomieszczeniu jest raczej standardowa mieszkaniowa 20-21 stopni.

    yyy... co to ten mostek ? :D

    0
  • Pomocny post
    #7 25 Kwi 2016 18:54
    310artur
    Poziom 43  

    No dobra obejrzałem raz jeszcze to co już mamy.
    Karta graficzna jest ciepła bo masz ogromny monitor sądząc po screenach. Działa to najpewniej jak dwa monitory a to już samo w sobie trochę "goni" GPU. Więc to można uznać za normę - choć pewnie warto mimo wszystko ją wyczyścić a może i wymienić pastę ale to tak bardziej w kwestii konserwacji niż problemu, i to tak proste może nie być jak z CPU.

    Co do CPU - zacząłbym od zdjęcia raz jeszcze chłodzenia. Najpierw dokładnie się przyjrzyj pushpinom (to te kołki co go mocują). Tak jak masz zamontowany zobacz czy wszystkie 4 siedzą jak powinny. Często jeden z nich się lamie/kruszy/inaczej uszkadza i nie dociąga jak powinien. Gdy tylko 1 narożnik nie ma docisku objawy tak potrafią wyglądać. Na prawidłowość tej teorii wskazuje wyższa temp. rdzeni niż temp. CPU odczytana z płyty głównej.

    Hmm mostek - nie podałeś modelu płyty to nie narysuje ale to taki element na płycie głównej na którym jest radiator przyklejony/przymocowany. Jest gdzieś niedaleko procesora zwykle trochę niżej i na prawo ;)

    0
  • #8 26 Kwi 2016 19:01
    xyz47
    Poziom 5  

    Artur dziękuje za dotychczasową pomoc.

    Co do twoich przypuszczeń to są zgodne z prawdą tzn. mam 2 monitory, właściwie jeden z nich to TV podłączony za pomocą kabla hdmi więc można uznać go za większy. TV większość czasu jest wyłączony (więc wtedy chyba nie "pożera" karty graficznej ?).
    Co do temperatur uprzedzam pytanie TV w czasie pomiarów był wyłączony nie wyświetlał żadnego obrazu z komputera.

    Model płyty głównej - gigabyte p55a-ud3.

    W najbliższym czasie, postaram się zrobić zdjęcia jak to wszystko wygląda w środku, zarówno z założonym wentylatorem jak i po odpięciu, postaram się też zrobić zdjęcia mocowań boxowego wentylatora, miejsc w płycie głównej gdzie mocuje się wentylator oraz mostka i całej potrzebnej reszty.

    Niestety w tygodniu zostaje mi zbyt mało czasu na takie zabawy :/

    Postaram się dodać posta w dni weekendowe wraz z załączonymi zdjęciami.

    0
  • Pomocny post
    #9 26 Kwi 2016 20:52
    310artur
    Poziom 43  

    xyz47 napisał:
    wtedy chyba nie "pożera" karty graficznej ?

    Szczerze to nie wiem - ale jeśli masz ustawione na sztywno dwa monitory w panelu AMD to możliwe że pożera.
    Najgorzej jeśli problem jest między IHS a rdzeniem procesora. Niestety nie mam pojęcia jak te i5 mają to poskładane. Jeśli ktoś miał więcej do czynienia z tymi CPU to może mnie poprawić.

    0
  • Pomocny post
    #10 26 Kwi 2016 23:00
    Sanjose
    Poziom 26  

    Jeżeli Twoja obudowa ma zdejmowany prawy boczek, to wtedy możesz sprawdzić czy kołki trzymające radiator CPU faktycznie zapierają się o płytę główną.
    Miałem coś podobnego (Pentium G3420). Wszystkie kołki niby kliknęły podczas blokowania co dało mi do zrozumienia że jest OK, a dwa z nich jednak nie ściągały radiatora prawidłowo (nie weszły do końca).

    Po paru minutach temperatura w spoczynku wynosiła nieco ponad 70°c, a za chwilę alarm.

    I cały czas uważam że ten typ mocowania jest do kitu:
    Intel Core i5 750 - przegrzewa się

    0
  • #11 29 Kwi 2016 20:29
    xyz47
    Poziom 5  

    zmieniłem właśnie wentylator... musiałem wyjąć całą płytę główną musiałem coś źle podłączyć bo po wlaczeniu świecą się 4 kontrolki na płycie głównej. Wentylatory się kręcą po jakimś czasie (kilku sekundach) jest kilka dźwięków z płyty i nic się nie dzieje. Nie ma obrazu na ekranie :/ Wie ktoś o co chodzi ?

    0
  • Pomocny post
    #12 29 Kwi 2016 20:44
    310artur
    Poziom 43  

    Nie wiedząc jaki kontrolki, i jakie kilka dźwięków to nie wiemy.
    Opcje są 3 - RAM grafika uszkodzenie płyty. Takie 3 komunikaty najczęściej BIOS zgłasza piskami. Podaj sekwencje dźwięków. Sprawdź poprawność montowanie pamięci RAM i karty graficznej. Zresetuj też BIOS zworką.

    0
  • #13 29 Kwi 2016 21:04
    xyz47
    Poziom 5  

    Ok. Artur udało się. Problemem była "niedociśnięta" karta graficzna.

    Napięcia zmierzyłem dziś miernikiem wszystko jest ok, więc zasilacz daje rade.

    Co do temperatur i CPU to jestem już pewien, że problem stanowił boxowy wentylator

    Co wentylatora to kupiłem za słaby... aczkolwiek lepszy niż boxowy. Temperatury są na poziomie 55 stopni w IDLE tak czy inaczej to jakieś 8 stopni mniej niż było.

    Pozostało chyba zakupić jakiś wentylator z górnej półki i będzie bajka :)

    Może przy okazji polecisz jakiś w miarę dobry wentylator na socket 1156 z allegro ?

    0
  • #16 29 Kwi 2016 21:54
    310artur
    Poziom 43  

    Szkoda że nie spytałeś bo jak już wymieniać to na coś z wielkim radiatorem. A to to taki zamiennik boxa niskobudżetowy na dodatek.
    Na oko pasty za dużo a sama pasta też na kolana nie powala jeśli to Revoltec Thermal Grease to zwyczajnie przepłacona. Sugeruje AAB Cooling Thermal Grease 2. Przewodność cieplna revoltecka wedle tego co na komputroniku piszą 4.5 W/m °K dla AAB TG2 to > 5.6 W/m-K a na dodatek AAB jest tańsza.
    Sugerowane chłodzenie masz na PW. Nie musi być to ale takie. Duży radiator na rurkach ciepła, przepływ powietrza poziomy, wentylator 92mm. Jest tego od groma i w zasadzie do twoich zastosowań każde będzie idealne.

    Czy wyciągałeś procesor z podstawki? Bo warto by było go wyjąć i wyczyścić. Pasty powinieneś kłaść mało. Ja nakładam zawsze w 4 punkty na procesor. Dzielisz przekątną IHS na 3 i w punkty podziału wyciskasz objętość pasty jak pół ziarna suchego ryżu. Czyli 4 punkty w sumie jak 2 ziarna suchego ryżu. Pasty nie rozcierasz, tak w punktach zostawiasz i przykładasz radiator. Radiator dociskając się do procesora sam rozgniecie te ziarna i one się zleją w całość. Nie uwiężą powietrza wtedy w środku a warstwa będzie cienka i na całości.

    0
  • #17 29 Kwi 2016 22:06
    xyz47
    Poziom 5  

    Pasty nakładam powiedzmy jak pół ziarnka grochu na środek CPU i naciskam radiatorem i to wszystko, zawsze tak robiłem.

    Wyciągałem CPU z podstawki i czyściłem, ogólnie wszystko wyczyściłem tak całkiem sumiennie.

    Dzięki za wentylator na PW, ale jednak wole kupić nieużywany, żeby nie było już więcej problemu, że coś jest za słabe, albo nie działa jak potrzeba. Kupie coś tego typu jak doradziłeś i dam znać jak działa :)

    0
  • #18 29 Kwi 2016 22:13
    310artur
    Poziom 43  

    Ten jest nieużywany ;) tylko uszkodzony powystawowy :P Nowe sprawne takie same nawet znajdziesz. Rozważ zmianę pasty bo jeśli wierzyć parametrom to ta co masz nie jest najwyższych lotów a procesor masz problematyczny więc każdy stopień Celsjusza jaki się uda urwać będzie ważny.
    Kurcze jeśli to tak robisz to ja poważnie się zastanawiać zaczynam czy ten procesor nie ma problemu pod IHS. Ale jak pisałem nie mam doświadczenia z tym. No bo nie powinien mieć 50 stopni w spoczynku. Ja kładąc boxowy układ na białą pastę silikonową bez wciskania kołów (układ leżał na procesorze po prostu) miałem mniej bo jakieś 45 stopni.

    0
  • #19 30 Kwi 2016 13:39
    xyz47
    Poziom 5  

    No cóż swoje (chyba 7 lat) istnienia CPU działał na boxowym wentylatorze, a ostatnio mu się jak widać odwidziało.

    Zainwestowałem troszkę większe pieniądze w wentylator, ale za cenę świętego spokoju. Kupiłem droższą pastę (jakaś ceramiczna - podobno bardzo dobra) oraz wentylator widoczny na zdjęciu. Wszystko kupiłem w sklepie żeby w razie problemu już nie kombinować z wysyłkami.

    Pan sprzedający w sklepie zapewniał, że na tym wentylatorze mogę spokojnie podłączyć później nowy procesor, nawet grzejące się AMD (gdybym miał taką zachciankę). Sprzedawca sam wymienił mi wentylator. Z moich obserwacji wynika, że nałożył w sposób zbliżony do tego o którym mi wspomniałeś czyli kilka małych kropek zamiast mojej jednej większej na środku.

    Tak czy inaczej "tyłka" nie urywa ten wentylator miał się kręcić w IDLE na 600rpm u mnie jest to jednak 1000. (650 rpm zanotowałem tylko bezspośrednio po włączeniu komputera później rpm rośnie właśnie do około 1000).
    Temperatura CPU w IDLE (z włączoną przeglądarką) 39-43 stopnie.

    Po włączeniu testu w OCCT (czyli użycie CPU 100%) temperatura rośnie do około 60 stopni a wentylator działa z prędkością około 1300 rpm.

    0
  • #20 30 Kwi 2016 19:51
    310artur
    Poziom 43  

    Zaczyna to wyglądać na problem w środku procesora (pod IHS) jednak. Ale źle nie jest - masz dziwnie wysokie temperatury w idle ale za to pod obciążeniem już są idealne.
    Problem można chyba uznać za rozwiązany. Choć tym chłodzeniem to można grzejniki studzić ;) a tu wynik w zasadzie taki jakiego można by od boxa oczekiwać.
    Skoro działa to git. Kupione chłodzenie nie zginie. Jak się procesorowi pogorszy to sobie go wymienisz albo potrenujesz jeszcze remont pod czapką mu robić.

    A jeszcze tak z innej beczki. Zresetowałeś BIOS? Może mu napięcia podbiłeś. Niech to domyślnie się ustawi.

    0
  • #21 30 Kwi 2016 21:07
    xyz47
    Poziom 5  

    Nie resetowałem biosu, ale też nigdy nie podbijałem napięć CPU manualnie. Jeśli jest tam coś podkręcone to tylko za pomocą funkcji "turbo".
    W sumie to ciekawe czy ta funkcja jest jakoś sprzężona ze zmianą napięć na CPU, mam na myśli to czy komputer sam sobie zmieni napięcie jeśli ta funkcja jest ustawiona na "ENABLED".

    Tak czy inaczej tą funkcje ustawiałem na "DISABLED" tak testowo czy czasem nie powoduje problemu z temperaturą z tym, że było to na boxowym wentylatorze jeszcze, na tym który jest teraz nie próbowałem i jest na "ENABLED".

    Jakbyś podał jakiś link dotyczący remontu pod jak to nazwałeś "czapką" chętnie przeczytam :)

    0
  • #22 30 Kwi 2016 22:16
    310artur
    Poziom 43  

    Zresetuj BIOS do domyślnych - co ci szkodzi ;) Albo przynajmniej w sekcji CPU daj wszystko na auto.
    O usuwaniu IHS jest mnóstwo tak tekstów obrazków jak i filmów. Musisz wiedzieć kilka rzeczy. Między innymi jak to zrobić z dokładnie twoim procesorem bo różne mają inaczej to wykonywane. A ryzyko że ubijesz procesor jest spore niestety. Jak spore nie wiem ale realne.
    Przykładowy opis:
    http://www.overclock.net/t/305443/ihs-removals-how-to-do-it-should-i-do-it-and-the-facts
    http://forum.benchmark.pl/topic/77768-demonta%C5%BC-ihs-jak-to-zrobi%C4%87-czy-warto/
    U ciebie dodatkowo rdzeń jest chyba lutowany. To już zdecydowanie dobry powód żeby temat odpuścić.

    0
  • #23 01 Maj 2016 10:54
    xyz47
    Poziom 5  

    dzięki za info.
    Jeśli jest ryzyko popsucia procesora to nie będę próbować , niech jeszcze trochę podziała :)
    Z biosem za to pokombinuje :)

    0
  • #24 02 Maj 2016 15:39
    PATAFIAN_PATAFIAN
    Warunkowo odblokowany

    Poczytałem poczytałem i się doczytałem :-D
    Po pierwsze to wszystko wskazuje na problem z pastą pod IHS. Również nie mam zbyt dużego doświadczenia w tym lecz rozebrałem kilka procesorów intela i muszę przyznać, że pasta ta w procesorach klasy i5, i6, i7 jest mocno szara, gęsta i wydaje mi się, że raczej bardzo dobrej jakości. Przy rozbieraniu takiego procesora pasta ta nie była zaschnięta ani nic gdzie w porównaniu do uszkodzonych niektórych athlonów była biała i wyschnięta. Jednym słowem INTEL wsadza dobre pasty pod IHS więc może to być raczej jakiś wyjątek czy też ciężki przypadek medyczny.
    Jeśli chodzi o samą pastę termoprzewodzącą to zgodzę się, że nie jest to dobra pasta ale nawet na standardowej paście silikonowej było by max 50-60 stopni bez żadnego stresu.
    Aby potwierdzić, że chłodzenie jest sprawne proponuję podmienić procesor do testów.
    Swoją drogą troszkę plontaninki jest też w kabelkach więc dobrze by było zrobić z tym porządek.
    Pozdrawiam.

    0
  • #26 02 Maj 2016 18:00
    310artur
    Poziom 43  

    A ja się zastanawiam czy jest możliwe żeby to spoiwo lutownicze pękło? W sensie jest rdzeń przylutowany do IHS. W skutek nacisku naprężeń termicznych i sumy wszelkich sił jakie na to działają takie spoiwo może pęknąć? Bo to jedyne logiczne wytłumaczenie jakie mi do głowy przychodzi. A pęknięte nadal będzie w końcu przylegać, przewodność spadła znacznie ale nie przecież do zera. Co innego może się nagle stać że procesor zaczyna się grzać zdecydowanie bardziej?

    0
  • #27 02 Maj 2016 19:03
    sylweksylwina
    Red. Komputery FAQ

    Z pewnością to spoiwo nie jest wieczne. Co do temperatur to 60 st. w linpacku jest do przyjęcia i raczej nie odbiega od normy. W normalnych zastosowaniach nie powinno być takich temperatur.

    0
  • #29 02 Maj 2016 20:50
    sylweksylwina
    Red. Komputery FAQ

    Domyślam się, że autor uruchamia ten sam test co w pierwszym poście, linpacka nie nazywałbym normalnym obciążeniem nigdzie nie będzie raczej aż takich temperatur jak w linpacku. Jeśli nie ma włączonego speedstep, eist, c-states to okolice 40 st. w idle to też normalne.

    0
  • #30 03 Maj 2016 13:09
    xyz47
    Poziom 5  

    Artur bios przywróciłem do default, w każdym razie nic to nie dało, bo cały czas można powiedzieć, że tam były standardowe ustawienia.

    Tak czy inaczej na tym ogromnym wentylatorze teraz jest ok.
    A co powoduje problem, to ciężko powiedzieć. Skutek wyleczony, przyczyna nieznana :)

    0