Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G510 - Windows 10 - nie działa wifi

25 Kwi 2016 23:25 2088 2
  • Poziom 2  
    Witam,

    niestety już straciłem cierpliwość i dlatego piszę tutaj z prośbą o pomoc.

    Sytuacja jest następująca. Dokonałem aktualizacji z Windowsa 7 64bit Pro do Windowsa 10. Pomijam fakt ile namęczyłem się aby tego dokonać, gdyż instalacja zatrzymywała się na 40%, ale udało mi się przebrnąć. Zainstalowałem sterowniki i wszystko działa całkiem sprawnie.
    Jest jeden minus. Mianowicie nie mogę włączyć sieci wifi. Karta sieciowa jest zainstalowana wraz z aktualnymi sterownikami:
    Lenovo G510 - Windows 10 - nie działa wifi
    W połączeniach sieciowych widnieje jako włączona:
    Lenovo G510 - Windows 10 - nie działa wifi
    Natomiast nie można przełączyć suwaka włączającego połączenie wifi:
    Lenovo G510 - Windows 10 - nie działa wifi

    Przypominam sobie, że na początku z Windowsem 7 miałem podobny problem, gdyż nie wpadłem na to aby kliknąć "samolocik" pod F7 wtedy otwierała się aplikacja Lenovo Wireless Device Settings i tam załączało się bluetootha lub przedmiotowe wifi. Problem w tym, że na Windowsie 10 ów "samolocik" nie reaguje w żaden sposób.

    W razie potrzeby postaram się doprecyzować co trzeba. Czekam z nadzieją na odpowiedź. Pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Niestety nie mogę tego zainstalować. Zaraz po tym jak klikam TAK w zezwoleniu na wprowadzanie zmian... nic się nie dzieje. Aczkolwiek z tego co sobie przypominam to raczej odpowiadało za ustawianie wydajności w postaci rowerka, samochodziku i czegoś jeszcze. Swoją drogą nie wiem co oni mają z tymi pojazdami. :p

    Zastanawiam się jeszcze, czy to może być kwestia wyłączonych pewnych usług. Aby przejść aktualizacje windowsa wyłączyłem wszystkie usługi niepochodzące od Microsoftu, może coś się teraz za mną ciągnie.

    Dodano po 7 [minuty]:

    Problem rozwiązany! hiv_sick miałeś rację. Musiałem jednak zainstalować Energy Managment, który był dla wersji Win7, ta instalka dla 10-tki jest jakaś wadliwa.

    Dziękuję!