Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate 2T ST2000DL003 przestał być wykrywalny w BIOSie

ma3x 25 Kwi 2016 20:09 927 12
  • #1 25 Kwi 2016 20:09
    ma3x
    Poziom 10  

    Witam
    Odświeżam stary temat. Dostałem od znajomego dysk (ten sam model jak w temacie posta) Seagate Baracuda Green ST2000DL003 z tzw. czarnej serii. Dysk nie widoczny w biosie.Kręci się normalnie.Po podłączeniu do terminala sypie coś takiego:
    <0>[0x000246DF]
    Trans.

    Rst 0x40M
    MC Internal LPC Process
    Spin Up
    (P) SATA Reset

    MediaPartition:

    Host LBA Length Disc LBA Length Start Cyl Head
    Media Partition 00000000 0099A140 00000000 00133428 00000000 00000000
    MC 00000000 0098A000 00000000 00131400 00000000 00000000
    MSP 00991A80 00000C40 00132350 00000188 00000206 00000005
    User Partition 0099A140 00133428 000001FB 00000005

    MCMainPOR: Start:
    Check MCMT Version: Current
    MCMainPOR: Non-Init Case
    MC Seg Disc and Cache Nodes: 40134924 40132A34
    Seg Write Preamble VBM start: 000011B2 end: 000011D9
    Footer - start: 000011DB end: 00001202
    Seg Read Preamble VBM - start: 00001204 end: 0000122B
    Footer - start: 0000122D end: 00001254
    Reconstruction: MCMT Reconstruction Start
    Max number of MC segments 22E0
    Nonvolatile MCMT sequence number 0025D088
    [RSRS] 17E9 DiscLba 000D136C RW_RTL FFFFFFFF
    Reconstruction: Completed 1:
    Rst 0x40M
    MC Internal LPC Process
    Spin Up
    LED:000000BD FAddr:00009E13
    Przeszukałem internet w poszukiwaniu rozwiązania i znalazłem coś ale po angielsku.Piszą o zwieraniu pinów na elektronice dysku (pewnie to samo o czym pisał kolega wyżej)
    http://www.msfn.org/board/topic/150475-st2000...ate-barracuda-lp-green-2000gb-suddenly-ceases
    Seagate 2T ST2000DL003 przestał być wykrywalny w BIOSie
    Tylko czy to pomoże w tym przypadku?
    Terminal mam od niedawna i się uczę na uszkodzonych dyskach lecz z czymś takim się jeszcze nie spotkałem.
    Proszę o wyrozumiałość i pomoc z tym trudnym przypadkiem :)
    Pozdrawiam!

    Moderowany przez RADU23:

    Post wydzieliłem jako nowy temat. Zmieniłem zamieszczenie linku na poprawne.
    Nie podpinaj się pod wątki archiwalne.
    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

    0 12
  • #2 25 Kwi 2016 23:46
    2756974
    Użytkownik usunął konto  
  • #3 26 Kwi 2016 20:03
    ma3x
    Poziom 10  

    Nie chcę odzyskać danych tylko uruchomić dysk. Dostałem go gratisowo od kolegi więc jego zawartość mnie nie interesuje. Pytam bo liczę na pomoc od jakiegoś fachowca który zna się na terminalu i sypanych przez niego błędach. Jeśli walnięta jest elektronika to poszukam podobnej na allegro. jeśli to coś z mechaniką dysku lub wewnętrzną elektroniką to wyląduje w koszu na śmieci i tyle :)

    0
  • #4 26 Kwi 2016 20:42
    2756974
    Użytkownik usunął konto  
  • #5 26 Kwi 2016 21:47
    ma3x
    Poziom 10  

    Człowiek grzecznie pyta a tu go od razu z grubej rury po głowie. Myślałem że to forum jest po to by pomagać początkującym i by dzielić się wiedzą. No ale cóż widocznie się mylę. Tak czy inaczej dziękuję za kubeł zimnej wody.Poszukam gdzie indziej odpowiedzi na nurtujące mnie pytania.

    0
  • #6 26 Kwi 2016 22:09
    2756974
    Użytkownik usunął konto  
  • #7 27 Kwi 2016 20:55
    ma3x
    Poziom 10  

    Wiedzę zdobywa się z czasem. Sama nie przychodzi. Kolega też pewnie uczył się na błędach. Więc i ja się uczę.
    Skoro dysk i tak jest do wyrzucenia to mogę na nim "poćwiczyć". Może strefa serwisowa nie jest aż tak uszkodzona by go nie wskrzesić a takie objawy mają także dyski ze zwalonym firmware.Ten dysk należy do czarnej serii i może tu jest problem.

    Jeśli ktoś ma pomysł jak to ugryźć to proszę o fachową poradę bo często czytam posty i widzę że niektórzy użytkownicy nie tylko mają ogromną wiedzę ale też się nią dzielą za co im serdecznie dziękuję.
    Co do komend terminala to można je znaleźć na elektrodzie i takowe posiadam ale posiadać a wiedzieć jak się ich używa to jest różnica i chciałbym nauczyć się używać tych komend (przynajmniej tych najbardziej potrzebnych).

    Lata temu naprawiałem dyski jeszcze na komputerze Amiga ale to były śmieszne pojemności jak na obecne czasy a same konstrukcje były mniej zaawansowane.Obecnie zaczynam od zera a bardzo chciałbym się czegoś dowiedzieć.
    Dysków mam sporo od 4Gb do 2Tb różnych firm więc mam na czym szlifować wiedzę.
    Wyznaję zasadę że kto nie próbuje ten się niczego nie nauczy.
    Tylko by ją zdobyć zwracam się do Was fachowców w temacie.

    Za jakiekolwiek konstruktywne odpowiedzi serdecznie z góry dziękuję.

    1
  • #8 28 Kwi 2016 12:30
    2756974
    Użytkownik usunął konto  
  • #9 28 Kwi 2016 21:06
    ma3x
    Poziom 10  

    No i nie można było tak od razu :) Niestety PC3000 nie posiadam (cena) miałem nadzieję że jest jakiś sposób na odratowanie dysku przez terminal.Kiedyś grzebałem w RDB na dyskach i robiło się różne dziwne rzeczy z dyskami ale to było lata temu i chyba przespałem te parę lat :)Szkoda mi trochę tego dysku bo to w końcu 2Tb. No ale jeśli do tego trzeba inwestycji przekraczających wartość dysku to faktycznie mija się z celem.Dzięki za wyjaśnienie.

    0
  • #10 28 Kwi 2016 23:52
    2756974
    Użytkownik usunął konto  
  • #11 12 Lut 2018 00:14
    ma3x
    Poziom 10  

    Jak widzę użytkownik który próbował mi "pomóc" usunął konto. To dobrze się składa bo nie obrażając jegomości jak się na czymś nie zna to niech się nie wypowiada.

    Dysk naprawiony!
    Gdyby ktoś miał podobny problem oto rozwiązanie:
    Dysk nie był widoczny w systemie. Pod terminalem wypluwał to co zamieściłem w pierwszym poście.
    Pomógł mi kolega z Włoch na Angielskim forum .

    Problem dotyczy wszystkich dysków Baracuda Green 2000GB ST2000DL003 oraz 1500GB
    Co zrobiłem?
    Po podpięciu pod terminal dysk wysypał ten sam błąd czyli:
    Boot 0x40M
    Spin Up[0x000246DF]
    Trans.

    Rst 0x40M
    MC Internal LPC Process
    Spin Up
    (P) SATA Reset

    MediaPartition:

    Host LBA Length Disc LBA Length Start Cyl Head
    Media Partition 00000000 0099A140 00000000 00133428 00000000 00000000
    MC 00000000 0098A000 00000000 00131400 00000000 00000000
    MSP 00991A80 00000C40 00132350 00000188 00000206 00000005
    User Partition 0099A140 00133428 000001FB 00000005

    MCMainPOR: Start:
    Check MCMT Version: Current
    MCMainPOR: Non-Init Case
    MC Seg Disc and Cache Nodes: 40134924 40132A34
    Seg Write Preamble VBM start: 000011B2 end: 000011D9
    Footer - start: 000011DB end: 00001202
    Seg Read Preamble VBM - start: 00001204 end: 0000122B
    Footer - start: 0000122D end: 00001254
    Reconstruction: MCMT Reconstruction Start
    Max number of MC segments 22E0
    Nonvolatile MCMT sequence number 0025D088
    [RSRS] 17E9 DiscLba 000D136C RW_RTL FFFFFFFF
    Reconstruction: Completed 1:
    Rst 0x40M
    MC Internal LPC Process
    Spin Up
    LED:000000BD FAddr:00009E13

    Odpiąłem zasilanie dysku i zwarłem dwa piny na płycie głównej tegoż dysku, po czym znowu podłączyłem zasilanie.
    Po kilku próbach gdy pojawił się komunikat (P) Sata Reset usunąłem zwarcie a dysk wysypał taki komunikat w terminalu:
    Boot 0x40M
    Spin Up[0x000246DF]
    Trans.

    Rst 0x40M
    MC Internal LPC Process
    Spin Up
    (P) SATA Reset

    MediaPartition:

    Host LBA Length Disc LBA Length Start Cyl Head
    Media Partition 00000000 0099A140 00000000 00133428 00000000 00000000
    MC 00000000 0098A000 00000000 00131400 00000000 00000000
    MSP 00991A80 00000C40 00132350 00000188 00000206 00000005
    User Partition 0099A140 00133428 000001FB 00000005

    MCMainPOR: Start:
    Check MCMT Version: Current
    MCMainPOR: Non-Init Case
    MC Seg Disc and Cache Nodes: 40134924 40132A34
    Seg Write Preamble VBM start: 000011B2 end: 000011D9
    Footer - start: 000011DB end: 00001202
    Seg Read Preamble VBM - start: 00001204 end: 0000122B
    Footer - start: 0000122D end: 00001254
    Reconstruction: MCMT Reconstruction Start
    Max number of MC segments 22E0
    Nonvolatile MCMT sequence number 0025D079
    [RSRS] 17DD DiscLba 000D0CDC RW_RTL FFFFFFFF
    [SW] 0002
    [SW] 0003
    [SW] 0004
    [SW] 0005




    [SW] 0006
    [SW] 0006
    [SW] 0006
    [SW] 0007
    [SW] 0008
    [RSRS] 17E6 DiscLba 000D11C8 RW_RTL FFFFFFFF
    [SW] 0008
    [SW] 0008
    [SW] 0008
    Reconstruction: Completed 1: Reconstruction occurred
    [MCMTWS]
    MCMainPOR: MCTBufferPtr->Header.MCStateFlagsDisc = 00000041
    MCMainPOR: MCTBufferPtr->Header.MCTStateFlags = 0000002A
    MCMainPOR: MCStateFlags = 00000041

    MCMainPOR: Feature Enabled...


    MSP MainPOR:
    MSP Init Metadata
    Buf Bytes/VBM 00000210 DBA Base 40000000
    Metadata size in bytes 0040
    Num Segments 0062
    Logical Sector Alignment 00000000
    MSP Reconstruction
    MSP Read ScratchPad Section 0000 DiscLBA 00132350 BlkSize 00000C40 Num Segments 00000062 DiscLba 00132350 RW_RTL 000F4240
    No valid segments found

    MSP MSP Main Store Verify Reconstruction Status 10003000
    Reconstruction Status 00003000
    MSP Init ScratchPad on DiscDiscLBA 00132350 DiscSize 00000188 PhyBlkLBA 00991A80 BlkSize 00000C40
    Write MSP Segment PhyBlkLBA 00991A80 BlkSize 00000C40 DiscLba 00132350 RW_RTL FFFFFFFF
    MSP MainPOR: Complete
    MSP MainPOR: Feature Enabled...
    ScratchPad restore NOT required

    [SR] 0008
    [SR] 0006
    [SR] 0005
    [SR] 0004
    [SR] 0004
    [SR] 0004
    [SR] 0004
    [SR] 0004
    [SR] 0003
    [SR] 0003
    [SR] 0002
    [SR] 0001
    [MCMTWS]

    DYSK DZIAŁA! Podpoiłem kabelki i mam pełny dostęp do partycji.
    Tutaj zdjęcie które piny trzeba zewrzeć w tym modelu (UWAGA DLA INNYCH MODELI DYSKU MOGĄ BYĆ INNE A ZWARCIE NIEWŁAŚCIWYCH PINÓW GROZI USZKODZENIEM DYSKU LUB PORTU SATA)

    Seagate 2T ST2000DL003 przestał być wykrywalny w BIOSie

    0
  • #12 12 Lut 2018 01:09
    michal_aniol
    Poziom 32  

    W ten sposób uruchomiłeś dysk. Nie jest to naprawa. Na tym dysku nie trzymaj absolutnie żadnych istotnych danych -jest spora szansa że dysk zaraz padnie. Ktoś kto usunął wcześniej konto miał rację, że uszkodzeniu uległa SA. 2 lata walczyłeś z tym tematem?

    0
  • #13 20 Lut 2018 15:29
    ma3x
    Poziom 10  

    Nie walczyłem dwa lata tylko po 2 latach znalazłem kogoś kto pomógł mi uruchomić ten dysk. (przez te 2 lata szukałem od czasu do czasu jakichś informacji na temat i znalazłem podobne posty z podobnymi błędami)
    Wiem że może znowu się "zawiesić" bo to jest częste w tej serii dysków.
    Z tego co udało mi się jeszcze dowiedzieć to że pomaga aktualizacja biosu dysku do nowszej wersji tylko problem polega na tym że oficjalnie na stronie Seagate już jej niema. Była dostępna na forum Seagate ale tego forum już też nie ma.
    Dysk na razie działa bez zarzutu i jeśli coś się w tym temacie zmieni to dam znać.
    Jeśli znajdę nowszy bios także dam znać i umieszczę na forum.
    Co do kolegi który mi "pomagał" to dziękuję za taką pomoc.
    Jeśli nie znam tematu do końca to się nie wypowiadam. Widać kolega do końca tematu nie znał bo dysk można uruchomić i można było bez problemu z niego zgrać dane.
    Jeśli dysk znowu się zawiesi to można go znowu odblokować bo wiem już jak. Co do trzymania na nim ważnych danych to w życiu nie umieścił bym ważnych danych na dysku seagate a już na pewno nie na 1Tb w górę. Dużo lepiej jako magazyny danych sprawują się dyski HGST od Hitachi.

    0