Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub 501 - Konica Minolta Bizhub 501 - nie pobiera toneru / nie podaje toneru

28 Kwi 2016 07:34 894 2
  • Poziom 10  
    Witam,
    mam problem, który powstał z nienacka, zresztą jak wszystkie usterki w tej maszynie:)
    Problem polega na tym, że wychodzą blade kartki, praktycznie nic na nich nie widać. Podczas drukowania wyświetlił komunikat o braku toneru, został załadowany nowy, pokręcił butlą i nic...Próba dodania toneru ręcznie przyniosła efekt ogromnego hałasu jakby się zablokowały zębatki i butla nie chciała się kręcić.
    Po rozebraniu maszyny i wyciągnięciu modułu podawania toneru okazało się, że jest w nim pełno, jest zblokowany i nie podaje dalej toneru. Po wyczyszczeniu i wysypaniu skawalonego toneru sprawdziłem czy wszystko się kręci. Niby działa...po ponownym założeniu zgrzytów już nie ma, butla zaczęła normalnie się kręcić. Wsypała sobie do pojemnika taką ilość toneru co potrzebuje i stanęła. Co się okazało nie przesypała toneru do developera i nadal robi jasne jak nie białe kartki.
    Miał ktoś podobny problem z podawaniem toneru. Proszę o podpowiedź.
  • Specjalista - kserokopiarki
    Sprawdź dobrze te 2 silniki i elektromagnes w zespole dozowania . Silniki są identyczne wiec możesz je na próbę zamienić miejscami. Rozumiem że sprawdziłeś mieszadła w wywoływaczce i zsyp tonera z modułu tonera do wywoływaczki ?

    C.
  • Poziom 10  
    Tak, sprawdzałem. Silniczków nie zamieniałem, muszę spróbować. Ale gdyby się nie kręciły to nie wyskoczyłby błąd?